<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Desert Star Weekly March 24, 2021 issue! | Desert Star Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertstarweekly.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://desertstarweekly.com/wp-content/uploads/2013/06/star_favi_16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Feed" href="http://desertstarweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Comments Feed" href="http://desertstarweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertstarweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://desertstarweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPlayfair+Display%3A700%2C400%2C600%7COpen+Sans%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertstarweekly.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/classy/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://desertstarweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="http://desertstarweekly.com/wp-json/wp/v2/posts/3338" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertstarweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertstarweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/" />
<link rel='shortlink' href='http://desertstarweekly.com/?p=3338' />
<link rel="alternate" type="application/json+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-march-24-2021-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-march-24-2021-issue%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8f69e5f34f","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertstarweekly.com\/wp-admin\/","wpRestNonce":"8f69e5f34f","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e82222;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e82222;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e82222;
                }
                .tdm-btn-style1 {
					background-color: #e82222;
				}
				.tdm-btn-style2:before {
				    border-color: #e82222;
				}
				.tdm-btn-style2 {
				    color: #e82222;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e82222;
                    -moz-box-shadow: 0 2px 16px #e82222;
                    box-shadow: 0 2px 16px #e82222;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e82222;
                    -moz-box-shadow: 0 4px 26px #e82222;
                    box-shadow: 0 4px 26px #e82222;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3338 single-format-standard td-standard-pack desert-star-weekly-march-24-2021-issue global-block-template-2 td-classy tdb_template_1949 tdb-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></li>
	<li id="menu-item-2977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2977"><a href="http://desertstarweekly.com/category/coachella-fest-2020/">Coachella Fest 2020</a></li>
	<li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2978"><a href="http://desertstarweekly.com/category/stagecoach-2020/">Stagecoach 2020</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1954"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></li>
	<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://desertstarweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2022"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2021"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2023"><a href="https://issuu.com/desertstar">Publication Archive</a></li>
<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2026"><a href="http://desertstarweekly.com/dstar-media-kit-2019-2/">Media-Kit</a></li>
<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2204"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a></li>
<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2979"><a href="http://desertstarweekly.com/category/coachella-fest-2020/">Coachella Fest 2020</a></li>
<li id="menu-item-2980" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2980"><a href="http://desertstarweekly.com/category/stagecoach-2020/">Stagecoach 2020</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="http://desertstarweekly.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="http://desertstarweekly.com/">
            <img class="td-retina-data" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" alt="Desert Star Weekly"/>
            <span class="td-visual-hidden">Desert Star Weekly</span>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_e03 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_e03" ><script>var block_tdi_1_e03 = new tdBlock();
block_tdi_1_e03.id = "tdi_1_e03";
block_tdi_1_e03.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_e03","tdc_css_class":"tdi_1_e03","tdc_css_class_style":"tdi_1_e03_rand_style"}';
block_tdi_1_e03.td_column_number = "3";
block_tdi_1_e03.block_type = "td_block_mega_menu";
block_tdi_1_e03.post_count = "4";
block_tdi_1_e03.found_posts = "36";
block_tdi_1_e03.header_color = "";
block_tdi_1_e03.ajax_pagination_infinite_stop = "";
block_tdi_1_e03.max_num_pages = "9";
tdBlocksArray.push(block_tdi_1_e03);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_e03" id="tdi_2_6f6" data-td_block_id="tdi_1_e03" data-td_filter_value="" href="http://desertstarweekly.com/category/news-local-california-usa-world/">All</a><a class="mega-menu-sub-cat-tdi_1_e03"  id="tdi_3_364" data-td_block_id="tdi_1_e03" data-td_filter_value="43" href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-tdi_1_e03"  id="tdi_4_0dd" data-td_block_id="tdi_1_e03" data-td_filter_value="21" href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a><a class="mega-menu-sub-cat-tdi_1_e03"  id="tdi_5_40e" data-td_block_id="tdi_1_e03" data-td_filter_value="20" href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_1_e03"  id="tdi_6_264" data-td_block_id="tdi_1_e03" data-td_filter_value="22" href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a><a class="mega-menu-sub-cat-tdi_1_e03"  id="tdi_7_027" data-td_block_id="tdi_1_e03" data-td_filter_value="23" href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></div></div><div id=tdi_1_e03 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-feb-24-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Feb. 24, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Feb. 24, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-feb-24-2021-issue/" rel="bookmark" title="Desert Star Weekly Feb. 24, 2021 issue!">Desert Star Weekly Feb. 24, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-june-26-2020-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly June 26, 2020 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/06/spreads-5-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2020/06/spreads-5-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2020/06/spreads-5-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly June 26, 2020 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-june-26-2020-issue/" rel="bookmark" title="Desert Star Weekly June 26, 2020 issue!">Desert Star Weekly June 26, 2020 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-april-3-2020-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly April 3, 2020 issue!" ><img width="150" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/04/spreads-1.gif"   alt="" title="Desert Star Weekly April 3, 2020 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-april-3-2020-issue/" rel="bookmark" title="Desert Star Weekly April 3, 2020 issue!">Desert Star Weekly April 3, 2020 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-april-1-2020-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly April 1, 2020 issue!" ><img width="150" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/04/spreads.gif"   alt="" title="Desert Star Weekly April 1, 2020 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-april-1-2020-issue/" rel="bookmark" title="Desert Star Weekly April 1, 2020 issue!">Desert Star Weekly April 1, 2020 issue!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_e03" data-td_block_id="tdi_1_e03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_e03" data-td_block_id="tdi_1_e03"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_0cc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_0cc" ><script>var block_tdi_8_0cc = new tdBlock();
block_tdi_8_0cc.id = "tdi_8_0cc";
block_tdi_8_0cc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"229","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_0cc","tdc_css_class":"tdi_8_0cc","tdc_css_class_style":"tdi_8_0cc_rand_style"}';
block_tdi_8_0cc.td_column_number = "3";
block_tdi_8_0cc.block_type = "td_block_mega_menu";
block_tdi_8_0cc.post_count = "5";
block_tdi_8_0cc.found_posts = "64";
block_tdi_8_0cc.header_color = "";
block_tdi_8_0cc.ajax_pagination_infinite_stop = "";
block_tdi_8_0cc.max_num_pages = "13";
tdBlocksArray.push(block_tdi_8_0cc);
</script><div id=tdi_8_0cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly March 24, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly March 24, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/" rel="bookmark" title="Desert Star Weekly March 24, 2021 issue!">Desert Star Weekly March 24, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-march-19-2021/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly March 19, 2021" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-3-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-3-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-3-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly March 19, 2021" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-march-19-2021/" rel="bookmark" title="Desert Star Weekly March 19, 2021">Desert Star Weekly March 19, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-march-10-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly March 10, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly March 10, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-march-10-2021-issue/" rel="bookmark" title="Desert Star Weekly March 10, 2021 issue!">Desert Star Weekly March 10, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-feb-24-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Feb. 24, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Feb. 24, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-feb-24-2021-issue/" rel="bookmark" title="Desert Star Weekly Feb. 24, 2021 issue!">Desert Star Weekly Feb. 24, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-feb-17-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Feb. 17, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-3-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-3-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-3-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Feb. 17, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-feb-17-2021-issue/" rel="bookmark" title="Desert Star Weekly Feb. 17, 2021 issue!">Desert Star Weekly Feb. 17, 2021 issue!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_0cc" data-td_block_id="tdi_8_0cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_0cc" data-td_block_id="tdi_8_0cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_643 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_643" ><script>var block_tdi_9_643 = new tdBlock();
block_tdi_9_643.id = "tdi_9_643";
block_tdi_9_643.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_643","tdc_css_class":"tdi_9_643","tdc_css_class_style":"tdi_9_643_rand_style"}';
block_tdi_9_643.td_column_number = "3";
block_tdi_9_643.block_type = "td_block_mega_menu";
block_tdi_9_643.post_count = "4";
block_tdi_9_643.found_posts = "30";
block_tdi_9_643.header_color = "";
block_tdi_9_643.ajax_pagination_infinite_stop = "";
block_tdi_9_643.max_num_pages = "8";
tdBlocksArray.push(block_tdi_9_643);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_643" id="tdi_10_026" data-td_block_id="tdi_9_643" data-td_filter_value="" href="http://desertstarweekly.com/category/entertaiment/">All</a><a class="mega-menu-sub-cat-tdi_9_643"  id="tdi_11_772" data-td_block_id="tdi_9_643" data-td_filter_value="30" href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a><a class="mega-menu-sub-cat-tdi_9_643"  id="tdi_12_666" data-td_block_id="tdi_9_643" data-td_filter_value="219" href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a><a class="mega-menu-sub-cat-tdi_9_643"  id="tdi_13_267" data-td_block_id="tdi_9_643" data-td_filter_value="231" href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a><a class="mega-menu-sub-cat-tdi_9_643"  id="tdi_14_06e" data-td_block_id="tdi_9_643" data-td_filter_value="27" href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a><a class="mega-menu-sub-cat-tdi_9_643"  id="tdi_15_067" data-td_block_id="tdi_9_643" data-td_filter_value="28" href="http://desertstarweekly.com/category/entertaiment/music/">Music</a><a class="mega-menu-sub-cat-tdi_9_643"  id="tdi_16_12e" data-td_block_id="tdi_9_643" data-td_filter_value="232" href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a><a class="mega-menu-sub-cat-tdi_9_643"  id="tdi_17_344" data-td_block_id="tdi_9_643" data-td_filter_value="29" href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></div></div><div id=tdi_9_643 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-may-13-2020-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly May 13, 2020 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/05/spreads-3-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2020/05/spreads-3-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2020/05/spreads-3-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly May 13, 2020 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-may-13-2020-issue/" rel="bookmark" title="Desert Star Weekly May 13, 2020 issue!">Desert Star Weekly May 13, 2020 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/thomas-rhett-carrie-underwood-and-eric-church-headline-the-14th-annual-stagecoach/" rel="bookmark" class="td-image-wrap " title="THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL STAGECOACH" ><img width="218" height="145" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/02/KaneBrown.jpg"   alt="" title="THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL STAGECOACH" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/thomas-rhett-carrie-underwood-and-eric-church-headline-the-14th-annual-stagecoach/" rel="bookmark" title="THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL STAGECOACH">THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/an-early-look-at-coachella-2020/" rel="bookmark" class="td-image-wrap " title="An early look at Coachella 2020" ><img width="218" height="145" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/02/950191544.jpg"   alt="" title="An early look at Coachella 2020" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/an-early-look-at-coachella-2020/" rel="bookmark" title="An early look at Coachella 2020">An early look at Coachella 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/brad-pitt-gives-cringe-shout-out-to-bolton-in-trump-impeachment-trial/" rel="bookmark" class="td-image-wrap " title="Brad Pitt gives cringe shout out to Bolton in Trump impeachment trial" ><img width="218" height="123" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/02/brett-pit-oscar.jpg"   alt="" title="Brad Pitt gives cringe shout out to Bolton in Trump impeachment trial" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/brad-pitt-gives-cringe-shout-out-to-bolton-in-trump-impeachment-trial/" rel="bookmark" title="Brad Pitt gives cringe shout out to Bolton in Trump impeachment trial">Brad Pitt gives cringe shout out to Bolton in Trump impeachment&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_643" data-td_block_id="tdi_9_643"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_643" data-td_block_id="tdi_9_643"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2977"><a href="http://desertstarweekly.com/category/coachella-fest-2020/">Coachella Fest 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2978"><a href="http://desertstarweekly.com/category/stagecoach-2020/">Stagecoach 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-1954"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18_116 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_18_116" ><script>var block_tdi_18_116 = new tdBlock();
block_tdi_18_116.id = "tdi_18_116";
block_tdi_18_116.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"208","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_116","tdc_css_class":"tdi_18_116","tdc_css_class_style":"tdi_18_116_rand_style"}';
block_tdi_18_116.td_column_number = "3";
block_tdi_18_116.block_type = "td_block_mega_menu";
block_tdi_18_116.post_count = "4";
block_tdi_18_116.found_posts = "5";
block_tdi_18_116.header_color = "";
block_tdi_18_116.ajax_pagination_infinite_stop = "";
block_tdi_18_116.max_num_pages = "2";
tdBlocksArray.push(block_tdi_18_116);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_116" id="tdi_19_d76" data-td_block_id="tdi_18_116" data-td_filter_value="" href="http://desertstarweekly.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_18_116"  id="tdi_20_3e0" data-td_block_id="tdi_18_116" data-td_filter_value="210" href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a><a class="mega-menu-sub-cat-tdi_18_116"  id="tdi_21_dd6" data-td_block_id="tdi_18_116" data-td_filter_value="214" href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></div></div><div id=tdi_18_116 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" class="td-image-wrap " title="Dog Days of Summer" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dog Days of Summer" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" title="Dog Days of Summer">Dog Days of Summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" class="td-image-wrap " title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY">TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" class="td-image-wrap " title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th">&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/joshua-tree-music-festival/" rel="bookmark" class="td-image-wrap " title="Joshua Tree Music Festival" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/05/jtmf19_poster_final7-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/05/jtmf19_poster_final7-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/05/jtmf19_poster_final7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Joshua Tree Music Festival" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/joshua-tree-music-festival/" rel="bookmark" title="Joshua Tree Music Festival">Joshua Tree Music Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_116" data-td_block_id="tdi_18_116"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_116" data-td_block_id="tdi_18_116"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3338" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-1949"
                    class="post-1949 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="tdi_22_660" class="tdc-zone"><div class="tdc_zone tdi_23_ebd  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23_ebd{
                    min-height: 0;
                }
</style><div id="tdi_24_862" class="tdc-row"><div class="vc_row tdi_25_7e0  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_25_7e0,
                .tdi_25_7e0 .tdc-columns{
                    min-height: 0;
                }.tdi_25_7e0,
				.tdi_25_7e0 .tdc-columns{
				    display: block;
				}.tdi_25_7e0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25_7e0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_25_7e0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_25_7e0.tdc-row-content-vert-center,
                    .tdi_25_7e0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_7e0.tdc-row-content-vert-bottom,
                    .tdi_25_7e0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_7e0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_7e0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_7e0{
position:relative;
}

.tdi_25_7e0 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_862_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_24_862_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_27_57b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27_57b{
                    vertical-align: baseline;
                }.tdi_27_57b > .wpb_wrapper,
				.tdi_27_57b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_57b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_57b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_27_57b{
position:relative;
}

</style>
<div class="tdi_26_203_rand_style td-element-style" ><style> 
.tdi_26_203_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_29_257  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_29_257{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29_257,
				.tdi_29_257 .tdc-inner-columns{
				    display: block;
				}.tdi_29_257 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29_257 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_29_257 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_257.tdc-row-content-vert-center,
                    .tdi_29_257.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_257.tdc-row-content-vert-bottom,
                    .tdi_29_257.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_257.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_257.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_31_063  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_063{
                    vertical-align: baseline;
                }.tdi_31_063 .vc_column-inner > .wpb_wrapper,
				.tdi_31_063 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_063 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31_063{
z-index:1 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_063{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_32_f06 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_32_f06" >
<style>

/* inline tdc_css att */

.tdi_32_f06{
margin-right:-140px !important;
margin-bottom:0px !important;
padding-left:48px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_f06{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_f06{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_f06{
margin-right:0px !important;
padding-right:20px !important;
padding-left:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_f06 .tdb-title-text{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:72px !important;line-height:1.1 !important;font-weight:700 !important;
				}.tdi_32_f06 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_32_f06 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_32_f06{
					text-align: left;
				}.tdi_32_f06 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_f06 .tdb-title-text{
					font-family:Playfair Display !important;font-size:54px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_f06 .tdb-title-text{
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_32_f06 .tdb-title-text{
					font-family:Playfair Display !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Desert Star Weekly March 24, 2021 issue!</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div><div class="vc_column_inner tdi_35_340  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_35_340{
                    vertical-align: baseline;
                }.tdi_35_340 .vc_column-inner > .wpb_wrapper,
				.tdi_35_340 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_340 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_36_e36 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_36_e36" >
<style>

/* inline tdc_css att */

.tdi_36_e36{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_e36{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_e36 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                }.tdi_36_e36:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));background: linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_36_e36 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_36_e36 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_e36 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_36_e36 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_38_065  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_38_065{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }.tdi_38_065,
				.tdi_38_065 .tdc-inner-columns{
				    display: block;
				}.tdi_38_065 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_065{
margin-left:-100% !important;
}

.tdi_38_065 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_38_065{
display:none !important;
}
}

</style><div class="vc_column_inner tdi_40_ee2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_ee2{
                    vertical-align: baseline;
                }.tdi_40_ee2 .vc_column-inner > .wpb_wrapper,
				.tdi_40_ee2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_ee2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_ee2{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_41_363 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_41_363" >
<style>

/* inline tdc_css att */

.tdi_41_363{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_41_363 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                
                    filter: brightness(1) contrast(1) saturate(0);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }.tdi_41_363:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0.8);
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_41_363 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_41_363 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }@media (min-width: 1141px) {
                    .tdi_41_363.tdb-featured-image-bg:hover {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_43_055  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_43_055{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }.tdi_43_055,
				.tdi_43_055 .tdc-inner-columns{
				    display: block;
				}.tdi_43_055 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43_055{
margin-left:100% !important;
}

.tdi_43_055 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_43_055{
display:none !important;
}
}

</style><div class="vc_column_inner tdi_45_077  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_077{
                    vertical-align: baseline;
                }.tdi_45_077 .vc_column-inner > .wpb_wrapper,
				.tdi_45_077 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_077 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_077{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_46_035 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_46_035" >
<style>

/* inline tdc_css att */

.tdi_46_035{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_46_035 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                
                    filter: brightness(1) contrast(1) saturate(0);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }.tdi_46_035:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0.8);
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_46_035 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_46_035 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }@media (min-width: 1141px) {
                    .tdi_46_035.tdb-featured-image-bg:hover {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_48_625  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_48_625{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }.tdi_48_625,
				.tdi_48_625 .tdc-inner-columns{
				    display: block;
				}.tdi_48_625 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_625 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_48_625 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_48_625{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
}
/* inline tdc_css att */

.tdi_48_625{
margin-top:20px !important;
padding-left:48px !important;
}

.tdi_48_625 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48_625{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_625{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_625{
padding-right:20px !important;
padding-left:20px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_50_672  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_672{
                    vertical-align: baseline;
                }.tdi_50_672 .vc_column-inner > .wpb_wrapper,
				.tdi_50_672 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_672 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_672{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_672{
width:15% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_672{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_51_0e0 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_51_0e0" >
<style>

/* inline tdc_css att */

.tdi_51_0e0{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_52_c0f .tdm-title{
					color: #ffffff;
				}.tdi_52_c0f .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_c0f .tdm-title{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_52_c0f"><h3 class="tdm-title tdm-title-md">Post date:</h3></div></div></div></div><div class="td_block_wrap tdb_single_date tdi_53_66f td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_53_66f" >
<style>

/* inline tdc_css att */

.tdi_53_66f{
margin-top:-22px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_53_66f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_53_66f{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_66f{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_66f{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-24T08:51:09-07:00">March 24, 2021</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_55_e71  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55_e71{
                    vertical-align: baseline;
                }.tdi_55_e71 .vc_column-inner > .wpb_wrapper,
				.tdi_55_e71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_e71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55_e71{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_e71{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_e71{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_56_335 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_56_335" >
<style>

/* inline tdc_css att */

.tdi_56_335{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_57_d56 .tdm-title{
					color: #ffffff;
				}.tdi_57_d56 .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_57_d56"><h3 class="tdm-title tdm-title-md">Author:</h3></div></div></div></div><div class="td_block_wrap tdb_single_author tdi_58_0ff td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_58_0ff" >
<style>

/* inline tdc_css att */

.tdi_58_0ff{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_0ff .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_58_0ff .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_58_0ff .tdb-author-by{
					color: #ffffff;
				}.tdi_58_0ff .tdb-author-name{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_58_0ff .tdb-author-name:hover{
					color: rgba(255,255,255,0.8);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_0ff .tdb-author-name{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_0ff .tdb-author-name{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="http://desertstarweekly.com/author/max1/">News-Desk</a></div></div></div></div></div></div><div class="vc_column_inner tdi_60_e65  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_60_e65{
                    vertical-align: baseline;
                }.tdi_60_e65 .vc_column-inner > .wpb_wrapper,
				.tdi_60_e65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_e65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_e65{
width:24% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_e65{
width:32% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_61_b06 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_61_b06" >
<style>

/* inline tdc_css att */

.tdi_61_b06{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_62_7e7 .tdm-title{
					color: #ffffff;
				}.tdi_62_7e7 .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_7e7 .tdm-title{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_62_7e7"><h3 class="tdm-title tdm-title-md">Category:</h3></div></div></div></div><div class="td_block_wrap tdb_single_categories tdi_63_078 td-pb-border-top td_block_template_2 "   data-td-block-uid="tdi_63_078" >
<style>

/* inline tdc_css att */

.tdi_63_078{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_63_078 .tdb-entry-category{
					padding: 0px;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}.tdi_63_078 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_63_078 .tdb-cat-sep{
					font-size: 14px;
				
					color: #ffffff;
				}.td-theme-wrap .tdi_63_078{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_078 .tdb-entry-category{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_078 .tdb-entry-category{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.22 !important;font-style:italic !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://desertstarweekly.com/category/communities/" ><span class="tdb-cat-bg"></span>Communities</a><i class="td-icon-point-square tdb-cat-sep"></i><a class="tdb-entry-category" href="http://desertstarweekly.com/category/dstar-newsstand/" ><span class="tdb-cat-bg"></span>Newsstand</a><i class="td-icon-point-square tdb-cat-sep"></i></div></div></div></div></div></div><div class="vc_row_inner tdi_65_666  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_65_666{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_65_666,
				.tdi_65_666 .tdc-inner-columns{
				    display: block;
				}.tdi_65_666 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65_666{
padding-bottom:100px !important;
padding-left:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_65_666 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_666{
padding-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_666{
padding-left:28px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_666{
padding-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_67_300  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_300{
                    vertical-align: baseline;
                }.tdi_67_300 .vc_column-inner > .wpb_wrapper,
				.tdi_67_300 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67_300 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_300{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_626 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_68_626"   data-scroll-to-class="td-article-content"   data-scroll-offset="-60" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_68_626 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_68_626 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 60px;
				    height: 60px;
				    line-height: 60px;
				}.tdi_68_626 i,
				.tdi_68_626 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_68_626 .tds-icon-svg-wrap{
				    margin: 0 auto;
				}
</style>
<style>
.tdi_69_00e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #000000;
				}.tdi_69_00e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_69_00e svg{
				    fill: #ffffff;
				}.tdi_69_00e svg *{
				    fill: inherit;
				}.tdi_69_00e,
				.tdi_69_00e:after{
				    border-radius: 100px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdi_69_00e td-fix-index"></i></div></div></div></div></div></div></div></div></div><div id="tdi_70_007" class="tdc-row"><div class="vc_row tdi_71_c76  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_c76,
                .tdi_71_c76 .tdc-columns{
                    min-height: 0;
                }.tdi_71_c76,
				.tdi_71_c76 .tdc-columns{
				    display: block;
				}.tdi_71_c76 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_c76 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_71_c76 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_71_c76{
margin-top:-70px !important;
margin-bottom:60px !important;
z-index:2 !important;
}

.tdi_71_c76 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_c76{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_c76{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_c76{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_73_606  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_606{
                    vertical-align: baseline;
                }.tdi_73_606 > .wpb_wrapper,
				.tdi_73_606 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_606 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_606 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_74_129 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_74_129" >
<style>

/* inline tdc_css att */

.tdi_74_129{
margin-bottom:0px !important;
margin-left:-48px !important;
padding-top:30px !important;
padding-right:0px !important;
padding-bottom:23px !important;
padding-left:75px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_129{
padding-left:48px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_129{
margin-right:-48px !important;
margin-left:20px !important;
padding-left:24px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_129{
margin-top:-20px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:20px !important;
padding-left:20px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

</style>
<div class="tdi_74_129_rand_style td-element-style"><style>
.tdi_74_129_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-share-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_74_129" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-march-24-2021-issue%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Desert+Star+Weekly+March+24%2C+2021+issue%21&url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-march-24-2021-issue%2F&via=Desert+Star+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/&amp;media=http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4.gif&description=Desert+Star+Weekly+March+24%2C+2021+issue%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Desert+Star+Weekly+March+24%2C+2021+issue%21 %0A%0A http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74_129">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_76_06e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_76_06e{
                    vertical-align: baseline;
                }.tdi_76_06e > .wpb_wrapper,
				.tdi_76_06e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_06e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_06e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_06e{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_77_076" class="tdc-row"><div class="vc_row tdi_78_2e6 td-article-content wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_78_2e6,
                .tdi_78_2e6 .tdc-columns{
                    min-height: 0;
                }.tdi_78_2e6,
				.tdi_78_2e6 .tdc-columns{
				    display: block;
				}.tdi_78_2e6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_78_2e6{
z-index:3 !important;
position:relative;
}

.tdi_78_2e6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_77_076_rand_style td-element-style" ><style>
.tdi_77_076_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_80_ee6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_80_ee6{
                    vertical-align: baseline;
                }.tdi_80_ee6 > .wpb_wrapper,
				.tdi_80_ee6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80_ee6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80_ee6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views tdi_81_600 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_81_600" >
<style>
/* custom css */
.tdi_81_600{
                    display: inline-block;
                
                    float: right;
                
					color: #dd3333;
				}.tdi_81_600 .tdb-add-text{
                    margin-right: 3px;
                }.tdi_81_600 i{
                    font-size: 14px;
                
                    margin-right: 7px;
                
					position: relative;
					top: 1px;
				
					color: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-3338">31</span></div></div><div class="td_block_wrap tdb_single_content tdi_82_68e td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_82_68e" >
<style>

/* inline tdc_css att */

.tdi_82_68e{
margin-bottom:84px !important;
}

</style>
<style>
/* custom css */
.tdi_82_68e,
                .tdi_82_68e > p,
                .tdi_82_68e .tdb-block-inner > p{
			        font-family:Open Sans !important;
		        }.tdi_82_68e h1{
			        font-family:Playfair Display !important;
		        }.tdi_82_68e h2{
			        font-family:Playfair Display !important;
		        }.tdi_82_68e h3{
			        font-family:Playfair Display !important;
		        }.tdi_82_68e h4{
			        font-family:Playfair Display !important;
		        }.tdi_82_68e h5{
			        font-family:Playfair Display !important;
		        }.tdi_82_68e h6{
			        font-family:Playfair Display !important;
		        }.tdi_82_68e li{
			        font-family:Open Sans !important;
		        }.tdi_82_68e .tdb-block-inner blockquote p{
			        font-family:Playfair Display !important;text-transform:capitalize !important;
		        
			        color: #e82222;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_68e .tdb-block-inner blockquote p{
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_68e,
                .tdi_82_68e > p,
                .tdi_82_68e .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:14px !important;
		        }.tdi_82_68e .tdb-block-inner blockquote p{
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_82_68e,
                .tdi_82_68e > p,
                .tdi_82_68e .tdb-block-inner > p{
			        font-family:Open Sans !important;font-size:14px !important;
		        }.tdi_82_68e .tdb-block-inner blockquote p{
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<div data-url="https://issuu.com/desertstar/docs/dstarweekly_march_24_2021" style="width: 696px; height: 538px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div></div></div></div><div class="vc_column tdi_84_e6f  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_e6f{
                    vertical-align: baseline;
                }.tdi_84_e6f > .wpb_wrapper,
				.tdi_84_e6f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_e6f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_e6f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_85_773 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_9">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">807</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/desertstarweekly"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">198</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/#DesertStarWeekly"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">14,700</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagdiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories tdi_86_0c0 widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_86_0c0" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertstarweekly.com/category/dstar-newsstand/"><span class="td-cat-name">Newsstand</span><span class="td-cat-no">64</span></a></li><li><a href="http://desertstarweekly.com/category/communities/"><span class="td-cat-name">Communities</span><span class="td-cat-no">61</span></a></li><li><a href="http://desertstarweekly.com/category/entertaiment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">26</span></a></li><li><a href="http://desertstarweekly.com/category/news-local-california-usa-world/"><span class="td-cat-name">News</span><span class="td-cat-no">16</span></a></li><li><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/"><span class="td-cat-name">California News</span><span class="td-cat-no">12</span></a></li><li><a href="http://desertstarweekly.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">12</span></a></li></ul></div></div></div></div></div><div id="tdi_87_836" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_88_202  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88_202,
                .tdi_88_202 .tdc-columns{
                    min-height: 0;
                }.tdi_88_202,
				.tdi_88_202 .tdc-columns{
				    display: block;
				}.tdi_88_202 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_88_202 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_88_202 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_88_202{
margin-bottom:84px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_88_202 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_202{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_202{
margin-bottom:60px !important;
}
}

</style>
<div class="tdi_87_836_rand_style td-element-style" ><style> 
.tdi_87_836_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="vc_column tdi_90_23e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_23e{
                    vertical-align: baseline;
                }.tdi_90_23e > .wpb_wrapper,
				.tdi_90_23e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90_23e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90_23e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_91_d6d tdb-content-vert-top td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_91_d6d" >
<style>

/* inline tdc_css att */

.tdi_91_d6d{
margin-top:-40px !important;
margin-right:auto !important;
margin-left:auto !important;
padding-top:40px !important;
padding-right:40px !important;
padding-bottom:40px !important;
padding-left:40px !important;
width:60% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
z-index:3 !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_d6d{
width:70% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_d6d{
width:80% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_d6d{
padding-right:20px !important;
padding-left:20px !important;
width:90% !important;
justify-content:center !important;
text-align:center !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_d6d{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_91_d6d .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_91_d6d .tdb-author-photo{
                    width: 115px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_91_d6d .tdb-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 13px;
				}.tdi_91_d6d .tdb-social-item i.td-icon-twitter,
				.tdi_91_d6d .tdb-social-item i.td-icon-linkedin,
				.tdi_91_d6d .tdb-social-item i.td-icon-pinterest,
				.tdi_91_d6d .tdb-social-item i.td-icon-blogger,
				.tdi_91_d6d .tdb-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_91_d6d .tdb-social-item{
					min-width: 13px;
					height: 13px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_91_d6d .tdb-author-name{
					font-family:Playfair Display !important;font-size:20px !important;font-weight:600 !important;
				}.tdi_91_d6d .tdb-author-url{
					font-size:12px !important;font-style:normal !important;
				}.tdi_91_d6d .tdb-author-descr{
					font-family:Open Sans !important;font-size:14px !important;font-style:italic !important;
				}.tdi_91_d6d .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_d6d{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_d6d{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_91_d6d{
                    border: 0px solid #ededed;
                }.tdi_91_d6d .tdb-author-photo{
                    width: 96px;
                }.tdi_91_d6d .tdb-author-name{
                    margin: 0 0 5px 0;
                }.tdi_91_d6d .tdb-author-descr{
                    margin: 15px 0 0 0;
                }
}
</style>
<div class="tdi_91_d6d_rand_style td-element-style"><style>
.tdi_91_d6d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="http://desertstarweekly.com/author/max1/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="http://desertstarweekly.com/author/max1/" class="tdb-author-name">News-Desk</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div id="tdi_92_d6e" class="tdc-row"><div class="vc_row tdi_93_de6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93_de6,
                .tdi_93_de6 .tdc-columns{
                    min-height: 0;
                }.tdi_93_de6,
				.tdi_93_de6 .tdc-columns{
				    display: block;
				}.tdi_93_de6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_95_63a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95_63a{
                    vertical-align: baseline;
                }.tdi_95_63a > .wpb_wrapper,
				.tdi_95_63a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95_63a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95_63a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_96_66e td_with_ajax_pagination td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_96_66e" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Posts</span></h4><div class="td-pulldown-syle-2 td-subcat-filter" id="td_pulldown_tdi_96_66e"><ul class="td-subcat-list" id="td_pulldown_tdi_96_66e_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_97_474" data-td_filter_value="" data-td_block_id="tdi_96_66e" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_98_7e4" data-td_filter_value="210" data-td_block_id="tdi_96_66e" href="#">Art &amp; Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_99_e06" data-td_filter_value="226" data-td_block_id="tdi_96_66e" href="#">Biz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_100_482" data-td_filter_value="43" data-td_block_id="tdi_96_66e" href="#">Breaking News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_101_777" data-td_filter_value="21" data-td_block_id="tdi_96_66e" href="#">California News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_102_cb4" data-td_filter_value="30" data-td_block_id="tdi_96_66e" href="#">Casino &amp; Shows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_103_200" data-td_filter_value="219" data-td_block_id="tdi_96_66e" href="#">Celebrities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_104_7e0" data-td_filter_value="231" data-td_block_id="tdi_96_66e" href="#">Coachella Fest 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_105_023" data-td_filter_value="239" data-td_block_id="tdi_96_66e" href="#">Coachella Fest 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_106_e44" data-td_filter_value="2" data-td_block_id="tdi_96_66e" href="#">Communities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_244" data-td_filter_value="4" data-td_block_id="tdi_96_66e" href="#">Entertainment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_6de" data-td_filter_value="183" data-td_block_id="tdi_96_66e" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_356" data-td_filter_value="25" data-td_block_id="tdi_96_66e" href="#">Health &amp; Wellness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_632" data-td_filter_value="48" data-td_block_id="tdi_96_66e" href="#">Law Enforcement</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_046" data-td_filter_value="208" data-td_block_id="tdi_96_66e" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_730" data-td_filter_value="20" data-td_block_id="tdi_96_66e" href="#">Local News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_b46" data-td_filter_value="27" data-td_block_id="tdi_96_66e" href="#">Movies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_114_4e6" data-td_filter_value="28" data-td_block_id="tdi_96_66e" href="#">Music</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_115_643" data-td_filter_value="229" data-td_block_id="tdi_96_66e" href="#">Newsstand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_116_240" data-td_filter_value="38" data-td_block_id="tdi_96_66e" href="#">Obituaries</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_117_77e" data-td_filter_value="62" data-td_block_id="tdi_96_66e" href="#">Pets</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_118_407" data-td_filter_value="51" data-td_block_id="tdi_96_66e" href="#">Photos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_119_44e" data-td_filter_value="127" data-td_block_id="tdi_96_66e" href="#">Politics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_120_477" data-td_filter_value="162" data-td_block_id="tdi_96_66e" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_121_744" data-td_filter_value="232" data-td_block_id="tdi_96_66e" href="#">Stagecoach 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_122_067" data-td_filter_value="240" data-td_block_id="tdi_96_66e" href="#">Stagecoach 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_123_663" data-td_filter_value="42" data-td_block_id="tdi_96_66e" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_124_447" data-td_filter_value="29" data-td_block_id="tdi_96_66e" href="#">Theatre</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_125_464" data-td_filter_value="214" data-td_block_id="tdi_96_66e" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_126_303" data-td_filter_value="22" data-td_block_id="tdi_96_66e" href="#">US-News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_127_44e" data-td_filter_value="23" data-td_block_id="tdi_96_66e" href="#">World News</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_96_66e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly March 24, 2021 issue!" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4.gif')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/communities/" class="td-post-category">Communities</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/" rel="bookmark" title="Desert Star Weekly March 24, 2021 issue!">Desert Star Weekly March 24, 2021 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T08:51:09-07:00" >March 24, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-march-19-2021/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly March 19, 2021" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-3.gif')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/communities/" class="td-post-category">Communities</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-march-19-2021/" rel="bookmark" title="Desert Star Weekly March 19, 2021">Desert Star Weekly March 19, 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T09:27:55-07:00" >March 21, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-march-17-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly March 17, 2021 issue!" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-1.gif')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/communities/" class="td-post-category">Communities</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-march-17-2021-issue/" rel="bookmark" title="Desert Star Weekly March 17, 2021 issue!">Desert Star Weekly March 17, 2021 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T19:59:38-07:00" >March 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_96_66e" data-td_block_id="tdi_96_66e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News-Desk"></span><meta itemprop="datePublished" content="2021-03-24T08:51:09-07:00"><meta itemprop="dateModified" content="2021-03-24T08:55:06-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertstarweekly.com/desert-star-weekly-march-24-2021-issue/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png"></span><meta itemprop="name" content="Desert Star Weekly"></span><meta itemprop="headline" content="Desert Star Weekly March 24, 2021 issue!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-4.gif"><meta itemprop="width" content="900"><meta itemprop="height" content="900"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://desertstarweekly.com/"><img class="td-retina-data" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" alt="Desert Star Weekly" title="" width="272" /></a></div><div class="footer-text-wrap">Your adjudicated newspaper for Riverside County<div class="footer-email-wrap">Contact us: <a href="mailto:legals@desertstarweekly.com">legals@desertstarweekly.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2374"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2375"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright - Desert Star Weekly 2019                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-march-19-2021/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly March 19, 2021" ><img width="324" height="160" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-3-324x160.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-3-324x160.gif 324w, http://desertstarweekly.com/wp-content/uploads/2021/03/spreads-3-533x261.gif 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Desert Star Weekly March 19, 2021" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-march-19-2021/" rel="bookmark" title="Desert Star Weekly March 19, 2021">Desert Star Weekly March 19, 2021</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T09:27:55-07:00" >March 21, 2021</time></span>                <span class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-march-19-2021/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 606203e77cac1
    -->

    <script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3338]");
                });
            
</script>


</body>
</html>