<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Desert Star Weekly Nov. 13, 2019 issue! - Desert Star Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertstarweekly.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://desertstarweekly.com/wp-content/uploads/2013/06/star_favi_16.png">
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Desert Star Weekly Nov. 13, 2019 issue! - Desert Star Weekly" />
<meta property="og:url" content="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/" />
<meta property="og:site_name" content="Desert Star Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/desertstarweekly/" />
<meta property="article:section" content="Newsstand" />
<meta property="article:published_time" content="2019-11-14T19:08:15+00:00" />
<meta property="article:modified_time" content="2019-11-14T19:08:16+00:00" />
<meta property="og:updated_time" content="2019-11-14T19:08:16+00:00" />
<meta property="og:image" content="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="900" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://desertstarweekly.com/#organization","name":"Desert Star Weekly","url":"http://desertstarweekly.com/","sameAs":["https://www.facebook.com/desertstarweekly/","https://twitter.com/desertlocalnews"],"logo":{"@type":"ImageObject","@id":"http://desertstarweekly.com/#logo","url":"http://desertstarweekly.com/wp-content/uploads/2013/06/star-logo-web2.png","width":300,"height":162,"caption":"Desert Star Weekly"},"image":{"@id":"http://desertstarweekly.com/#logo"}},{"@type":"WebSite","@id":"http://desertstarweekly.com/#website","url":"http://desertstarweekly.com/","name":"Desert Star Weekly","publisher":{"@id":"http://desertstarweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://desertstarweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#primaryimage","url":"http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif","width":900,"height":900},{"@type":"WebPage","@id":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#webpage","url":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/","inLanguage":"en-US","name":"Desert Star Weekly Nov. 13, 2019 issue! - Desert Star Weekly","isPartOf":{"@id":"http://desertstarweekly.com/#website"},"primaryImageOfPage":{"@id":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#primaryimage"},"datePublished":"2019-11-14T19:08:15+00:00","dateModified":"2019-11-14T19:08:16+00:00"},{"@type":"Article","@id":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#article","isPartOf":{"@id":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#webpage"},"author":{"@id":"http://desertstarweekly.com/#/schema/person/ccd0b9ff9219916cda89392a2b134e40"},"headline":"Desert Star Weekly Nov. 13, 2019 issue!","datePublished":"2019-11-14T19:08:15+00:00","dateModified":"2019-11-14T19:08:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#webpage"},"publisher":{"@id":"http://desertstarweekly.com/#organization"},"image":{"@id":"http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#primaryimage"},"articleSection":"Newsstand"},{"@type":["Person"],"@id":"http://desertstarweekly.com/#/schema/person/ccd0b9ff9219916cda89392a2b134e40","name":"News Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Feed" href="http://desertstarweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Comments Feed" href="http://desertstarweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertstarweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//desertstarweekly.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://desertstarweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertstarweekly.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/classy/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://desertstarweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://desertstarweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertstarweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertstarweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p1FPNo-Jg' />
<link rel="alternate" type="application/json+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-13-2019-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-13-2019-issue%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"35eb347ba7","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertstarweekly.com\/wp-admin\/","wpRestNonce":"35eb347ba7","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e82222;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e82222;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e82222;
                }
                .tdm-btn-style1 {
					background-color: #e82222;
				}
				.tdm-btn-style2:before {
				    border-color: #e82222;
				}
				.tdm-btn-style2 {
				    color: #e82222;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e82222;
                    -moz-box-shadow: 0 2px 16px #e82222;
                    box-shadow: 0 2px 16px #e82222;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e82222;
                    -moz-box-shadow: 0 4px 26px #e82222;
                    box-shadow: 0 4px 26px #e82222;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2806 single-format-standard td-standard-pack desert-star-weekly-nov-13-2019-issue global-block-template-2 td-classy tdb_template_1949 tdb-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></li>
	<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1954"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></li>
	<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://desertstarweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2022"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2021"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2023"><a href="https://issuu.com/desertstar">Publication Archive</a></li>
<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2026"><a href="http://desertstarweekly.com/dstar-media-kit-2019-2/">Media-Kit</a></li>
<li id="menu-item-2333" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2333"><a href="http://desertstarweekly.com/calendar/">Events Calendar</a></li>
<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2204"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2370"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2371"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="http://desertstarweekly.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="http://desertstarweekly.com/">
            <img class="td-retina-data" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" alt="Desert Star Weekly"/>
            <span class="td-visual-hidden">Desert Star Weekly</span>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_d0c td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_d0c" ><script>var block_tdi_1_d0c = new tdBlock();
block_tdi_1_d0c.id = "tdi_1_d0c";
block_tdi_1_d0c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_d0c","tdc_css_class":"tdi_1_d0c","tdc_css_class_style":"tdi_1_d0c_rand_style"}';
block_tdi_1_d0c.td_column_number = "3";
block_tdi_1_d0c.block_type = "td_block_mega_menu";
block_tdi_1_d0c.post_count = "4";
block_tdi_1_d0c.found_posts = "25";
block_tdi_1_d0c.header_color = "";
block_tdi_1_d0c.ajax_pagination_infinite_stop = "";
block_tdi_1_d0c.max_num_pages = "7";
tdBlocksArray.push(block_tdi_1_d0c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_d0c" id="tdi_2_35e" data-td_block_id="tdi_1_d0c" data-td_filter_value="" href="http://desertstarweekly.com/category/news-local-california-usa-world/">All</a><a class="mega-menu-sub-cat-tdi_1_d0c"  id="tdi_3_e5d" data-td_block_id="tdi_1_d0c" data-td_filter_value="43" href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-tdi_1_d0c"  id="tdi_4_de3" data-td_block_id="tdi_1_d0c" data-td_filter_value="21" href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a><a class="mega-menu-sub-cat-tdi_1_d0c"  id="tdi_5_14a" data-td_block_id="tdi_1_d0c" data-td_filter_value="20" href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_1_d0c"  id="tdi_6_cc9" data-td_block_id="tdi_1_d0c" data-td_filter_value="22" href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a><a class="mega-menu-sub-cat-tdi_1_d0c"  id="tdi_7_0d3" data-td_block_id="tdi_1_d0c" data-td_filter_value="23" href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></div></div><div id=tdi_1_d0c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" class="td-image-wrap" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY">TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/magnitude-7-1-earthquake-hits-southern-california/" rel="bookmark" class="td-image-wrap" title="Magnitude 7.1 earthquake hits Southern California"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/5d208f14dda4c84a568b4650-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/5d208f14dda4c84a568b4650-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/5d208f14dda4c84a568b4650-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Magnitude 7.1 earthquake hits Southern California" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/magnitude-7-1-earthquake-hits-southern-california/" rel="bookmark" title="Magnitude 7.1 earthquake hits Southern California">Magnitude 7.1 earthquake hits Southern California</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/rancho-mirages-tolerance-education-center-hosts-a-compelling-presentation/" rel="bookmark" class="td-image-wrap" title="Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/pastedImage-1-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/pastedImage-1-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/pastedImage-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/rancho-mirages-tolerance-education-center-hosts-a-compelling-presentation/" rel="bookmark" title="Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation">Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-arc-honored-as-recipient-of-riverside-countys-department-of-waste-resources-annual-sustainability-award/" rel="bookmark" class="td-image-wrap" title="DESERT ARC HONORED"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/Desert-Arc_Sustainability-Award-2_2019-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/Desert-Arc_Sustainability-Award-2_2019-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/Desert-Arc_Sustainability-Award-2_2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="DESERT ARC HONORED" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-arc-honored-as-recipient-of-riverside-countys-department-of-waste-resources-annual-sustainability-award/" rel="bookmark" title="DESERT ARC HONORED">DESERT ARC HONORED</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_d0c" data-td_block_id="tdi_1_d0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_d0c" data-td_block_id="tdi_1_d0c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_e9e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_8_e9e" ><script>var block_tdi_8_e9e = new tdBlock();
block_tdi_8_e9e.id = "tdi_8_e9e";
block_tdi_8_e9e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"229","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_e9e","tdc_css_class":"tdi_8_e9e","tdc_css_class_style":"tdi_8_e9e_rand_style"}';
block_tdi_8_e9e.td_column_number = "3";
block_tdi_8_e9e.block_type = "td_block_mega_menu";
block_tdi_8_e9e.post_count = "5";
block_tdi_8_e9e.found_posts = "62";
block_tdi_8_e9e.header_color = "";
block_tdi_8_e9e.ajax_pagination_infinite_stop = "";
block_tdi_8_e9e.max_num_pages = "13";
tdBlocksArray.push(block_tdi_8_e9e);
</script><div id=tdi_8_e9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 13, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 13, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 13, 2019 issue!">Desert Star Weekly Nov. 13, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 8, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-2-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-2-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-2-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 8, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 8, 2019 issue!">Desert Star Weekly Nov. 8, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-6-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 6, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-1-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-1-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 6, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-6-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 6, 2019 issue!">Desert Star Weekly Nov. 6, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-1-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 1, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 1, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-1-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 1, 2019 issue!">Desert Star Weekly Nov. 1, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-oct-30-2019-issue-happy-halloween/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Oct. 30, 2019 issue -Happy Halloween!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/10/spreads-10-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/10/spreads-10-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/10/spreads-10-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Oct. 30, 2019 issue -Happy Halloween!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-oct-30-2019-issue-happy-halloween/" rel="bookmark" title="Desert Star Weekly Oct. 30, 2019 issue -Happy Halloween!">Desert Star Weekly Oct. 30, 2019 issue -Happy Halloween!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_e9e" data-td_block_id="tdi_8_e9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_e9e" data-td_block_id="tdi_8_e9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_557 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_557" ><script>var block_tdi_9_557 = new tdBlock();
block_tdi_9_557.id = "tdi_9_557";
block_tdi_9_557.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_557","tdc_css_class":"tdi_9_557","tdc_css_class_style":"tdi_9_557_rand_style"}';
block_tdi_9_557.td_column_number = "3";
block_tdi_9_557.block_type = "td_block_mega_menu";
block_tdi_9_557.post_count = "4";
block_tdi_9_557.found_posts = "25";
block_tdi_9_557.header_color = "";
block_tdi_9_557.ajax_pagination_infinite_stop = "";
block_tdi_9_557.max_num_pages = "7";
tdBlocksArray.push(block_tdi_9_557);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_557" id="tdi_10_559" data-td_block_id="tdi_9_557" data-td_filter_value="" href="http://desertstarweekly.com/category/entertaiment/">All</a><a class="mega-menu-sub-cat-tdi_9_557"  id="tdi_11_9e5" data-td_block_id="tdi_9_557" data-td_filter_value="30" href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a><a class="mega-menu-sub-cat-tdi_9_557"  id="tdi_12_9ec" data-td_block_id="tdi_9_557" data-td_filter_value="219" href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a><a class="mega-menu-sub-cat-tdi_9_557"  id="tdi_13_e0d" data-td_block_id="tdi_9_557" data-td_filter_value="231" href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a><a class="mega-menu-sub-cat-tdi_9_557"  id="tdi_14_cf5" data-td_block_id="tdi_9_557" data-td_filter_value="27" href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a><a class="mega-menu-sub-cat-tdi_9_557"  id="tdi_15_d35" data-td_block_id="tdi_9_557" data-td_filter_value="28" href="http://desertstarweekly.com/category/entertaiment/music/">Music</a><a class="mega-menu-sub-cat-tdi_9_557"  id="tdi_16_0d0" data-td_block_id="tdi_9_557" data-td_filter_value="232" href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a><a class="mega-menu-sub-cat-tdi_9_557"  id="tdi_17_ca5" data-td_block_id="tdi_9_557" data-td_filter_value="29" href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></div></div><div id=tdi_9_557 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" class="td-image-wrap" title="Dog Days of Summer"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dog Days of Summer" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" title="Dog Days of Summer">Dog Days of Summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/lee-iacocca-father-of-ford-mustang-savior-of-chrysler-dies-aged-94/" rel="bookmark" class="td-image-wrap" title="Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies aged 94"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/5d1c7dd3dda4c83c718b456c-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/5d1c7dd3dda4c83c718b456c-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/5d1c7dd3dda4c83c718b456c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies aged 94" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/lee-iacocca-father-of-ford-mustang-savior-of-chrysler-dies-aged-94/" rel="bookmark" title="Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies aged 94">Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/ron-howard-discusses-his-documentary-on-the-iconic-tenor-luciano-pavarotti/" rel="bookmark" class="td-image-wrap" title="Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/05/SHOT-6-PAVAROTTI-IN-PERFORMANCE.-JPEG-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/05/SHOT-6-PAVAROTTI-IN-PERFORMANCE.-JPEG-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/05/SHOT-6-PAVAROTTI-IN-PERFORMANCE.-JPEG-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/ron-howard-discusses-his-documentary-on-the-iconic-tenor-luciano-pavarotti/" rel="bookmark" title="Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti">Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/apollo-11-details-the-1969-moon-landing/" rel="bookmark" class="td-image-wrap" title="&#8216;Apollo 11&#8217; Details the 1969 Moon Landing"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/05/moon-landing2-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/05/moon-landing2-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/05/moon-landing2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Apollo 11&#8217; Details the 1969 Moon Landing" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/apollo-11-details-the-1969-moon-landing/" rel="bookmark" title="&#8216;Apollo 11&#8217; Details the 1969 Moon Landing">&#8216;Apollo 11&#8217; Details the 1969 Moon Landing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_557" data-td_block_id="tdi_9_557"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_557" data-td_block_id="tdi_9_557"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2208"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2209"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-1954"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18_233 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_18_233" ><script>var block_tdi_18_233 = new tdBlock();
block_tdi_18_233.id = "tdi_18_233";
block_tdi_18_233.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"208","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18_233","tdc_css_class":"tdi_18_233","tdc_css_class_style":"tdi_18_233_rand_style"}';
block_tdi_18_233.td_column_number = "3";
block_tdi_18_233.block_type = "td_block_mega_menu";
block_tdi_18_233.post_count = "4";
block_tdi_18_233.found_posts = "6";
block_tdi_18_233.header_color = "";
block_tdi_18_233.ajax_pagination_infinite_stop = "";
block_tdi_18_233.max_num_pages = "2";
tdBlocksArray.push(block_tdi_18_233);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18_233" id="tdi_19_993" data-td_block_id="tdi_18_233" data-td_filter_value="" href="http://desertstarweekly.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_18_233"  id="tdi_20_09c" data-td_block_id="tdi_18_233" data-td_filter_value="210" href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a><a class="mega-menu-sub-cat-tdi_18_233"  id="tdi_21_355" data-td_block_id="tdi_18_233" data-td_filter_value="214" href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></div></div><div id=tdi_18_233 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-aug-23-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Aug. 23, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Aug. 23, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-aug-23-2019-issue/" rel="bookmark" title="Desert Star Weekly Aug. 23, 2019 issue!">Desert Star Weekly Aug. 23, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" class="td-image-wrap" title="Dog Days of Summer"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dog Days of Summer" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" title="Dog Days of Summer">Dog Days of Summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" class="td-image-wrap" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY">TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" class="td-image-wrap" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th">&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_18_233" data-td_block_id="tdi_18_233"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_18_233" data-td_block_id="tdi_18_233"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2806" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-1949"
                    class="post-1949 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="tdi_22_579" class="tdc-zone"><div class="tdc_zone tdi_23_c5c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23_c5c{
                    min-height: 0;
                }
</style><div id="tdi_24_9b5" class="tdc-row"><div class="vc_row tdi_25_ee5  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_25_ee5{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_25_ee5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_25_ee5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_25_ee5.tdc-row-content-vert-center,
                    .tdi_25_ee5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_ee5.tdc-row-content-vert-bottom,
                    .tdi_25_ee5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_ee5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_ee5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_ee5{
position:relative;
}

.tdi_25_ee5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_9b5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_24_9b5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_27_dd3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27_dd3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_27_dd3{
position:relative;
}

</style>
<div class="tdi_26_5f5_rand_style td-element-style" ><style> 
.tdi_26_5f5_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_29_c58  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_29_c58{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_29_c58 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_29_c58 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29_c58.tdc-row-content-vert-center,
                    .tdi_29_c58.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29_c58.tdc-row-content-vert-bottom,
                    .tdi_29_c58.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29_c58.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29_c58.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_31_dd3  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_dd3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_31_dd3{
z-index:1 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_dd3{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_32_d88 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_32_d88" >
<style>

/* inline tdc_css att */

.tdi_32_d88{
margin-right:-140px !important;
margin-bottom:0px !important;
padding-left:48px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_d88{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_d88{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_d88{
margin-right:0px !important;
padding-right:20px !important;
padding-left:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_32_d88 .tdb-title-text{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:72px !important;line-height:1.1 !important;font-weight:700 !important;
				}.tdi_32_d88 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_32_d88 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_32_d88{
					text-align: left;
				}.tdi_32_d88 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_d88 .tdb-title-text{
					font-family:Playfair Display !important;font-size:54px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_d88 .tdb-title-text{
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_32_d88 .tdb-title-text{
					font-family:Playfair Display !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Desert Star Weekly Nov. 13, 2019 issue!</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div><div class="vc_column_inner tdi_35_25d  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_35_25d{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_36_d93 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_36_d93" >
<style>

/* inline tdc_css att */

.tdi_36_d93{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_d93{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_d93 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                }.tdi_36_d93:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));background: linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_36_d93 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_36_d93 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_d93 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_36_d93 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_38_d2e  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_38_d2e{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

.tdi_38_d2e{
margin-left:-100% !important;
}

.tdi_38_d2e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_38_d2e{
display:none !important;
}
}

</style><div class="vc_column_inner tdi_40_de0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_de0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_40_de0{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_41_d50 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_41_d50" >
<style>

/* inline tdc_css att */

.tdi_41_d50{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_41_d50 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                
                    filter: brightness(1) contrast(1) saturate(0);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }.tdi_41_d50:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0.8);
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_41_d50 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_41_d50 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }@media (min-width: 1141px) {
                    .tdi_41_d50.tdb-featured-image-bg:hover {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_43_a90  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_43_a90{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

.tdi_43_a90{
margin-left:100% !important;
}

.tdi_43_a90 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_43_a90{
display:none !important;
}
}

</style><div class="vc_column_inner tdi_45_c99  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_c99{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_45_c99{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_46_e55 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_46_e55" >
<style>

/* inline tdc_css att */

.tdi_46_e55{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_46_e55 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                
                    filter: brightness(1) contrast(1) saturate(0);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }.tdi_46_e55:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0.8);
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_46_e55 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_46_e55 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }@media (min-width: 1141px) {
                    .tdi_46_e55.tdb-featured-image-bg:hover {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_48_acd  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_48_acd{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }@media (min-width: 768px) {
	                .tdi_48_acd {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_48_acd .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_48_acd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
}
/* inline tdc_css att */

.tdi_48_acd{
margin-top:20px !important;
padding-left:48px !important;
}

.tdi_48_acd .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48_acd{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_acd{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_48_acd{
padding-right:20px !important;
padding-left:20px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_50_e55  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_e55{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_50_e55{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_e55{
width:15% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_e55{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_51_0ea tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_51_0ea" >
<style>

/* inline tdc_css att */

.tdi_51_0ea{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_52_c59 .tdm-title{
					color: #ffffff;
				}.tdi_52_c59 .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_c59 .tdm-title{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_52_c59"><h3 class="tdm-title tdm-title-md">Post date:</h3></div></div></div></div><div class="td_block_wrap tdb_single_date tdi_53_5c7 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_53_5c7" >
<style>

/* inline tdc_css att */

.tdi_53_5c7{
margin-top:-22px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_53_5c7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_53_5c7{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_5c7{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_5c7{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-11-14T11:08:15+00:00" >November 14, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_55_25d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55_25d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_55_25d{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_25d{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_25d{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_56_d5d tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_56_d5d" >
<style>

/* inline tdc_css att */

.tdi_56_d5d{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_57_a33 .tdm-title{
					color: #ffffff;
				}.tdi_57_a33 .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_57_a33"><h3 class="tdm-title tdm-title-md">Author:</h3></div></div></div></div><div class="td_block_wrap tdb_single_author tdi_58_edd td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_58_edd" >
<style>

/* inline tdc_css att */

.tdi_58_edd{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_58_edd .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_58_edd .tdb-author-by{
					color: #ffffff;
				}.tdi_58_edd .tdb-author-name{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_58_edd .tdb-author-name:hover{
					color: rgba(255,255,255,0.8);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_edd .tdb-author-name{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_edd .tdb-author-name{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="http://desertstarweekly.com/author/usmax/">News Staff</a></div></div></div></div></div></div><div class="vc_column_inner tdi_60_03c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_60_03c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_60_03c{
width:24% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_03c{
width:32% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_61_09e tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_61_09e" >
<style>

/* inline tdc_css att */

.tdi_61_09e{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_62_3de .tdm-title{
					color: #ffffff;
				}.tdi_62_3de .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_3de .tdm-title{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_62_3de"><h3 class="tdm-title tdm-title-md">Category:</h3></div></div></div></div><div class="td_block_wrap tdb_single_categories tdi_63_c25 td-pb-border-top td_block_template_2 "   data-td-block-uid="tdi_63_c25" >
<style>

/* inline tdc_css att */

.tdi_63_c25{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_63_c25 .tdb-entry-category{
					padding: 0px;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}.tdi_63_c25 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_63_c25 .tdb-cat-sep{
					font-size: 14px;
				
					color: #ffffff;
				}.td-theme-wrap .tdi_63_c25{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_c25 .tdb-entry-category{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_c25 .tdb-entry-category{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.22 !important;font-style:italic !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://desertstarweekly.com/category/dstar-newsstand/" ><span class="tdb-cat-bg"></span>Newsstand</a><i class="td-icon-point-square tdb-cat-sep"></i></div></div></div></div></div></div><div class="vc_row_inner tdi_65_cc1  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_65_cc1{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.tdi_65_cc1{
padding-bottom:100px !important;
padding-left:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_65_cc1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_cc1{
padding-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_cc1{
padding-left:28px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_cc1{
padding-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_67_d7d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_d7d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67_d7d{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_d4f tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_68_d4f"   data-scroll-to-class="td-article-content"   data-scroll-offset="-60" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_68_d4f { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_68_d4f i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 60px;
				    height: 60px;
				    line-height: 60px;
				
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_69_d9d{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #000000;
				}.tdi_69_d9d:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_69_d9d,
				.tdi_69_d9d:after{
				    border-radius: 100px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdi_69_d9d td-fix-index"></i></div></div></div></div></div></div></div></div></div><div id="tdi_70_e53" class="tdc-row"><div class="vc_row tdi_71_899  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_899{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_71_899 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_71_899 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_71_899{
margin-top:-70px !important;
margin-bottom:60px !important;
z-index:2 !important;
}

.tdi_71_899 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_899{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_899{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_899{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_73_d5e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_d5e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_74_0e0 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_74_0e0" >
<style>

/* inline tdc_css att */

.tdi_74_0e0{
margin-bottom:0px !important;
margin-left:-48px !important;
padding-top:30px !important;
padding-right:0px !important;
padding-bottom:23px !important;
padding-left:75px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_0e0{
padding-left:48px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_0e0{
margin-right:-48px !important;
margin-left:20px !important;
padding-left:24px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_0e0{
margin-top:-20px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:20px !important;
padding-left:20px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

</style>
<div class="tdi_74_0e0_rand_style td-element-style"><style>
.tdi_74_0e0_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-share-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_74_0e0" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-13-2019-issue%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Desert+Star+Weekly+Nov.+13%2C+2019+issue%21&url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-13-2019-issue%2F&via=Desert+Star+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/&amp;media=http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif&description=Desert+Star+Weekly+Nov.+13%2C+2019+issue%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Desert+Star+Weekly+Nov.+13%2C+2019+issue%21 %0A%0A http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74_0e0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_76_c0e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_76_c0e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_c0e{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_77_dd5" class="tdc-row"><div class="vc_row tdi_78_3ce td-article-content wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_78_3ce{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_78_3ce{
z-index:3 !important;
position:relative;
}

.tdi_78_3ce .td_block_wrap{ text-align:left }

</style>
<div class="tdi_77_dd5_rand_style td-element-style" ><style>
.tdi_77_dd5_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_80_c59  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_80_c59{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views tdi_81_750 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_81_750" >
<style>
/* custom css */
.tdi_81_750{
                    display: inline-block;
                
                    float: right;
                
					color: #dd3333;
				}.tdi_81_750 .tdb-add-text{
                    margin-right: 3px;
                }.tdi_81_750 i{
                    font-size: 14px;
                
                    margin-right: 7px;
                
					position: relative;
					top: 1px;
				
					color: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-2806">16</span></div></div><div class="td_block_wrap tdb_single_content tdi_82_c2c td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_82_c2c" >
<style>

/* inline tdc_css att */

.tdi_82_c2c{
margin-bottom:84px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_82_c2c,
                .tdi_82_c2c > p{
			        font-family:Open Sans !important;
		        }.tdi_82_c2c h1{
			        font-family:Playfair Display !important;
		        }.tdi_82_c2c h2{
			        font-family:Playfair Display !important;
		        }.tdi_82_c2c h3{
			        font-family:Playfair Display !important;
		        }.tdi_82_c2c h4{
			        font-family:Playfair Display !important;
		        }.tdi_82_c2c h5{
			        font-family:Playfair Display !important;
		        }.tdi_82_c2c h6{
			        font-family:Playfair Display !important;
		        }.tdi_82_c2c li{
			        font-family:Open Sans !important;
		        }.tdi_82_c2c blockquote p{
			        font-family:Playfair Display !important;text-transform:capitalize !important;
		        
			        color: #e82222;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_c2c blockquote p{
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_c2c,
                .tdi_82_c2c > p{
			        font-family:Open Sans !important;font-size:14px !important;
		        }.tdi_82_c2c blockquote p{
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_82_c2c,
                .tdi_82_c2c > p{
			        font-family:Open Sans !important;font-size:14px !important;
		        }.tdi_82_c2c blockquote p{
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<div data-url="https://issuu.com/desertstar/docs/dstarweekly_november_13_2019_web_opti" style="width: 696px; height: 538px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>



<figure class="wp-block-image"><a href="https://www.morongocasinoresort.com"><img src="http://desertstarweekly.com/wp-content/uploads/2019/11/191105_CM_NP_8.0x10.0_DesertStarWeekly.jpg" alt="" class="wp-image-2809" srcset="http://desertstarweekly.com/wp-content/uploads/2019/11/191105_CM_NP_8.0x10.0_DesertStarWeekly.jpg 384w, http://desertstarweekly.com/wp-content/uploads/2019/11/191105_CM_NP_8.0x10.0_DesertStarWeekly-240x300.jpg 240w, http://desertstarweekly.com/wp-content/uploads/2019/11/191105_CM_NP_8.0x10.0_DesertStarWeekly-336x420.jpg 336w" sizes="(max-width: 384px) 100vw, 384px" /></a></figure>
</div></div></div></div><div class="vc_column tdi_84_5d0  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84_5d0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_85_35e td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">818</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/desertstarweekly"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">198</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/#DesertStarWeekly"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">14,000</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagdiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram tdi_86_dec td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_86_dec" >
<style>
/* custom css */
.tdi_86_dec .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">INSTAGRAM</span></h4></div><div id=tdi_86_dec class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BSEWX75gLOU" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/462a3e2b182a0006b74cdcfe6fbcf7e9/5E5DCB9C/t51.2885-15/sh0.08/e35/c0.0.1058.1058a/s640x640/17438246_1737257566585522_2393191889416224768_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=110"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BR4GyyXgMfE" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/e9317a859e22616163ea9f2ccf4acf93/5E5473ED/t51.2885-15/sh0.08/e35/c0.72.1080.1080a/s640x640/17438172_262020504243810_6371727053271597056_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=106"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BRneKPKAbvU" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/733f5b7dd1a8551be48808474ae1f48f/5E564245/t51.2885-15/sh0.08/e35/s640x640/17126453_436639626677786_7801112347136753664_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=102"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BRc5_jIgnHG" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/011e44d20f2bb1eb72a86d0a0beeaf66/5E461664/t51.2885-15/sh0.08/e35/s640x640/17126595_782954921855281_5075184487986364416_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=101"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BRQ3yJcAlyU" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/6b0d8001efdf45070717d934428da76c/5E68DDED/t51.2885-15/sh0.08/e35/s640x640/16906773_207756079703602_3908974002378375168_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=110"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BRBy1m1AnIt" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/0c14be724ee04468f6224834d999d450/5E68E566/t51.2885-15/sh0.08/e35/c0.73.1080.1080a/s640x640/16789800_276546182780166_2546271820995100672_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=106"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div><div class="td_block_wrap td_block_popular_categories tdi_87_059 widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_87_059" >
<style>

/* inline tdc_css att */

.tdi_87_059{
margin-bottom:96px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertstarweekly.com/category/dstar-newsstand/"><span class="td-cat-name">Newsstand</span><span class="td-cat-no">62</span></a></li><li><a href="http://desertstarweekly.com/category/communities/"><span class="td-cat-name">Communities</span><span class="td-cat-no">31</span></a></li><li><a href="http://desertstarweekly.com/category/entertaiment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">21</span></a></li><li><a href="http://desertstarweekly.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">13</span></a></li><li><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/"><span class="td-cat-name">California News</span><span class="td-cat-no">10</span></a></li><li><a href="http://desertstarweekly.com/category/health-and-wellness/"><span class="td-cat-name">Health &amp; Wellness</span><span class="td-cat-no">9</span></a></li></ul></div></div></div></div></div><div id="tdi_88_590" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_89_9d9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_89_9d9{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_89_9d9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_89_9d9 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_89_9d9{
margin-bottom:84px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_89_9d9 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_9d9{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_9d9{
margin-bottom:60px !important;
}
}

</style>
<div class="tdi_88_590_rand_style td-element-style" ><style> 
.tdi_88_590_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="vc_column tdi_91_cd5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_cd5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_92_66d tdb-content-vert-top td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_92_66d" >
<style>

/* inline tdc_css att */

.tdi_92_66d{
margin-top:-40px !important;
margin-right:auto !important;
margin-left:auto !important;
padding-top:40px !important;
padding-right:40px !important;
padding-bottom:40px !important;
padding-left:40px !important;
width:60% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
z-index:3 !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_66d{
width:70% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_66d{
width:80% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_66d{
padding-right:20px !important;
padding-left:20px !important;
width:90% !important;
justify-content:center !important;
text-align:center !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair+Display:400,700|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_92_66d{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_92_66d .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_92_66d .tdb-author-photo{
                    width: 115px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_92_66d .tdb-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 13px;
				}.tdi_92_66d .tdb-social-item i.td-icon-twitter,
				.tdi_92_66d .tdb-social-item i.td-icon-linkedin,
				.tdi_92_66d .tdb-social-item i.td-icon-pinterest,
				.tdi_92_66d .tdb-social-item i.td-icon-blogger,
				.tdi_92_66d .tdb-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_92_66d .tdb-social-item{
					min-width: 13px;
					height: 13px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_92_66d .tdb-author-name{
					font-family:Playfair Display !important;font-size:20px !important;font-weight:600 !important;
				}.tdi_92_66d .tdb-author-url{
					font-size:12px !important;font-style:normal !important;
				}.tdi_92_66d .tdb-author-descr{
					font-family:Open Sans !important;font-size:14px !important;font-style:italic !important;
				}.tdi_92_66d .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_66d{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_66d{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92_66d{
                    border: 0px solid #ededed;
                }.tdi_92_66d .tdb-author-photo{
                    width: 96px;
                }.tdi_92_66d .tdb-author-name{
                    margin: 0 0 5px 0;
                }.tdi_92_66d .tdb-author-descr{
                    margin: 15px 0 0 0;
                }
}
</style>
<div class="tdi_92_66d_rand_style td-element-style"><style>
.tdi_92_66d_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="http://desertstarweekly.com/author/usmax/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="http://desertstarweekly.com/author/usmax/" class="tdb-author-name">News Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div id="tdi_93_b2d" class="tdc-row"><div class="vc_row tdi_94_80b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_80b{
                    min-height: 0;
                }
</style><div class="vc_column tdi_96_e55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_e55{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_97_eee td_with_ajax_pagination td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_97_eee" >
<style>

/* inline tdc_css att */

.tdi_97_eee{
margin-bottom:80px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Posts</span></h4><div class="td-pulldown-syle-2 td-subcat-filter" id="td_pulldown_tdi_97_eee"><ul class="td-subcat-list" id="td_pulldown_tdi_97_eee_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_98_1f1" data-td_filter_value="" data-td_block_id="tdi_97_eee" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_99_9cd" data-td_filter_value="210" data-td_block_id="tdi_97_eee" href="#">Art &amp; Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_100_95f" data-td_filter_value="226" data-td_block_id="tdi_97_eee" href="#">Biz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_101_e59" data-td_filter_value="43" data-td_block_id="tdi_97_eee" href="#">Breaking News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_102_302" data-td_filter_value="21" data-td_block_id="tdi_97_eee" href="#">California News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_103_a2e" data-td_filter_value="30" data-td_block_id="tdi_97_eee" href="#">Casino &amp; Shows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_104_095" data-td_filter_value="219" data-td_block_id="tdi_97_eee" href="#">Celebrities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_105_df9" data-td_filter_value="231" data-td_block_id="tdi_97_eee" href="#">Coachella Fest 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_106_500" data-td_filter_value="2" data-td_block_id="tdi_97_eee" href="#">Communities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107_303" data-td_filter_value="4" data-td_block_id="tdi_97_eee" href="#">Entertainment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108_353" data-td_filter_value="183" data-td_block_id="tdi_97_eee" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109_5a9" data-td_filter_value="25" data-td_block_id="tdi_97_eee" href="#">Health &amp; Wellness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110_53f" data-td_filter_value="48" data-td_block_id="tdi_97_eee" href="#">Law Enforcement</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111_ee5" data-td_filter_value="208" data-td_block_id="tdi_97_eee" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112_df3" data-td_filter_value="20" data-td_block_id="tdi_97_eee" href="#">Local News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113_5d4" data-td_filter_value="27" data-td_block_id="tdi_97_eee" href="#">Movies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_114_e3c" data-td_filter_value="28" data-td_block_id="tdi_97_eee" href="#">Music</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_115_034" data-td_filter_value="229" data-td_block_id="tdi_97_eee" href="#">Newsstand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_116_5cf" data-td_filter_value="38" data-td_block_id="tdi_97_eee" href="#">Obituaries</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_117_e62" data-td_filter_value="62" data-td_block_id="tdi_97_eee" href="#">Pets</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_118_399" data-td_filter_value="51" data-td_block_id="tdi_97_eee" href="#">Photos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_119_113" data-td_filter_value="127" data-td_block_id="tdi_97_eee" href="#">Politics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_120_50c" data-td_filter_value="162" data-td_block_id="tdi_97_eee" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_121_c9d" data-td_filter_value="232" data-td_block_id="tdi_97_eee" href="#">Stagecoach 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_122_003" data-td_filter_value="42" data-td_block_id="tdi_97_eee" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_123_ce9" data-td_filter_value="29" data-td_block_id="tdi_97_eee" href="#">Theatre</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_124_e06" data-td_filter_value="214" data-td_block_id="tdi_97_eee" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_125_fc9" data-td_filter_value="22" data-td_block_id="tdi_97_eee" href="#">US-News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_126_507" data-td_filter_value="23" data-td_block_id="tdi_97_eee" href="#">World News</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_97_eee class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 13, 2019 issue!"><span class="entry-thumb td-thumb-css " style="background-image: url(http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/dstar-newsstand/" class="td-post-category">Newsstand</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 13, 2019 issue!">Desert Star Weekly Nov. 13, 2019 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-14T11:08:15+00:00" >November 14, 2019</time></span>                            <span class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
https://issuu.com/desertstar/docs/dstarweekly_november_13_2019_web_opti




</div>
                    
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 8, 2019 issue!"><span class="entry-thumb td-thumb-css " style="background-image: url(http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-2.gif)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/dstar-newsstand/" class="td-post-category">Newsstand</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 8, 2019 issue!">Desert Star Weekly Nov. 8, 2019 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T07:03:38+00:00" >November 11, 2019</time></span>                            <span class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
https://issuu.com/desertstar/docs/dstarweekly_november_8_2019_web_opti
</div>
                    
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-6-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 6, 2019 issue!"><span class="entry-thumb td-thumb-css " style="background-image: url(http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-1.gif)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/dstar-newsstand/" class="td-post-category">Newsstand</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-6-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 6, 2019 issue!">Desert Star Weekly Nov. 6, 2019 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T11:42:06+00:00" >November 6, 2019</time></span>                            <span class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-nov-6-2019-issue/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
https://issuu.com/desertstar/docs/dstarweekly_november_6_2019_web_opti
</div>
                    
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/desert-star-weekly-nov-6-2019-issue/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_97_eee" data-td_block_id="tdi_97_eee">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Staff"></span><meta itemprop="datePublished" content="2019-11-14T11:08:15+00:00"><meta itemprop="dateModified" content="2019-11-14T11:08:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertstarweekly.com/desert-star-weekly-nov-13-2019-issue/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png"></span><meta itemprop="name" content="Desert Star Weekly"></span><meta itemprop="headline" content="Desert Star Weekly Nov. 13, 2019 issue!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-3.gif"><meta itemprop="width" content="900"><meta itemprop="height" content="900"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/enews" target="_blank">@enews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_127_eed td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_127_eed" >
<style>
/* custom css */
.tdi_127_eed .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_127_eed class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B436KdUn34l" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/08f2a842741e7adbdc42aaf5b5b01226/5E695C83/t51.2885-15/sh0.08/e35/s640x640/73385846_164126668013481_3065910344795518256_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=1"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B43yvGbHT1Q" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/120a778839641a22c1a225e6b5158bd2/5DD0DB33/t51.2885-15/e35/c0.60.480.480a/75426219_2445842172326590_3262924093426961083_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=1"/>
                                </a>
                                <!-- video icon -->
						                                            <span class="td-video-play-ico">
                                    <i class="td-icon-video-thumb-play"></i>
                                </span>
							                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B43lZ_vncnz" target="_blank">
                                    <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/315d52c6cd473a7a3ddf71b853ab3c6d/5E46A3FA/t51.2885-15/e15/75397777_1727823230684568_8191407512121949173_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&_nc_cat=1"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://desertstarweekly.com/"><img class="td-retina-data" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" alt="Desert Star Weekly" title="" width="272" /></a></div><div class="footer-text-wrap">Your adjudicated newspaper for Riverside County<div class="footer-email-wrap">Contact us: <a href="mailto:legals@desertstarweekly.com">legals@desertstarweekly.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_2 widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2372"><a title="Event Calendar" href="http://desertstarweekly.com/calendar/">Calendar</a></li>
<li id="menu-item-2374" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2374"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2375"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright - Desert Star Weekly 2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Nov. 8, 2019 issue!"><img width="324" height="160" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-2-324x160.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-2-324x160.gif 324w, http://desertstarweekly.com/wp-content/uploads/2019/11/spreads-2-533x261.gif 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Desert Star Weekly Nov. 8, 2019 issue!" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/" rel="bookmark" title="Desert Star Weekly Nov. 8, 2019 issue!">Desert Star Weekly Nov. 8, 2019 issue!</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T07:03:38+00:00" >November 11, 2019</time></span>                <span class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-nov-8-2019-issue/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5dce530a0053d
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2806]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'24746890',post:'2806',tz:'-8',srv:'desertstarweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '24746890', '2806' ]);
</script>

</body>
</html>