<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Desert Star Weekly Nov. 24, 2021 issue! | Desert Star Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertstarweekly.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://desertstarweekly.com/wp-content/uploads/2013/06/star_favi_16.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Feed" href="http://desertstarweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Comments Feed" href="http://desertstarweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertstarweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://desertstarweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPlayfair+Display%3A700%2C400%2C600%7COpen+Sans%3A400&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertstarweekly.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/classy/demo_style.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://desertstarweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="http://desertstarweekly.com/wp-json/wp/v2/posts/3539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertstarweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertstarweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/" />
<link rel='shortlink' href='http://desertstarweekly.com/?p=3539' />
<link rel="alternate" type="application/json+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-24-2021-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-24-2021-issue%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8e05f6536a","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertstarweekly.com\/wp-admin\/","wpRestNonce":"8e05f6536a","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"http:\/\/desertstarweekly.com\/wp-admin\/","wpRestNonce":"8e05f6536a","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":1949};
    </script>
    <link rel="amphtml" href="http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e82222;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e82222;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e82222;
                }
                .tdm-btn-style1 {
					background-color: #e82222;
				}
				.tdm-btn-style2:before {
				    border-color: #e82222;
				}
				.tdm-btn-style2 {
				    color: #e82222;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e82222;
                    -moz-box-shadow: 0 2px 16px #e82222;
                    box-shadow: 0 2px 16px #e82222;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e82222;
                    -moz-box-shadow: 0 4px 26px #e82222;
                    box-shadow: 0 4px 26px #e82222;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3539 single-format-standard td-standard-pack desert-star-weekly-nov-24-2021-issue global-block-template-2 td-classy tdb_template_1949 tdb-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></li>
	<li id="menu-item-2977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2977"><a href="http://desertstarweekly.com/category/coachella-fest-2020/">Coachella Fest 2020</a></li>
	<li id="menu-item-2978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2978"><a href="http://desertstarweekly.com/category/stagecoach-2020/">Stagecoach 2020</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1954"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></li>
	<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://desertstarweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2022"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2021"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2023"><a href="https://issuu.com/desertstar">Publication Archive</a></li>
<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2026"><a href="http://desertstarweekly.com/dstar-media-kit-2019-2/">Media-Kit</a></li>
<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2204"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a></li>
<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2979"><a href="http://desertstarweekly.com/category/coachella-fest-2020/">Coachella Fest 2020</a></li>
<li id="menu-item-2980" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2980"><a href="http://desertstarweekly.com/category/stagecoach-2020/">Stagecoach 2020</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="http://desertstarweekly.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="http://desertstarweekly.com/">
            <img class="td-retina-data" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" alt="Desert Star Weekly" width="272" height="90"/>
            <span class="td-visual-hidden">Desert Star Weekly</span>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "37";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "10";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="http://desertstarweekly.com/category/news-local-california-usa-world/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="43" href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="21" href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="20" href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="22" href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="23" href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-19-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 19, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 19, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-19-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 19, 2021 issue!">Desert Star Weekly Nov. 19, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-feb-24-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Feb. 24, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/02/spreads-4-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Feb. 24, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-feb-24-2021-issue/" rel="bookmark" title="Desert Star Weekly Feb. 24, 2021 issue!">Desert Star Weekly Feb. 24, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-june-26-2020-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly June 26, 2020 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/06/spreads-5-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2020/06/spreads-5-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2020/06/spreads-5-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly June 26, 2020 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-june-26-2020-issue/" rel="bookmark" title="Desert Star Weekly June 26, 2020 issue!">Desert Star Weekly June 26, 2020 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-april-3-2020-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly April 3, 2020 issue!" ><img width="150" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/04/spreads-1.gif"   alt="" title="Desert Star Weekly April 3, 2020 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-april-3-2020-issue/" rel="bookmark" title="Desert Star Weekly April 3, 2020 issue!">Desert Star Weekly April 3, 2020 issue!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"229","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "95";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "19";
tdBlocksArray.push(block_tdi_8);
</script><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-26-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 26, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-3-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-3-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-3-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 26, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-26-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 26, 2021 issue!">Desert Star Weekly Nov. 26, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 24, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 24, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 24, 2021 issue!">Desert Star Weekly Nov. 24, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-19-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 19, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 19, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-19-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 19, 2021 issue!">Desert Star Weekly Nov. 19, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-5-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 5, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/11/97AB293C-78B0-4DBB-8154-AB40EDFD8AF9-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/11/97AB293C-78B0-4DBB-8154-AB40EDFD8AF9-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/11/97AB293C-78B0-4DBB-8154-AB40EDFD8AF9-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Nov. 5, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-5-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 5, 2021 issue!">Desert Star Weekly Nov. 5, 2021 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-oct-27-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Oct. 27, 2021 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/10/6430D879-393C-468F-A115-0DF808A6D230-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/10/6430D879-393C-468F-A115-0DF808A6D230-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2021/10/6430D879-393C-468F-A115-0DF808A6D230-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Oct. 27, 2021 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-oct-27-2021-issue/" rel="bookmark" title="Desert Star Weekly Oct. 27, 2021 issue!">Desert Star Weekly Oct. 27, 2021 issue!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "3";
block_tdi_9.block_type = "td_block_mega_menu";
block_tdi_9.post_count = "4";
block_tdi_9.found_posts = "30";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "8";
tdBlocksArray.push(block_tdi_9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9" id="tdi_10" data-td_block_id="tdi_9" data-td_filter_value="" href="http://desertstarweekly.com/category/entertaiment/">All</a><a class="mega-menu-sub-cat-tdi_9"  id="tdi_11" data-td_block_id="tdi_9" data-td_filter_value="30" href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a><a class="mega-menu-sub-cat-tdi_9"  id="tdi_12" data-td_block_id="tdi_9" data-td_filter_value="219" href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a><a class="mega-menu-sub-cat-tdi_9"  id="tdi_13" data-td_block_id="tdi_9" data-td_filter_value="231" href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a><a class="mega-menu-sub-cat-tdi_9"  id="tdi_14" data-td_block_id="tdi_9" data-td_filter_value="27" href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a><a class="mega-menu-sub-cat-tdi_9"  id="tdi_15" data-td_block_id="tdi_9" data-td_filter_value="28" href="http://desertstarweekly.com/category/entertaiment/music/">Music</a><a class="mega-menu-sub-cat-tdi_9"  id="tdi_16" data-td_block_id="tdi_9" data-td_filter_value="232" href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a><a class="mega-menu-sub-cat-tdi_9"  id="tdi_17" data-td_block_id="tdi_9" data-td_filter_value="29" href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></div></div><div id=tdi_9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-may-13-2020-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly May 13, 2020 issue!" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/05/spreads-3-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2020/05/spreads-3-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2020/05/spreads-3-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly May 13, 2020 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-may-13-2020-issue/" rel="bookmark" title="Desert Star Weekly May 13, 2020 issue!">Desert Star Weekly May 13, 2020 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/thomas-rhett-carrie-underwood-and-eric-church-headline-the-14th-annual-stagecoach/" rel="bookmark" class="td-image-wrap " title="THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL STAGECOACH" ><img width="218" height="145" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/02/KaneBrown.jpg"   alt="" title="THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL STAGECOACH" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/thomas-rhett-carrie-underwood-and-eric-church-headline-the-14th-annual-stagecoach/" rel="bookmark" title="THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL STAGECOACH">THOMAS RHETT, CARRIE UNDERWOOD, AND ERIC CHURCH HEADLINE THE 14th ANNUAL&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/an-early-look-at-coachella-2020/" rel="bookmark" class="td-image-wrap " title="An early look at Coachella 2020" ><img width="218" height="145" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/02/950191544.jpg"   alt="" title="An early look at Coachella 2020" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/an-early-look-at-coachella-2020/" rel="bookmark" title="An early look at Coachella 2020">An early look at Coachella 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/brad-pitt-gives-cringe-shout-out-to-bolton-in-trump-impeachment-trial/" rel="bookmark" class="td-image-wrap " title="Brad Pitt gives cringe shout out to Bolton in Trump impeachment trial" ><img width="218" height="123" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2020/02/brett-pit-oscar.jpg"   alt="" title="Brad Pitt gives cringe shout out to Bolton in Trump impeachment trial" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/brad-pitt-gives-cringe-shout-out-to-bolton-in-trump-impeachment-trial/" rel="bookmark" title="Brad Pitt gives cringe shout out to Bolton in Trump impeachment trial">Brad Pitt gives cringe shout out to Bolton in Trump impeachment&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2977"><a href="http://desertstarweekly.com/category/coachella-fest-2020/">Coachella Fest 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2978"><a href="http://desertstarweekly.com/category/stagecoach-2020/">Stagecoach 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-1954"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_18 td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="tdi_18" ><script>var block_tdi_18 = new tdBlock();
block_tdi_18.id = "tdi_18";
block_tdi_18.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"208","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_18","tdc_css_class":"tdi_18","tdc_css_class_style":"tdi_18_rand_style"}';
block_tdi_18.td_column_number = "3";
block_tdi_18.block_type = "td_block_mega_menu";
block_tdi_18.post_count = "4";
block_tdi_18.found_posts = "5";
block_tdi_18.header_color = "";
block_tdi_18.ajax_pagination_infinite_stop = "";
block_tdi_18.max_num_pages = "2";
tdBlocksArray.push(block_tdi_18);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_18" id="tdi_19" data-td_block_id="tdi_18" data-td_filter_value="" href="http://desertstarweekly.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-tdi_18"  id="tdi_20" data-td_block_id="tdi_18" data-td_filter_value="210" href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a><a class="mega-menu-sub-cat-tdi_18"  id="tdi_21" data-td_block_id="tdi_18" data-td_filter_value="214" href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></div></div><div id=tdi_18 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" class="td-image-wrap " title="Dog Days of Summer" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dog Days of Summer" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" title="Dog Days of Summer">Dog Days of Summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" class="td-image-wrap " title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY">TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" class="td-image-wrap " title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th">&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/joshua-tree-music-festival/" rel="bookmark" class="td-image-wrap " title="Joshua Tree Music Festival" ><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/05/jtmf19_poster_final7-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/05/jtmf19_poster_final7-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/05/jtmf19_poster_final7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Joshua Tree Music Festival" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/joshua-tree-music-festival/" rel="bookmark" title="Joshua Tree Music Festival">Joshua Tree Music Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_18" data-td_block_id="tdi_18"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_18" data-td_block_id="tdi_18"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3539" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-1949"
                    class="post-1949 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
	                                    <div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23{
                    min-height: 0;
                }
</style><div id="tdi_24" class="tdc-row"><div class="vc_row tdi_25  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_25 .tdc-row-video-background-error,
	                .tdi_25 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_25.tdc-row-content-vert-center,
                    .tdi_25.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25.tdc-row-content-vert-bottom,
                    .tdi_25.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25{
position:relative;
}

.tdi_25 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_24_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_27{
position:relative;
}

</style>
<div class="tdi_26_rand_style td-element-style" ><style> 
.tdi_26_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_29  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_29{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29,
				.tdi_29 .tdc-inner-columns{
				    display: block;
				}.tdi_29 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_29 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_29.tdc-row-content-vert-center,
                    .tdi_29.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_29.tdc-row-content-vert-bottom,
                    .tdi_29.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_29.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_29.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_31  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 .vc_column-inner > .wpb_wrapper,
				.tdi_31 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
z-index:1 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_32 tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-right:-140px !important;
margin-bottom:0px !important;
padding-left:48px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-right:0px !important;
padding-right:20px !important;
padding-left:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_32 .tdb-title-text{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:72px !important;line-height:1.1 !important;font-weight:700 !important;
				}.tdi_32 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_32 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_32{
					text-align: left;
				}.tdi_32 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32 .tdb-title-text{
					font-family:Playfair Display !important;font-size:54px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdb-title-text{
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_32 .tdb-title-text{
					font-family:Playfair Display !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Desert Star Weekly Nov. 24, 2021 issue!</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div><div class="vc_column_inner tdi_35  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 .vc_column-inner > .wpb_wrapper,
				.tdi_35 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_36 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_36" >
<style>

/* inline tdc_css att */

.tdi_36{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_36{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_36 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                }.tdi_36:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));background: linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_36 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_36 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-featured-image-bg{
                    padding-bottom: 600px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_36 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_38  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_38{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }.tdi_38,
				.tdi_38 .tdc-inner-columns{
				    display: block;
				}.tdi_38 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38{
margin-left:-100% !important;
}

.tdi_38 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_38{
display:none !important;
}
}

</style><div class="vc_column_inner tdi_40  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 .vc_column-inner > .wpb_wrapper,
				.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_41 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_41" >
<style>

/* inline tdc_css att */

.tdi_41{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_41 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                
                    filter: brightness(1) contrast(1) saturate(0);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }.tdi_41:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0.8);
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_41 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_41 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }@media (min-width: 1141px) {
                    .tdi_41.tdb-featured-image-bg:hover {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_43{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }.tdi_43,
				.tdi_43 .tdc-inner-columns{
				    display: block;
				}.tdi_43 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43{
margin-left:100% !important;
}

.tdi_43 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_43{
display:none !important;
}
}

</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 .vc_column-inner > .wpb_wrapper,
				.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_46 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_46" >
<style>

/* inline tdc_css att */

.tdi_46{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_46 .tdb-featured-image-bg{
                    background: url('http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1.gif');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 800px;
                
                    filter: brightness(1) contrast(1) saturate(0);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }.tdi_46:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background-color: rgba(0,0,0,0.8);
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_46 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_46 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }@media (min-width: 1141px) {
                    .tdi_46.tdb-featured-image-bg:hover {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner tdi_48  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_48{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }.tdi_48,
				.tdi_48 .tdc-inner-columns{
				    display: block;
				}.tdi_48 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_48 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_48{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
}
/* inline tdc_css att */

.tdi_48{
margin-top:20px !important;
padding-left:48px !important;
}

.tdi_48 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_48{
padding-right:20px !important;
padding-left:20px !important;
display:none !important;
}
}

</style><div class="vc_column_inner tdi_50  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 .vc_column-inner > .wpb_wrapper,
				.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
width:15% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_51 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_51" >
<style>

/* inline tdc_css att */

.tdi_51{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_52 .tdm-title{
					color: #ffffff;
				}.tdi_52 .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52 .tdm-title{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_52"><h3 class="tdm-title tdm-title-md">Post date:</h3></div></div></div></div><div class="td_block_wrap tdb_single_date tdi_53 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
margin-top:-22px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_53 svg{
                    width: 14px;
                }.tdi_53 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_53{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}.tdi_53 svg,
				.tdi_53 svg *{
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-11-28T08:34:14-08:00">November 28, 2021</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_55  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 .vc_column-inner > .wpb_wrapper,
				.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_55{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_56 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_56" >
<style>

/* inline tdc_css att */

.tdi_56{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_57 .tdm-title{
					color: #ffffff;
				}.tdi_57 .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_57"><h3 class="tdm-title tdm-title-md">Author:</h3></div></div></div></div><div class="td_block_wrap tdb_single_author tdi_58 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_58" >
<style>

/* inline tdc_css att */

.tdi_58{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_58 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_58 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_58 .tdb-author-by{
					color: #ffffff;
				}.tdi_58 .tdb-author-name{
					color: #ffffff;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_58 .tdb-author-name:hover{
					color: rgba(255,255,255,0.8);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58 .tdb-author-name{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .tdb-author-name{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="http://desertstarweekly.com/author/max1/">News-Desk</a></div></div></div></div></div></div><div class="vc_column_inner tdi_60  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 .vc_column-inner > .wpb_wrapper,
				.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
width:24% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
width:32% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_61 tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_61" >
<style>

/* inline tdc_css att */

.tdi_61{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_62 .tdm-title{
					color: #ffffff;
				}.tdi_62 .tdm-title{
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62 .tdm-title{
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_62"><h3 class="tdm-title tdm-title-md">Category:</h3></div></div></div></div><div class="td_block_wrap tdb_single_categories tdi_63 td-pb-border-top td_block_template_2 "   data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_63 .tdb-entry-category{
					padding: 0px;
				
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}.tdi_63 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_63 .tdb-cat-sep{
					font-size: 14px;
				
					color: #ffffff;
				}.tdi_63 .tdb-cat-sep-svg svg,
				.tdi_63 .tdb-cat-sep-svg svg *{
					fill: #ffffff;
				}.td-theme-wrap .tdi_63{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63 .tdb-entry-category{
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdb-entry-category{
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.22 !important;font-style:italic !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://desertstarweekly.com/category/communities/" ><span class="tdb-cat-bg"></span>Communities</a><i class="tdb-cat-sep td-icon-point-square"></i><a class="tdb-entry-category" href="http://desertstarweekly.com/category/dstar-newsstand/" ><span class="tdb-cat-bg"></span>Newsstand</a><i class="tdb-cat-sep td-icon-point-square"></i></div></div></div></div></div></div><div class="vc_row_inner tdi_65  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.tdi_65{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_65,
				.tdi_65 .tdc-inner-columns{
				    display: block;
				}.tdi_65 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65{
padding-bottom:100px !important;
padding-left:48px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_65 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65{
padding-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
padding-left:28px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65{
padding-left:0px !important;
}
}

</style><div class="vc_column_inner tdi_67  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 .vc_column-inner > .wpb_wrapper,
				.tdi_67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_67{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_68 tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_68"   data-scroll-to-class="td-article-content"   data-scroll-offset="-60" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_68 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_68 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 60px;
				    height: 60px;
				    line-height: 60px;
				}.tdi_68 i,
				.tdi_68 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_68 .tds-icon-svg-wrap{
				    margin: 0 auto;
				}
</style>
<style>
.tdi_69{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #000000;
				}.tdi_69:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_69 svg{
				    fill: #ffffff;
				}.tdi_69 svg *{
				    fill: inherit;
				}.tdi_69,
				.tdi_69:after{
				    border-radius: 100px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-arrow-down tdi_69 td-fix-index"></i></div></div></div></div></div></div></div></div></div><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_71 .tdc-row-video-background-error,
	                .tdi_71 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_71{
margin-top:-70px !important;
margin-bottom:60px !important;
z-index:2 !important;
}

.tdi_71 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_74 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
margin-bottom:0px !important;
margin-left:-48px !important;
padding-top:30px !important;
padding-right:0px !important;
padding-bottom:23px !important;
padding-left:75px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
padding-left:48px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-right:-48px !important;
margin-left:20px !important;
padding-left:24px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-top:-20px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:20px !important;
padding-left:20px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style>
<div class="tdi_74_rand_style td-element-style"><style>
.tdi_74_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_74" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-24-2021-issue%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Desert+Star+Weekly+Nov.+24%2C+2021+issue%21&url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-nov-24-2021-issue%2F&via=Desert+Star+Weekly" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/&amp;media=http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1.gif&description=Desert+Star+Weekly+Nov.+24%2C+2021+issue%21" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Desert+Star+Weekly+Nov.+24%2C+2021+issue%21 %0A%0A http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78 td-article-content wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_78,
                .tdi_78 .tdc-columns{
                    min-height: 0;
                }.tdi_78,
				.tdi_78 .tdc-columns{
				    display: block;
				}.tdi_78 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_78{
z-index:3 !important;
position:relative;
}

.tdi_78 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_77_rand_style td-element-style" ><style>
.tdi_77_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 > .wpb_wrapper,
				.tdi_80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views tdi_81 td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="tdi_81" >
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_81{
                    display: inline-block;
                
                    float: right;
                
					color: #dd3333;
				}.tdi_81 .tdb-add-text{
                    margin-right: 3px;
                }.tdi_81 i{
                    font-size: 14px;
                
					color: #dd3333;
				}.tdi_81 .tdb-views-icon{
                    margin-right: 7px;
                
					position: relative;
					top: 1px;
				}.tdi_81 svg,
				.tdi_81 svg *{
					fill: #dd3333;
				
					fill: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-3539">18</span></div></div><div class="td_block_wrap tdb_single_content tdi_82 td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-bottom:84px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<figure class="wp-block-embed is-type-rich is-provider-issuu wp-block-embed-issuu"><div class="wp-block-embed__wrapper">
<div data-url="https://issuu.com/desertstar/docs/dstarweekly_november_24_2021" style="width: 696px; height: 538px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div></figure>
</div></div></div></div><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_85 td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_9">
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">816</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/desertstarweekly"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">198</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/#DesertStarWeekly"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">14,700</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagdiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories tdi_86 widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

.tdi_86{
margin-bottom:96px !important;
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertstarweekly.com/category/communities/"><span class="td-cat-name">Communities</span><span class="td-cat-no">115</span></a></li><li><a href="http://desertstarweekly.com/category/dstar-newsstand/"><span class="td-cat-name">Newsstand</span><span class="td-cat-no">95</span></a></li><li><a href="http://desertstarweekly.com/category/entertaiment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">26</span></a></li><li><a href="http://desertstarweekly.com/category/news-local-california-usa-world/"><span class="td-cat-name">News</span><span class="td-cat-no">17</span></a></li><li><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/"><span class="td-cat-name">California News</span><span class="td-cat-no">12</span></a></li><li><a href="http://desertstarweekly.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">12</span></a></li></ul></div></div></div></div></div><div id="tdi_87" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_88  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88,
                .tdi_88 .tdc-columns{
                    min-height: 0;
                }.tdi_88,
				.tdi_88 .tdc-columns{
				    display: block;
				}.tdi_88 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_88 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_88 .tdc-row-video-background-error,
	                .tdi_88 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_88{
margin-bottom:84px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_88 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
margin-bottom:60px !important;
}
}

</style>
<div class="tdi_87_rand_style td-element-style" ><style> 
.tdi_87_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_91 tdb-content-vert-top td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-top:-40px !important;
margin-right:auto !important;
margin-left:auto !important;
padding-top:40px !important;
padding-right:40px !important;
padding-bottom:40px !important;
padding-left:40px !important;
width:60% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
z-index:3 !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91{
width:70% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91{
width:80% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
padding-right:20px !important;
padding-left:20px !important;
width:90% !important;
justify-content:center !important;
text-align:center !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_91{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_91 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_91 .tdb-author-photo{
                    width: 115px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_91 .tdb-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 13px;
				}.tdi_91 .tdb-social-item i.td-icon-twitter,
				.tdi_91 .tdb-social-item i.td-icon-linkedin,
				.tdi_91 .tdb-social-item i.td-icon-pinterest,
				.tdi_91 .tdb-social-item i.td-icon-blogger,
				.tdi_91 .tdb-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_91 .tdb-social-item{
					min-width: 13px;
					height: 13px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_91 .tdb-author-name{
					font-family:Playfair Display !important;font-size:20px !important;font-weight:600 !important;
				}.tdi_91 .tdb-author-url{
					font-size:12px !important;font-style:normal !important;
				}.tdi_91 .tdb-author-descr{
					font-family:Open Sans !important;font-size:14px !important;font-style:italic !important;
				}.tdi_91 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_91{
                    border: 0px solid #ededed;
                }.tdi_91 .tdb-author-photo{
                    width: 96px;
                }.tdi_91 .tdb-author-name{
                    margin: 0 0 5px 0;
                }.tdi_91 .tdb-author-descr{
                    margin: 15px 0 0 0;
                }
}
</style>
<div class="tdi_91_rand_style td-element-style"><style>
.tdi_91_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="http://desertstarweekly.com/author/max1/" class="tdb-author-photo" title="News-Desk"></a><div class="tdb-author-info"><a href="http://desertstarweekly.com/author/max1/" class="tdb-author-name">News-Desk</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div id="tdi_92" class="tdc-row"><div class="vc_row tdi_93  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93,
                .tdi_93 .tdc-columns{
                    min-height: 0;
                }.tdi_93,
				.tdi_93 .tdc-columns{
				    display: block;
				}.tdi_93 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_95  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 > .wpb_wrapper,
				.tdi_95 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_95 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_96 td_with_ajax_pagination td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_96" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Posts</span></h4><div class="td-pulldown-syle-2 td-subcat-filter" id="td_pulldown_tdi_96"><ul class="td-subcat-list" id="td_pulldown_tdi_96_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_97" data-td_filter_value="" data-td_block_id="tdi_96" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_98" data-td_filter_value="210" data-td_block_id="tdi_96" href="#">Art &amp; Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_99" data-td_filter_value="226" data-td_block_id="tdi_96" href="#">Biz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_100" data-td_filter_value="43" data-td_block_id="tdi_96" href="#">Breaking News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_101" data-td_filter_value="21" data-td_block_id="tdi_96" href="#">California News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_102" data-td_filter_value="30" data-td_block_id="tdi_96" href="#">Casino &amp; Shows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_103" data-td_filter_value="219" data-td_block_id="tdi_96" href="#">Celebrities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_104" data-td_filter_value="231" data-td_block_id="tdi_96" href="#">Coachella Fest 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_105" data-td_filter_value="239" data-td_block_id="tdi_96" href="#">Coachella Fest 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_106" data-td_filter_value="2" data-td_block_id="tdi_96" href="#">Communities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_107" data-td_filter_value="4" data-td_block_id="tdi_96" href="#">Entertainment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_108" data-td_filter_value="183" data-td_block_id="tdi_96" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_109" data-td_filter_value="25" data-td_block_id="tdi_96" href="#">Health &amp; Wellness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_110" data-td_filter_value="48" data-td_block_id="tdi_96" href="#">Law Enforcement</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_111" data-td_filter_value="208" data-td_block_id="tdi_96" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_112" data-td_filter_value="20" data-td_block_id="tdi_96" href="#">Local News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_113" data-td_filter_value="27" data-td_block_id="tdi_96" href="#">Movies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_114" data-td_filter_value="28" data-td_block_id="tdi_96" href="#">Music</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_115" data-td_filter_value="229" data-td_block_id="tdi_96" href="#">Newsstand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_116" data-td_filter_value="38" data-td_block_id="tdi_96" href="#">Obituaries</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_117" data-td_filter_value="62" data-td_block_id="tdi_96" href="#">Pets</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_118" data-td_filter_value="51" data-td_block_id="tdi_96" href="#">Photos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_119" data-td_filter_value="127" data-td_block_id="tdi_96" href="#">Politics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_120" data-td_filter_value="162" data-td_block_id="tdi_96" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_121" data-td_filter_value="232" data-td_block_id="tdi_96" href="#">Stagecoach 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_122" data-td_filter_value="240" data-td_block_id="tdi_96" href="#">Stagecoach 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_123" data-td_filter_value="42" data-td_block_id="tdi_96" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_124" data-td_filter_value="29" data-td_block_id="tdi_96" href="#">Theatre</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_125" data-td_filter_value="214" data-td_block_id="tdi_96" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_126" data-td_filter_value="22" data-td_block_id="tdi_96" href="#">US-News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_127" data-td_filter_value="23" data-td_block_id="tdi_96" href="#">World News</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_96 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-26-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 26, 2021 issue!" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-3.gif')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/communities/" class="td-post-category">Communities</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-26-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 26, 2021 issue!">Desert Star Weekly Nov. 26, 2021 issue!</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-28T08:38:35-08:00" >November 28, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 24, 2021 issue!" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1.gif')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/communities/" class="td-post-category">Communities</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 24, 2021 issue!">Desert Star Weekly Nov. 24, 2021 issue!</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-28T08:34:14-08:00" >November 28, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-19-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 19, 2021 issue!" ><span class="entry-thumb td-thumb-css " style="background-image: url('http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2.gif')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/communities/" class="td-post-category">Communities</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-19-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 19, 2021 issue!">Desert Star Weekly Nov. 19, 2021 issue!</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-28T08:31:34-08:00" >November 28, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_96" data-td_block_id="tdi_96">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News-Desk"></span><meta itemprop="datePublished" content="2021-11-28T08:34:14-08:00"><meta itemprop="dateModified" content="2021-11-28T08:45:14-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertstarweekly.com/desert-star-weekly-nov-24-2021-issue/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png"></span><meta itemprop="name" content="Desert Star Weekly"></span><meta itemprop="headline" content="Desert Star Weekly Nov. 24, 2021 issue!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-2-1.gif"><meta itemprop="width" content="900"><meta itemprop="height" content="900"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://desertstarweekly.com/"><img class="td-retina-data" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" alt="Desert Star Weekly" title=""  width="272" height="90" /></a></div><div class="footer-text-wrap">Your adjudicated newspaper for Riverside County<div class="footer-email-wrap">Contact us: <a href="mailto:legals@desertstarweekly.com">legals@desertstarweekly.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2374"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2375"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright - Desert Star Weekly 2019                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-nov-26-2021-issue/" rel="bookmark" class="td-image-wrap " title="Desert Star Weekly Nov. 26, 2021 issue!" ><img width="324" height="160" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-3-324x160.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-3-324x160.gif 324w, http://desertstarweekly.com/wp-content/uploads/2021/11/spreads-3-533x261.gif 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Desert Star Weekly Nov. 26, 2021 issue!" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-nov-26-2021-issue/" rel="bookmark" title="Desert Star Weekly Nov. 26, 2021 issue!">Desert Star Weekly Nov. 26, 2021 issue!</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/max1/">News-Desk</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-28T08:38:35-08:00" >November 28, 2021</time></span>                <span class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-nov-26-2021-issue/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61a9599f2adca
    -->

    <script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3539]");
                });
            
</script>


</body>
</html>