<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Desert Star Weekly Sept. 6, 2019 issue! - Desert Star Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertstarweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif" /><link rel="icon" type="image/png" href="http://desertstarweekly.com/wp-content/uploads/2013/06/star_favi_16.png">
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Desert Star Weekly Sept. 6, 2019 issue! - Desert Star Weekly" />
<meta property="og:url" content="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/" />
<meta property="og:site_name" content="Desert Star Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/desertstarweekly/" />
<meta property="article:section" content="Newsstand" />
<meta property="article:published_time" content="2019-09-07T16:29:01+00:00" />
<meta property="article:modified_time" content="2019-09-07T16:29:10+00:00" />
<meta property="og:updated_time" content="2019-09-07T16:29:10+00:00" />
<meta property="og:image" content="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="900" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://desertstarweekly.com/#organization","name":"Desert Star Weekly","url":"http://desertstarweekly.com/","sameAs":["https://www.facebook.com/desertstarweekly/","https://twitter.com/desertlocalnews"],"logo":{"@type":"ImageObject","@id":"http://desertstarweekly.com/#logo","url":"http://desertstarweekly.com/wp-content/uploads/2013/06/star-logo-web2.png","width":300,"height":162,"caption":"Desert Star Weekly"},"image":{"@id":"http://desertstarweekly.com/#logo"}},{"@type":"WebSite","@id":"http://desertstarweekly.com/#website","url":"http://desertstarweekly.com/","name":"Desert Star Weekly","publisher":{"@id":"http://desertstarweekly.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://desertstarweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#primaryimage","url":"http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif","width":900,"height":900},{"@type":"WebPage","@id":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#webpage","url":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/","inLanguage":"en-US","name":"Desert Star Weekly Sept. 6, 2019 issue! - Desert Star Weekly","isPartOf":{"@id":"http://desertstarweekly.com/#website"},"primaryImageOfPage":{"@id":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#primaryimage"},"datePublished":"2019-09-07T16:29:01+00:00","dateModified":"2019-09-07T16:29:10+00:00"},{"@type":"Article","@id":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#article","isPartOf":{"@id":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#webpage"},"author":{"@id":"http://desertstarweekly.com/#/schema/person/ccd0b9ff9219916cda89392a2b134e40"},"headline":"Desert Star Weekly Sept. 6, 2019 issue!","datePublished":"2019-09-07T16:29:01+00:00","dateModified":"2019-09-07T16:29:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#webpage"},"publisher":{"@id":"http://desertstarweekly.com/#organization"},"image":{"@id":"http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#primaryimage"},"articleSection":"Newsstand"},{"@type":["Person"],"@id":"http://desertstarweekly.com/#/schema/person/ccd0b9ff9219916cda89392a2b134e40","name":"News Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Feed" href="http://desertstarweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Comments Feed" href="http://desertstarweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertstarweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//desertstarweekly.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.43' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://desertstarweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertstarweekly.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/classy/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://desertstarweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://desertstarweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertstarweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertstarweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p1FPNo-HV' />
<link rel="alternate" type="application/json+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-sept-6-2019-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-sept-6-2019-issue%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d2d83d916f","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertstarweekly.com\/wp-admin\/","wpRestNonce":"d2d83d916f","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #e82222;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #e82222;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e82222;
                }
                .tdm-btn-style1 {
					background-color: #e82222;
				}
				.tdm-btn-style2:before {
				    border-color: #e82222;
				}
				.tdm-btn-style2 {
				    color: #e82222;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e82222;
                    -moz-box-shadow: 0 2px 16px #e82222;
                    box-shadow: 0 2px 16px #e82222;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e82222;
                    -moz-box-shadow: 0 4px 26px #e82222;
                    box-shadow: 0 4px 26px #e82222;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #e82222;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 90px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 90px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 90px;
                    }
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2723 single-format-standard desert-star-weekly-sept-6-2019-issue global-block-template-2 td-classy tdb_template_1949 tdb-template td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></li>
	<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1954"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></li>
	<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://desertstarweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2022"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2021"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2023"><a href="https://issuu.com/desertstar">Publication Archive</a></li>
<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2026"><a href="http://desertstarweekly.com/dstar-media-kit-2019-2/">Media-Kit</a></li>
<li id="menu-item-2333" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2333"><a href="http://desertstarweekly.com/calendar/">Events Calendar</a></li>
<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2204"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2370"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2371"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="http://desertstarweekly.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="http://desertstarweekly.com/">
            <img class="td-retina-data" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" alt="Desert Star Weekly"/>
            <span class="td-visual-hidden">Desert Star Weekly</span>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d748d8a51086_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5d748d8a51086" ><script>var block_td_uid_1_5d748d8a51086 = new tdBlock();
block_td_uid_1_5d748d8a51086.id = "td_uid_1_5d748d8a51086";
block_td_uid_1_5d748d8a51086.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d748d8a51086_rand","tdc_css_class":"td_uid_1_5d748d8a51086_rand","tdc_css_class_style":"td_uid_1_5d748d8a51086_rand_style"}';
block_td_uid_1_5d748d8a51086.td_column_number = "3";
block_td_uid_1_5d748d8a51086.block_type = "td_block_mega_menu";
block_td_uid_1_5d748d8a51086.post_count = "4";
block_td_uid_1_5d748d8a51086.found_posts = "25";
block_td_uid_1_5d748d8a51086.header_color = "";
block_td_uid_1_5d748d8a51086.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d748d8a51086.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_1_5d748d8a51086);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d748d8a51086" id="td_uid_2_5d748d8a519f6" data-td_block_id="td_uid_1_5d748d8a51086" data-td_filter_value="" href="http://desertstarweekly.com/category/news-local-california-usa-world/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d748d8a51086"  id="td_uid_3_5d748d8a51a6d" data-td_block_id="td_uid_1_5d748d8a51086" data-td_filter_value="43" href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-td_uid_1_5d748d8a51086"  id="td_uid_4_5d748d8a51ae8" data-td_block_id="td_uid_1_5d748d8a51086" data-td_filter_value="21" href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a><a class="mega-menu-sub-cat-td_uid_1_5d748d8a51086"  id="td_uid_5_5d748d8a51b5f" data-td_block_id="td_uid_1_5d748d8a51086" data-td_filter_value="20" href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5d748d8a51086"  id="td_uid_6_5d748d8a51bd4" data-td_block_id="td_uid_1_5d748d8a51086" data-td_filter_value="22" href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a><a class="mega-menu-sub-cat-td_uid_1_5d748d8a51086"  id="td_uid_7_5d748d8a51c41" data-td_block_id="td_uid_1_5d748d8a51086" data-td_filter_value="23" href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></div></div><div id=td_uid_1_5d748d8a51086 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" class="td-image-wrap" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY">TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/magnitude-7-1-earthquake-hits-southern-california/" rel="bookmark" class="td-image-wrap" title="Magnitude 7.1 earthquake hits Southern California"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/5d208f14dda4c84a568b4650-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/5d208f14dda4c84a568b4650-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/5d208f14dda4c84a568b4650-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Magnitude 7.1 earthquake hits Southern California" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/magnitude-7-1-earthquake-hits-southern-california/" rel="bookmark" title="Magnitude 7.1 earthquake hits Southern California">Magnitude 7.1 earthquake hits Southern California</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/rancho-mirages-tolerance-education-center-hosts-a-compelling-presentation/" rel="bookmark" class="td-image-wrap" title="Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/pastedImage-1-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/pastedImage-1-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/pastedImage-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/rancho-mirages-tolerance-education-center-hosts-a-compelling-presentation/" rel="bookmark" title="Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation">Rancho Mirage’s Tolerance Education Center Hosts a Compelling Presentation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-arc-honored-as-recipient-of-riverside-countys-department-of-waste-resources-annual-sustainability-award/" rel="bookmark" class="td-image-wrap" title="DESERT ARC HONORED"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/Desert-Arc_Sustainability-Award-2_2019-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/Desert-Arc_Sustainability-Award-2_2019-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/Desert-Arc_Sustainability-Award-2_2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="DESERT ARC HONORED" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-arc-honored-as-recipient-of-riverside-countys-department-of-waste-resources-annual-sustainability-award/" rel="bookmark" title="DESERT ARC HONORED">DESERT ARC HONORED</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d748d8a51086" data-td_block_id="td_uid_1_5d748d8a51086"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d748d8a51086" data-td_block_id="td_uid_1_5d748d8a51086"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d748d8a59075_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="td_uid_8_5d748d8a59075" ><script>var block_td_uid_8_5d748d8a59075 = new tdBlock();
block_td_uid_8_5d748d8a59075.id = "td_uid_8_5d748d8a59075";
block_td_uid_8_5d748d8a59075.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"229","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5d748d8a59075_rand","tdc_css_class":"td_uid_8_5d748d8a59075_rand","tdc_css_class_style":"td_uid_8_5d748d8a59075_rand_style"}';
block_td_uid_8_5d748d8a59075.td_column_number = "3";
block_td_uid_8_5d748d8a59075.block_type = "td_block_mega_menu";
block_td_uid_8_5d748d8a59075.post_count = "5";
block_td_uid_8_5d748d8a59075.found_posts = "44";
block_td_uid_8_5d748d8a59075.header_color = "";
block_td_uid_8_5d748d8a59075.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d748d8a59075.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_8_5d748d8a59075);
</script><div id=td_uid_8_5d748d8a59075 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Sept. 6, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Sept. 6, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/" rel="bookmark" title="Desert Star Weekly Sept. 6, 2019 issue!">Desert Star Weekly Sept. 6, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Sept. 4, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Sept. 4, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/" rel="bookmark" title="Desert Star Weekly Sept. 4, 2019 issue!">Desert Star Weekly Sept. 4, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-aug-30-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Aug. 30, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-7-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-7-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-7-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Aug. 30, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-aug-30-2019-issue/" rel="bookmark" title="Desert Star Weekly Aug. 30, 2019 issue!">Desert Star Weekly Aug. 30, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-aug-27-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Aug. 27, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-6-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-6-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-6-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Aug. 27, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-aug-27-2019-issue/" rel="bookmark" title="Desert Star Weekly Aug. 27, 2019 issue!">Desert Star Weekly Aug. 27, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-aug-23-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Aug. 23, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Aug. 23, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-aug-23-2019-issue/" rel="bookmark" title="Desert Star Weekly Aug. 23, 2019 issue!">Desert Star Weekly Aug. 23, 2019 issue!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d748d8a59075" data-td_block_id="td_uid_8_5d748d8a59075"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5d748d8a59075" data-td_block_id="td_uid_8_5d748d8a59075"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5d748d8a5a8e1_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="td_uid_9_5d748d8a5a8e1" ><script>var block_td_uid_9_5d748d8a5a8e1 = new tdBlock();
block_td_uid_9_5d748d8a5a8e1.id = "td_uid_9_5d748d8a5a8e1";
block_td_uid_9_5d748d8a5a8e1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5d748d8a5a8e1_rand","tdc_css_class":"td_uid_9_5d748d8a5a8e1_rand","tdc_css_class_style":"td_uid_9_5d748d8a5a8e1_rand_style"}';
block_td_uid_9_5d748d8a5a8e1.td_column_number = "3";
block_td_uid_9_5d748d8a5a8e1.block_type = "td_block_mega_menu";
block_td_uid_9_5d748d8a5a8e1.post_count = "4";
block_td_uid_9_5d748d8a5a8e1.found_posts = "25";
block_td_uid_9_5d748d8a5a8e1.header_color = "";
block_td_uid_9_5d748d8a5a8e1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d748d8a5a8e1.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_9_5d748d8a5a8e1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1" id="td_uid_10_5d748d8a5af7c" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="" href="http://desertstarweekly.com/category/entertaiment/">All</a><a class="mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1"  id="td_uid_11_5d748d8a5aff2" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="30" href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a><a class="mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1"  id="td_uid_12_5d748d8a5b06a" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="219" href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a><a class="mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1"  id="td_uid_13_5d748d8a5b0e7" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="231" href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a><a class="mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1"  id="td_uid_14_5d748d8a5b15c" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="27" href="http://desertstarweekly.com/category/entertaiment/film-movies/">Movies</a><a class="mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1"  id="td_uid_15_5d748d8a5b1cf" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="28" href="http://desertstarweekly.com/category/entertaiment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1"  id="td_uid_16_5d748d8a5b242" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="232" href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a><a class="mega-menu-sub-cat-td_uid_9_5d748d8a5a8e1"  id="td_uid_17_5d748d8a5b2b6" data-td_block_id="td_uid_9_5d748d8a5a8e1" data-td_filter_value="29" href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></div></div><div id=td_uid_9_5d748d8a5a8e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" class="td-image-wrap" title="Dog Days of Summer"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dog Days of Summer" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" title="Dog Days of Summer">Dog Days of Summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/lee-iacocca-father-of-ford-mustang-savior-of-chrysler-dies-aged-94/" rel="bookmark" class="td-image-wrap" title="Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies aged 94"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/5d1c7dd3dda4c83c718b456c-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/5d1c7dd3dda4c83c718b456c-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/5d1c7dd3dda4c83c718b456c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies aged 94" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/lee-iacocca-father-of-ford-mustang-savior-of-chrysler-dies-aged-94/" rel="bookmark" title="Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies aged 94">Lee Iacocca, ‘father of Ford Mustang’ &#038; savior of Chrysler, dies&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/ron-howard-discusses-his-documentary-on-the-iconic-tenor-luciano-pavarotti/" rel="bookmark" class="td-image-wrap" title="Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/05/SHOT-6-PAVAROTTI-IN-PERFORMANCE.-JPEG-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/05/SHOT-6-PAVAROTTI-IN-PERFORMANCE.-JPEG-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/05/SHOT-6-PAVAROTTI-IN-PERFORMANCE.-JPEG-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/ron-howard-discusses-his-documentary-on-the-iconic-tenor-luciano-pavarotti/" rel="bookmark" title="Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti">Ron Howard Discusses His Documentary on the Iconic Tenor Luciano Pavarotti</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/apollo-11-details-the-1969-moon-landing/" rel="bookmark" class="td-image-wrap" title="&#8216;Apollo 11&#8217; Details the 1969 Moon Landing"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/05/moon-landing2-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/05/moon-landing2-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/05/moon-landing2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Apollo 11&#8217; Details the 1969 Moon Landing" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/apollo-11-details-the-1969-moon-landing/" rel="bookmark" title="&#8216;Apollo 11&#8217; Details the 1969 Moon Landing">&#8216;Apollo 11&#8217; Details the 1969 Moon Landing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d748d8a5a8e1" data-td_block_id="td_uid_9_5d748d8a5a8e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d748d8a5a8e1" data-td_block_id="td_uid_9_5d748d8a5a8e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2208"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2209"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-1954"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5d748d8a64257_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="td_uid_18_5d748d8a64257" ><script>var block_td_uid_18_5d748d8a64257 = new tdBlock();
block_td_uid_18_5d748d8a64257.id = "td_uid_18_5d748d8a64257";
block_td_uid_18_5d748d8a64257.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"208","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5d748d8a64257_rand","tdc_css_class":"td_uid_18_5d748d8a64257_rand","tdc_css_class_style":"td_uid_18_5d748d8a64257_rand_style"}';
block_td_uid_18_5d748d8a64257.td_column_number = "3";
block_td_uid_18_5d748d8a64257.block_type = "td_block_mega_menu";
block_td_uid_18_5d748d8a64257.post_count = "4";
block_td_uid_18_5d748d8a64257.found_posts = "6";
block_td_uid_18_5d748d8a64257.header_color = "";
block_td_uid_18_5d748d8a64257.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d748d8a64257.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_18_5d748d8a64257);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5d748d8a64257" id="td_uid_19_5d748d8a647eb" data-td_block_id="td_uid_18_5d748d8a64257" data-td_filter_value="" href="http://desertstarweekly.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_18_5d748d8a64257"  id="td_uid_20_5d748d8a6485a" data-td_block_id="td_uid_18_5d748d8a64257" data-td_filter_value="210" href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_18_5d748d8a64257"  id="td_uid_21_5d748d8a648d2" data-td_block_id="td_uid_18_5d748d8a64257" data-td_filter_value="214" href="http://desertstarweekly.com/category/lifestyle/travel-lifestyle/">Travel</a></div></div><div id=td_uid_18_5d748d8a64257 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-aug-23-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Aug. 23, 2019 issue!"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-218x150.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-218x150.gif 218w, http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-2-1-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Desert Star Weekly Aug. 23, 2019 issue!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-aug-23-2019-issue/" rel="bookmark" title="Desert Star Weekly Aug. 23, 2019 issue!">Desert Star Weekly Aug. 23, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" class="td-image-wrap" title="Dog Days of Summer"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/AW2A6468-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dog Days of Summer" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/dog-days-of-summer/" rel="bookmark" title="Dog Days of Summer">Dog Days of Summer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" class="td-image-wrap" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/07/IMG_0382-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/take-off-for-clever-cuisine-at-the-runway/" rel="bookmark" title="TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY">TAKE OFF FOR CLEVER CUISINE AT THE RUNWAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" class="td-image-wrap" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th"><img width="218" height="150" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-218x150.jpg 218w, http://desertstarweekly.com/wp-content/uploads/2019/06/Medicare_1920x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/grand-opening-palm-desert/" rel="bookmark" title="&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th">&#8220;GRAND OPENING&#8221; PALM DESERT JUNE 8th &#038; 9th</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5d748d8a64257" data-td_block_id="td_uid_18_5d748d8a64257"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5d748d8a64257" data-td_block_id="td_uid_18_5d748d8a64257"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2723" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-1949"
                    class="post-1949 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5d748d8a698ad" class="tdc-zone"><div class="tdc_zone td_uid_22_5d748d8a698eb_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_22_5d748d8a698eb_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5d748d8a69da8" class="tdc-row"><div class="vc_row td_uid_23_5d748d8a69de1_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_23_5d748d8a69de1_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_23_5d748d8a69de1_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_23_5d748d8a69de1_rand {
                    min-height: 0;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_23_5d748d8a69de1_rand.tdc-row-content-vert-center,
                    .td_uid_23_5d748d8a69de1_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_23_5d748d8a69de1_rand.tdc-row-content-vert-bottom,
                    .td_uid_23_5d748d8a69de1_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_23_5d748d8a69de1_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_23_5d748d8a69de1_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_23_5d748d8a69de1_rand{
position:relative;
}

.td_uid_23_5d748d8a69de1_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_2_5d748d8a69da8_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_2_5d748d8a69da8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column td_uid_24_5d748d8a6a0d1_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_5d748d8a6a0d1_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_24_5d748d8a6a0d1_rand{
position:relative;
}

</style>
<div class="td_uid_3_5d748d8a6a097_rand_style td-element-style" ><style> 
.td_uid_3_5d748d8a6a097_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="wpb_wrapper"><div class="vc_row_inner td_uid_25_5d748d8a6a2b0_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center absolute_inner_full" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_25_5d748d8a6a2b0_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_25_5d748d8a6a2b0_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                 @media (min-width: 767px) {
                    .td_uid_25_5d748d8a6a2b0_rand.tdc-row-content-vert-center,
                    .td_uid_25_5d748d8a6a2b0_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_25_5d748d8a6a2b0_rand.tdc-row-content-vert-bottom,
                    .td_uid_25_5d748d8a6a2b0_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_25_5d748d8a6a2b0_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_25_5d748d8a6a2b0_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_25_5d748d8a6a2b0_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_26_5d748d8a6a4a6_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_26_5d748d8a6a4a6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_26_5d748d8a6a4a6_rand{
z-index:1 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5d748d8a6a4a6_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_27_5d748d8a6a837_rand tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_27_5d748d8a6a837" >
<style>

/* inline tdc_css att */

.td_uid_27_5d748d8a6a837_rand{
margin-right:-140px !important;
margin-bottom:0px !important;
padding-left:48px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5d748d8a6a837_rand{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5d748d8a6a837_rand{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_27_5d748d8a6a837_rand{
margin-right:0px !important;
padding-right:20px !important;
padding-left:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair Display");
.td_uid_27_5d748d8a6a837_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_27_5d748d8a6a837_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_27_5d748d8a6a837_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_27_5d748d8a6a837_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_27_5d748d8a6a837_rand {
					text-align: left;
				}
				.td_uid_27_5d748d8a6a837_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_27_5d748d8a6a837_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:72px !important;line-height:1.1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_27_5d748d8a6a837_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:54px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_27_5d748d8a6a837_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_27_5d748d8a6a837_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Desert Star Weekly Sept. 6, 2019 issue!</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div><div class="vc_column_inner td_uid_29_5d748d8a6b06d_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_29_5d748d8a6b06d_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_30_5d748d8a6b322_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_30_5d748d8a6b322" >
<style>

/* inline tdc_css att */

.td_uid_30_5d748d8a6b322_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5d748d8a6b322_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_30_5d748d8a6b322_rand .tdb-featured-image-bg {
                        background: url('http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_30_5d748d8a6b322_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_30_5d748d8a6b322_rand .tdb-featured-image-bg {
                        padding-bottom: 800px;
                    }
                    
                    
                    .td_uid_30_5d748d8a6b322_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_30_5d748d8a6b322_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));background: linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));
                    }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_30_5d748d8a6b322_rand .tdb-featured-image-bg {
                        padding-bottom: 600px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_30_5d748d8a6b322_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner td_uid_31_5d748d8a6b7dc_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_31_5d748d8a6b7dc_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_31_5d748d8a6b7dc_rand {
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

.td_uid_31_5d748d8a6b7dc_rand{
margin-left:-100% !important;
}

.td_uid_31_5d748d8a6b7dc_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5d748d8a6b7dc_rand{
display:none !important;
}
}

</style><div class="vc_column_inner td_uid_32_5d748d8a6ba0c_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_32_5d748d8a6ba0c_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_32_5d748d8a6ba0c_rand{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_33_5d748d8a6bb7f_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_33_5d748d8a6bb7f" >
<style>

/* inline tdc_css att */

.td_uid_33_5d748d8a6bb7f_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_33_5d748d8a6bb7f_rand .tdb-featured-image-bg {
                        background: url('http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_33_5d748d8a6bb7f_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_33_5d748d8a6bb7f_rand .tdb-featured-image-bg {
                        padding-bottom: 800px;
                    }
                    
                    
                    .td_uid_33_5d748d8a6bb7f_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_33_5d748d8a6bb7f_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background-color: rgba(0,0,0,0.8);
                    }
                    
					.td_uid_33_5d748d8a6bb7f_rand .tdb-featured-image-bg {
						filter:     saturate(0)  ;
					}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner td_uid_34_5d748d8a6bf67_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_34_5d748d8a6bf67_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_34_5d748d8a6bf67_rand {
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

.td_uid_34_5d748d8a6bf67_rand{
margin-left:100% !important;
}

.td_uid_34_5d748d8a6bf67_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_34_5d748d8a6bf67_rand{
display:none !important;
}
}

</style><div class="vc_column_inner td_uid_35_5d748d8a6c0f8_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_35_5d748d8a6c0f8_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_35_5d748d8a6c0f8_rand{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_36_5d748d8a6c1ff_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_36_5d748d8a6c1ff" >
<style>

/* inline tdc_css att */

.td_uid_36_5d748d8a6c1ff_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_36_5d748d8a6c1ff_rand .tdb-featured-image-bg {
                        background: url('http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_36_5d748d8a6c1ff_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_36_5d748d8a6c1ff_rand .tdb-featured-image-bg {
                        padding-bottom: 800px;
                    }
                    
                    
                    .td_uid_36_5d748d8a6c1ff_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_36_5d748d8a6c1ff_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background-color: rgba(0,0,0,0.8);
                    }
                    
					.td_uid_36_5d748d8a6c1ff_rand .tdb-featured-image-bg {
						filter:     saturate(0)  ;
					}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner td_uid_37_5d748d8a6c4e3_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_37_5d748d8a6c4e3_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_37_5d748d8a6c4e3_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_37_5d748d8a6c4e3_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }

/* phone */
@media (max-width: 767px){
.td_uid_37_5d748d8a6c4e3_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
}
/* inline tdc_css att */

.td_uid_37_5d748d8a6c4e3_rand{
margin-top:20px !important;
padding-left:48px !important;
}

.td_uid_37_5d748d8a6c4e3_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5d748d8a6c4e3_rand{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5d748d8a6c4e3_rand{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_37_5d748d8a6c4e3_rand{
padding-right:20px !important;
padding-left:20px !important;
display:none !important;
}
}

</style><div class="vc_column_inner td_uid_38_5d748d8a6c725_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5d748d8a6c725_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_38_5d748d8a6c725_rand{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_38_5d748d8a6c725_rand{
width:15% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5d748d8a6c725_rand{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_39_5d748d8a6c94b_rand tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_39_5d748d8a6c94b" >
<style>

/* inline tdc_css att */

.td_uid_39_5d748d8a6c94b_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_40_5d748d8a6ce78 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_40_5d748d8a6ce78 .tdm-title {
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_40_5d748d8a6ce78 .tdm-title {
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_40_5d748d8a6ce78"><h3 class="tdm-title tdm-title-md">Post date:</h3></div></div></div></div><div class="td_block_wrap tdb_single_date td_uid_41_5d748d8a6d1a4_rand td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="td_uid_41_5d748d8a6d1a4" >
<style>

/* inline tdc_css att */

.td_uid_41_5d748d8a6d1a4_rand{
margin-top:-22px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair Display");
.td_uid_41_5d748d8a6d1a4_rand i {
                    font-size: 14px;
                }
                
                .td_uid_41_5d748d8a6d1a4_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_41_5d748d8a6d1a4_rand {
					color: #ffffff;
				}
                
				.td_uid_41_5d748d8a6d1a4_rand {
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_41_5d748d8a6d1a4_rand {
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_41_5d748d8a6d1a4_rand {
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-09-07T09:29:01+00:00" >September 7, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_42_5d748d8a6d58e_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_42_5d748d8a6d58e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_42_5d748d8a6d58e_rand{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5d748d8a6d58e_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5d748d8a6d58e_rand{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_43_5d748d8a6d71b_rand tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_43_5d748d8a6d71b" >
<style>

/* inline tdc_css att */

.td_uid_43_5d748d8a6d71b_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_44_5d748d8a6db3e .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_44_5d748d8a6db3e .tdm-title {
					font-size:14px !important;line-height:1 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_44_5d748d8a6db3e"><h3 class="tdm-title tdm-title-md">Author:</h3></div></div></div></div><div class="td_block_wrap tdb_single_author td_uid_45_5d748d8a6de80_rand td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="td_uid_45_5d748d8a6de80" >
<style>

/* inline tdc_css att */

.td_uid_45_5d748d8a6de80_rand{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair Display");
.td_uid_45_5d748d8a6de80_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_45_5d748d8a6de80_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_45_5d748d8a6de80_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_45_5d748d8a6de80_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_45_5d748d8a6de80_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_45_5d748d8a6de80_rand .tdb-author-name:hover {
					color: rgba(255,255,255,0.8);
				}
				


				
				.td_uid_45_5d748d8a6de80_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_45_5d748d8a6de80_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_45_5d748d8a6de80_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="http://desertstarweekly.com/author/usmax/">News Staff</a></div></div></div></div></div></div><div class="vc_column_inner td_uid_46_5d748d8a6e383_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_46_5d748d8a6e383_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_46_5d748d8a6e383_rand{
width:24% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5d748d8a6e383_rand{
width:32% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_47_5d748d8a6e501_rand tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_47_5d748d8a6e501" >
<style>

/* inline tdc_css att */

.td_uid_47_5d748d8a6e501_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_48_5d748d8a6e8e8 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_48_5d748d8a6e8e8 .tdm-title {
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_48_5d748d8a6e8e8 .tdm-title {
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_48_5d748d8a6e8e8"><h3 class="tdm-title tdm-title-md">Category:</h3></div></div></div></div><div class="td_block_wrap tdb_single_categories td_uid_49_5d748d8a6ec9b_rand td-pb-border-top td_block_template_2 "   data-td-block-uid="td_uid_49_5d748d8a6ec9b" >
<style>

/* inline tdc_css att */

.td_uid_49_5d748d8a6ec9b_rand{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair Display");
.td_uid_49_5d748d8a6ec9b_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_49_5d748d8a6ec9b_rand .tdb-cat-bg {
					border-width: 0px;
				}
				
				.td_uid_49_5d748d8a6ec9b_rand .tdb-cat-bg {
					background-color: rgba(255,255,255,0) !important;
				}
                
				.td_uid_49_5d748d8a6ec9b_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_49_5d748d8a6ec9b_rand .tdb-cat-sep {
					color: #ffffff;
				}
                
				.td-theme-wrap .td_uid_49_5d748d8a6ec9b_rand {
					text-align: left;
				}
				
				.td_uid_49_5d748d8a6ec9b_rand .tdb-entry-category {
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_49_5d748d8a6ec9b_rand .tdb-entry-category {
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_49_5d748d8a6ec9b_rand .tdb-entry-category {
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.22 !important;font-style:italic !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://desertstarweekly.com/category/dstar-newsstand/" ><span class="tdb-cat-bg"></span>Newsstand</a><i class="td-icon-point-square tdb-cat-sep"></i></div></div></div></div></div></div><div class="vc_row_inner td_uid_50_5d748d8a6f222_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_50_5d748d8a6f222_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_50_5d748d8a6f222_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_50_5d748d8a6f222_rand{
padding-bottom:100px !important;
padding-left:48px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_50_5d748d8a6f222_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_50_5d748d8a6f222_rand{
padding-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5d748d8a6f222_rand{
padding-left:28px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_50_5d748d8a6f222_rand{
padding-left:0px !important;
}
}

</style><div class="vc_column_inner td_uid_51_5d748d8a6f42d_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_51_5d748d8a6f42d_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_51_5d748d8a6f42d_rand{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon td_uid_52_5d748d8a6f669_rand tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_52_5d748d8a6f669"   data-scroll-to-class="td-article-content"   data-scroll-offset="-60" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_52_5d748d8a6f669_rand { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_uid_52_5d748d8a6f669_rand i {
				    font-size: 30px;
				    text-align: center;
				}
				
				
				.td_uid_52_5d748d8a6f669_rand i {
				    width: 60px;
				    height: 60px;
				    line-height: 60px;
				}
				
				
				.td_uid_52_5d748d8a6f669_rand i {
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.td_uid_53_5d748d8a6faba {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_53_5d748d8a6faba:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_53_5d748d8a6faba:before {
					color: #ffffff;
				}
				
				.td_uid_53_5d748d8a6faba {
					background-color: #000000;
				}
				
				.td_uid_53_5d748d8a6faba,
				.td_uid_53_5d748d8a6faba:after {
				    border-radius: 100px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-arrow-down td_uid_53_5d748d8a6faba td-fix-index"></i></div></div></div></div></div></div></div></div></div><div id="td_uid_17_5d748d8a6fe54" class="tdc-row"><div class="vc_row td_uid_54_5d748d8a6fe8f_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_54_5d748d8a6fe8f_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_54_5d748d8a6fe8f_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_54_5d748d8a6fe8f_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_54_5d748d8a6fe8f_rand{
margin-top:-70px !important;
margin-bottom:60px !important;
z-index:2 !important;
}

.td_uid_54_5d748d8a6fe8f_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_54_5d748d8a6fe8f_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5d748d8a6fe8f_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_54_5d748d8a6fe8f_rand{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

</style><div class="vc_column td_uid_55_5d748d8a700e4_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_55_5d748d8a700e4_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_56_5d748d8a702fa_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_56_5d748d8a702fa" >
<style>

/* inline tdc_css att */

.td_uid_56_5d748d8a702fa_rand{
margin-bottom:0px !important;
margin-left:-48px !important;
padding-top:30px !important;
padding-right:0px !important;
padding-bottom:23px !important;
padding-left:75px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_56_5d748d8a702fa_rand{
padding-left:48px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_56_5d748d8a702fa_rand{
margin-right:-48px !important;
margin-left:20px !important;
padding-left:24px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_56_5d748d8a702fa_rand{
margin-top:-20px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:20px !important;
padding-left:20px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

</style>
<div class="td_uid_56_5d748d8a702fa_rand_style td-element-style"><style>
.td_uid_56_5d748d8a702fa_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-share-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_56_5d748d8a702fa" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-sept-6-2019-issue%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Desert+Star+Weekly+Sept.+6%2C+2019+issue%21&url=http%3A%2F%2Fdesertstarweekly.com%2Fdesert-star-weekly-sept-6-2019-issue%2F&via=Desert+Star+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/&amp;media=http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif&description=Desert+Star+Weekly+Sept.+6%2C+2019+issue%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Desert+Star+Weekly+Sept.+6%2C+2019+issue%21 %0A%0A http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_56_5d748d8a702fa">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column td_uid_57_5d748d8a70c11_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_57_5d748d8a70c11_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5d748d8a70c11_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_20_5d748d8a70cdc" class="tdc-row"><div class="vc_row td_uid_58_5d748d8a70d16_rand td-article-content wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_58_5d748d8a70d16_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_58_5d748d8a70d16_rand{
z-index:3 !important;
position:relative;
}

.td_uid_58_5d748d8a70d16_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_20_5d748d8a70cdc_rand_style td-element-style" ><style>
.td_uid_20_5d748d8a70cdc_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_59_5d748d8a70f6b_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_59_5d748d8a70f6b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views td_uid_60_5d748d8a711b0_rand td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="td_uid_60_5d748d8a711b0" >
<style>
/* custom css */
.td_uid_60_5d748d8a711b0_rand {
                    display: inline-block;
                }
                
                .td_uid_60_5d748d8a711b0_rand {
                    float: right;
                }
                
                
                .td_uid_60_5d748d8a711b0_rand .tdb-add-text {
                    margin-right: 3px;
                }
                
                .td_uid_60_5d748d8a711b0_rand i {
                    font-size: 14px;
                }
                
                .td_uid_60_5d748d8a711b0_rand i {
                    margin-right: 7px;
                }
				
				.td_uid_60_5d748d8a711b0_rand i {
					position: relative;
					top: 1px;
				}
				
                
				.td_uid_60_5d748d8a711b0_rand {
					color: #dd3333;
				}
                
				.td_uid_60_5d748d8a711b0_rand i {
					color: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-2723">9</span></div></div><div class="td_block_wrap tdb_single_content td_uid_61_5d748d8a715b7_rand td-pb-border-top td_block_template_2 td-post-content tagdiv-type"  data-td-block-uid="td_uid_61_5d748d8a715b7" >
<style>

/* inline tdc_css att */

.td_uid_61_5d748d8a715b7_rand{
margin-bottom:84px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Open Sans");
@import url("https://fonts.googleapis.com/css?family=Playfair Display");
.td_uid_61_5d748d8a715b7_rand,
                .td_uid_61_5d748d8a715b7_rand > p {
			        font-family:Open Sans !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand h1 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand h2 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand h3 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand h4 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand h5 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand h6 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand li {
			        font-family:Open Sans !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand blockquote p {
			        font-family:Playfair Display !important;text-transform:capitalize !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand blockquote p {
			        color: #e82222;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_61_5d748d8a715b7_rand blockquote p {
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_61_5d748d8a715b7_rand,
                .td_uid_61_5d748d8a715b7_rand > p {
			        font-family:Open Sans !important;font-size:14px !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand blockquote p {
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_61_5d748d8a715b7_rand,
                .td_uid_61_5d748d8a715b7_rand > p {
			        font-family:Open Sans !important;font-size:14px !important;
		        }
				
				.td_uid_61_5d748d8a715b7_rand blockquote p {
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<div data-url="https://issuu.com/desertstar/docs/dstarweekly_september_6_2019_web_opti" style="width: 696px; height: 538px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div></div></div></div><div class="vc_column td_uid_62_5d748d8a72b26_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_62_5d748d8a72b26_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter td_uid_63_5d748d8a72e1e_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">815</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/desertstarweekly"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">198</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/#DesertStarWeekly"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">13,664</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagdiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_uid_64_5d748d8a7394f_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_64_5d748d8a7394f" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">INSTAGRAM</span></h4></div><div id=td_uid_64_5d748d8a7394f class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BSEWX75gLOU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/35687851a9f65f3aafe2d4f43c3a641e/5E0EB19C/t51.2885-15/sh0.08/e35/c0.0.1058.1058a/s640x640/17438246_1737257566585522_2393191889416224768_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BR4GyyXgMfE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/56d79d6e6b6aaa6344fd38ffc93ca4a5/5E0559ED/t51.2885-15/sh0.08/e35/c0.72.1080.1080a/s640x640/17438172_262020504243810_6371727053271597056_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRneKPKAbvU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/3c365edbc075fd529fc47543938bb1ba/5E072845/t51.2885-15/sh0.08/e35/s640x640/17126453_436639626677786_7801112347136753664_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRc5_jIgnHG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/017a647adb893637f46cefecaa114b7b/5DF6FC64/t51.2885-15/sh0.08/e35/s640x640/17126595_782954921855281_5075184487986364416_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRQ3yJcAlyU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/45a75dd709fac1d1bec89b57211c2e42/5DF236ED/t51.2885-15/sh0.08/e35/s640x640/16906773_207756079703602_3908974002378375168_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRBy1m1AnIt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/b6a6f7b034c2537c60bf047c0331300c/5E0D8EAA/t51.2885-15/sh0.08/e35/c0.73.1080.1080/s640x640/16789800_276546182780166_2546271820995100672_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories td_uid_65_5d748d8a74126_rand widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_65_5d748d8a74126" >
<style>

/* inline tdc_css att */

.td_uid_65_5d748d8a74126_rand{
margin-bottom:96px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertstarweekly.com/category/dstar-newsstand/"><span class="td-cat-name">Newsstand</span><span class="td-cat-no">44</span></a></li><li><a href="http://desertstarweekly.com/category/communities/"><span class="td-cat-name">Communities</span><span class="td-cat-no">31</span></a></li><li><a href="http://desertstarweekly.com/category/entertaiment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">21</span></a></li><li><a href="http://desertstarweekly.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">13</span></a></li><li><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/"><span class="td-cat-name">California News</span><span class="td-cat-no">10</span></a></li><li><a href="http://desertstarweekly.com/category/health-and-wellness/"><span class="td-cat-name">Health &amp; Wellness</span><span class="td-cat-no">9</span></a></li></ul></div> <!-- ./block --></div></div></div></div><div id="td_uid_23_5d748d8a749f5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_66_5d748d8a74a2f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_66_5d748d8a74a2f_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_66_5d748d8a74a2f_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_66_5d748d8a74a2f_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_66_5d748d8a74a2f_rand{
margin-bottom:84px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.td_uid_66_5d748d8a74a2f_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_66_5d748d8a74a2f_rand{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_66_5d748d8a74a2f_rand{
margin-bottom:60px !important;
}
}

</style>
<div class="td_uid_23_5d748d8a749f5_rand_style td-element-style" ><style> 
.td_uid_23_5d748d8a749f5_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="vc_column td_uid_67_5d748d8a74caf_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_67_5d748d8a74caf_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_68_5d748d8a74fc8_rand tdb-content-vert-top td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_68_5d748d8a74fc8" >
<style>

/* inline tdc_css att */

.td_uid_68_5d748d8a74fc8_rand{
margin-top:-40px !important;
margin-right:auto !important;
margin-left:auto !important;
padding-top:40px !important;
padding-right:40px !important;
padding-bottom:40px !important;
padding-left:40px !important;
width:60% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
z-index:3 !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_68_5d748d8a74fc8_rand{
width:70% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_68_5d748d8a74fc8_rand{
width:80% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_68_5d748d8a74fc8_rand{
padding-right:20px !important;
padding-left:20px !important;
width:90% !important;
justify-content:center !important;
text-align:center !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Playfair Display");
@import url("https://fonts.googleapis.com/css?family=Open Sans");
.td_uid_68_5d748d8a74fc8_rand {
                    padding: 21px;
                }
                
                .td_uid_68_5d748d8a74fc8_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-photo,
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-photo {
                    width: 115px;
                }
                
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 20px;
                }
                
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item i {
					font-size: 13px;
					vertical-align: middle;
				}
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 10.4px;
				}
				
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item {
					min-width: 13px;
					height: 13px;
				}
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item i {
					line-height: 13px;
				}
				
				.td_uid_68_5d748d8a74fc8_rand .tdb-social-item {
				    margin: 10px 20px 10px 0;
				}
				
				
				.td_uid_68_5d748d8a74fc8_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:20px !important;font-weight:600 !important;
				}
				
				.td_uid_68_5d748d8a74fc8_rand .tdb-author-url {
					font-size:12px !important;font-style:normal !important;
				}
				
				.td_uid_68_5d748d8a74fc8_rand .tdb-author-descr {
					font-family:Open Sans !important;font-size:14px !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_68_5d748d8a74fc8_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_68_5d748d8a74fc8_rand {
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_68_5d748d8a74fc8_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-name {
                    margin: 0 0 5px 0;
                }
                
                .td_uid_68_5d748d8a74fc8_rand .tdb-author-descr {
                    margin: 15px 0 0 0;
                }
}
</style>
<div class="td_uid_68_5d748d8a74fc8_rand_style td-element-style"><style>
.td_uid_68_5d748d8a74fc8_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="http://desertstarweekly.com/author/usmax/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="http://desertstarweekly.com/author/usmax/" class="tdb-author-name">News Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div id="td_uid_25_5d748d8a7599a" class="tdc-row"><div class="vc_row td_uid_69_5d748d8a759d5_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_69_5d748d8a759d5_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_70_5d748d8a75c1e_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_70_5d748d8a75c1e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 td_uid_71_5d748d8a76147_rand td_with_ajax_pagination td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="td_uid_71_5d748d8a76147" >
<style>

/* inline tdc_css att */

.td_uid_71_5d748d8a76147_rand{
margin-bottom:80px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Posts</span></h4><div class="td-pulldown-syle-2 td-subcat-filter" id="td_pulldown_td_uid_71_5d748d8a76147"><ul class="td-subcat-list" id="td_pulldown_td_uid_71_5d748d8a76147_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_72_5d748d8a787e5" data-td_filter_value="" data-td_block_id="td_uid_71_5d748d8a76147" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_73_5d748d8a7881f" data-td_filter_value="210" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Art &amp; Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_74_5d748d8a78856" data-td_filter_value="226" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Biz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_75_5d748d8a7888d" data-td_filter_value="43" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Breaking News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_76_5d748d8a788c3" data-td_filter_value="21" data-td_block_id="td_uid_71_5d748d8a76147" href="#">California News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_77_5d748d8a788fa" data-td_filter_value="30" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Casino &amp; Shows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_78_5d748d8a78931" data-td_filter_value="219" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Celebrities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_79_5d748d8a78958" data-td_filter_value="231" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Coachella Fest 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_80_5d748d8a7898f" data-td_filter_value="2" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Communities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_81_5d748d8a789c6" data-td_filter_value="4" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Entertainment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_82_5d748d8a789fd" data-td_filter_value="183" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_83_5d748d8a78a34" data-td_filter_value="25" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Health &amp; Wellness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_84_5d748d8a78a6b" data-td_filter_value="48" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Law Enforcement</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_85_5d748d8a78aa2" data-td_filter_value="208" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_86_5d748d8a78ad9" data-td_filter_value="20" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Local News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_87_5d748d8a78b10" data-td_filter_value="27" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Movies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_88_5d748d8a78b47" data-td_filter_value="28" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Music</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_89_5d748d8a78b7d" data-td_filter_value="229" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Newsstand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_90_5d748d8a78bb4" data-td_filter_value="38" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Obituaries</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_91_5d748d8a78beb" data-td_filter_value="62" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Pets</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_92_5d748d8a78c22" data-td_filter_value="51" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Photos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_93_5d748d8a78c59" data-td_filter_value="127" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Politics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_94_5d748d8a78c90" data-td_filter_value="162" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_95_5d748d8a78cc7" data-td_filter_value="232" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Stagecoach 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_96_5d748d8a78cff" data-td_filter_value="42" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_97_5d748d8a78d36" data-td_filter_value="29" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Theatre</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_98_5d748d8a78d3f" data-td_filter_value="214" data-td_block_id="td_uid_71_5d748d8a76147" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_99_5d748d8a78d76" data-td_filter_value="22" data-td_block_id="td_uid_71_5d748d8a76147" href="#">US-News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_100_5d748d8a78dad" data-td_filter_value="23" data-td_block_id="td_uid_71_5d748d8a76147" href="#">World News</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_71_5d748d8a76147 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Sept. 6, 2019 issue!"><span class="entry-thumb td-thumb-css " style="background-image: url(http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/dstar-newsstand/" class="td-post-category">Newsstand</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/" rel="bookmark" title="Desert Star Weekly Sept. 6, 2019 issue!">Desert Star Weekly Sept. 6, 2019 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T09:29:01+00:00" >September 7, 2019</time></span>                            <div class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
https://issuu.com/desertstar/docs/dstarweekly_september_6_2019_web_opti
</div>
                    
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Sept. 4, 2019 issue!"><span class="entry-thumb td-thumb-css " style="background-image: url(http://desertstarweekly.com/wp-content/uploads/2019/09/spreads.gif)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/dstar-newsstand/" class="td-post-category">Newsstand</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/" rel="bookmark" title="Desert Star Weekly Sept. 4, 2019 issue!">Desert Star Weekly Sept. 4, 2019 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T09:24:33+00:00" >September 7, 2019</time></span>                            <div class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
https://issuu.com/desertstar/docs/dstarweekly_september_4_2019_web_opti




</div>
                    
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-aug-30-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Aug. 30, 2019 issue!"><span class="entry-thumb td-thumb-css " style="background-image: url(http://desertstarweekly.com/wp-content/uploads/2019/08/spreads-7.gif)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/dstar-newsstand/" class="td-post-category">Newsstand</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-aug-30-2019-issue/" rel="bookmark" title="Desert Star Weekly Aug. 30, 2019 issue!">Desert Star Weekly Aug. 30, 2019 issue!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T09:40:54+00:00" >August 30, 2019</time></span>                            <div class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-aug-30-2019-issue/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
https://issuu.com/desertstar/docs/dstarweekly_august_30_2019_web_opti








</div>
                    
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/desert-star-weekly-aug-30-2019-issue/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_71_5d748d8a76147" data-td_block_id="td_uid_71_5d748d8a76147">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Staff"></span><meta itemprop="datePublished" content="2019-09-07T09:29:01+00:00"><meta itemprop="dateModified" content="2019-09-07T09:29:10-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertstarweekly.com/desert-star-weekly-sept-6-2019-issue/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png"></span><meta itemprop="name" content="Desert Star Weekly"></span><meta itemprop="headline" content="Desert Star Weekly Sept. 6, 2019 issue!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-1.gif"><meta itemprop="width" content="900"><meta itemprop="height" content="900"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/enews" target="_blank">@enews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_101_5d748d8a7a862_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_101_5d748d8a7a862" ><div class="td-block-title-wrap"></div><div id=td_uid_101_5d748d8a7a862 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2ITEGDnDOT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/d871ac832ea167787722f67c57d94862/5E0B8862/t51.2885-15/sh0.08/e35/c0.180.1440.1440/s640x640/69527308_562158834322001_898329931987694229_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2IOVAFHacq" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/300d0cd18c95cab3a78e72678563673f/5DFC7380/t51.2885-15/sh0.08/e35/s640x640/70243211_903656430016087_2439457959272071811_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B2IK5Jqp_-g" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/f99530b696141c7fe772d8756f9b6156/5E08A140/t51.2885-15/e15/c140.0.800.800a/s640x640/68911757_145288623384527_6314689860603414159_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://desertstarweekly.com/"><img class="td-retina-data" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" alt="Desert Star Weekly" title="" width="272" /></a></div><div class="footer-text-wrap">Your adjudicated newspaper for Riverside County<div class="footer-email-wrap">Contact us: <a href="mailto:legals@desertstarweekly.com">legals@desertstarweekly.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_2 widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2372"><a title="Event Calendar" href="http://desertstarweekly.com/calendar/">Calendar</a></li>
<li id="menu-item-2374" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2374"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2375"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright - Desert Star Weekly 2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly Sept. 4, 2019 issue!"><img width="324" height="160" class="entry-thumb" src="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-324x160.gif"  srcset="http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-324x160.gif 324w, http://desertstarweekly.com/wp-content/uploads/2019/09/spreads-533x261.gif 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Desert Star Weekly Sept. 4, 2019 issue!" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/" rel="bookmark" title="Desert Star Weekly Sept. 4, 2019 issue!">Desert Star Weekly Sept. 4, 2019 issue!</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-07T09:24:33+00:00" >September 7, 2019</time></span>                <div class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-sept-4-2019-issue/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5d748d8a7c5d9
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2723]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'24746890',post:'2723',tz:'-7',srv:'desertstarweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '24746890', '2723' ]);
</script>

</body>
</html>