<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>KRISPY KREME RANCHO MIRAGE IS HERE! - Desert Star Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://desertstarweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg" /><link rel="icon" type="image/png" href="http://desertstarweekly.com/wp-content/uploads/2013/06/star_favi_16.png">
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KRISPY KREME RANCHO MIRAGE IS HERE! - Desert Star Weekly" />
<meta property="og:description" content="OPENS TUESDAY 4/16/2019, DOORS OPEN 5:30 AM! Grand Opening today, the first 100 guests through the door will receive FREE doughnuts for one year and a t-shirt! So&#8230;the Very First guest through the door will receive a punch card for one free dozen Orignal Glazed doughnuts each week for one year. The next 99 guests &hellip;" />
<meta property="og:url" content="http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/" />
<meta property="og:site_name" content="Desert Star Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/desertstarweekly/" />
<meta property="article:section" content="Biz" />
<meta property="article:published_time" content="2019-04-16T16:45:17+00:00" />
<meta property="article:modified_time" content="2019-04-16T16:47:51+00:00" />
<meta property="og:updated_time" content="2019-04-16T16:47:51+00:00" />
<meta property="og:image" content="http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="563" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://desertstarweekly.com/","sameAs":["https://www.facebook.com/desertstarweekly/","https://twitter.com/desertlocalnews"],"@id":"http://desertstarweekly.com/#organization","name":"Desert Star Weekly","logo":"http://desertstarweekly.com/wp-content/uploads/2013/06/star-logo-web2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Feed" href="http://desertstarweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desert Star Weekly &raquo; Comments Feed" href="http://desertstarweekly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/desertstarweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//desertstarweekly.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.38' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://desertstarweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='http://desertstarweekly.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CPlayfair+Display%3A400%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://desertstarweekly.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://desertstarweekly.com/wp-content/themes/Newspaper/includes/demos/classy/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://desertstarweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://desertstarweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://desertstarweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://desertstarweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p1FPNo-C0' />
<link rel="alternate" type="application/json+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fkrispy-kreme-rancho-mirage-is-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://desertstarweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdesertstarweekly.com%2Fkrispy-kreme-rancho-mirage-is-here%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <script>
        window.tdb_globals = {"wpRestNonce":"a112345484","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/desertstarweekly.com\/wp-admin\/","wpRestNonce":"a112345484","wpRestUrl":"http:\/\/desertstarweekly.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #e82222;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #e82222;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e82222;
                }
                .tdm-btn-style1 {
					background-color: #e82222;
				}
				.tdm-btn-style2:before {
				    border-color: #e82222;
				}
				.tdm-btn-style2 {
				    color: #e82222;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e82222;
                    -moz-box-shadow: 0 2px 16px #e82222;
                    box-shadow: 0 2px 16px #e82222;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e82222;
                    -moz-box-shadow: 0 4px 26px #e82222;
                    box-shadow: 0 4px 26px #e82222;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #e82222;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 90px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 90px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 90px;
                    }
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2356 single-format-standard krispy-kreme-rancho-mirage-is-here global-block-template-2 td-classy tdb_template_1949 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
	<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-2017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
	<li class="menu-item-0"><a href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></li>
	<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul>
</li>
<li id="menu-item-2135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li id="menu-item-1954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1954"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-2202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
</ul>
</li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1957"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://desertstarweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-2204"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a></li>
<li id="menu-item-2022" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2022"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2021"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2023"><a href="https://issuu.com/desertstar">Publication Archive</a></li>
<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2026"><a href="http://desertstarweekly.com/dstar-media-kit-2019-2/">Media-Kit</a></li>
<li id="menu-item-2333" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2333"><a href="http://desertstarweekly.com/calendar/">Events Calendar</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="http://desertstarweekly.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    <div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="http://desertstarweekly.com/">
            <img class="td-retina-data" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" alt="Desert Star Weekly"/>
            <span class="td-visual-hidden">Desert Star Weekly</span>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1953"><a href="http://desertstarweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2030"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cb704d839e27_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5cb704d839e27" ><script>var block_td_uid_1_5cb704d839e27 = new tdBlock();
block_td_uid_1_5cb704d839e27.id = "td_uid_1_5cb704d839e27";
block_td_uid_1_5cb704d839e27.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cb704d839e27_rand","tdc_css_class":"td_uid_1_5cb704d839e27_rand","tdc_css_class_style":"td_uid_1_5cb704d839e27_rand_style"}';
block_td_uid_1_5cb704d839e27.td_column_number = "3";
block_td_uid_1_5cb704d839e27.block_type = "td_block_mega_menu";
block_td_uid_1_5cb704d839e27.post_count = "4";
block_td_uid_1_5cb704d839e27.found_posts = "10";
block_td_uid_1_5cb704d839e27.header_color = "";
block_td_uid_1_5cb704d839e27.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cb704d839e27.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_1_5cb704d839e27);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cb704d839e27" id="td_uid_2_5cb704d83a6ab" data-td_block_id="td_uid_1_5cb704d839e27" data-td_filter_value="" href="http://desertstarweekly.com/category/news-local-california-usa-world/">All</a><a class="mega-menu-sub-cat-td_uid_1_5cb704d839e27"  id="td_uid_3_5cb704d83a714" data-td_block_id="td_uid_1_5cb704d839e27" data-td_filter_value="43" href="http://desertstarweekly.com/category/news-local-california-usa-world/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-td_uid_1_5cb704d839e27"  id="td_uid_4_5cb704d83a78a" data-td_block_id="td_uid_1_5cb704d839e27" data-td_filter_value="21" href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/">California News</a><a class="mega-menu-sub-cat-td_uid_1_5cb704d839e27"  id="td_uid_5_5cb704d83a7fc" data-td_block_id="td_uid_1_5cb704d839e27" data-td_filter_value="20" href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5cb704d839e27"  id="td_uid_6_5cb704d83a86d" data-td_block_id="td_uid_1_5cb704d839e27" data-td_filter_value="22" href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a><a class="mega-menu-sub-cat-td_uid_1_5cb704d839e27"  id="td_uid_7_5cb704d83a8dc" data-td_block_id="td_uid_1_5cb704d839e27" data-td_filter_value="23" href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></div></div><div id=td_uid_1_5cb704d839e27 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/coachella-valley-residents-ask-to-help-determine-health-care-district-zones-for-2020-election/" rel="bookmark" class="td-image-wrap" title="Coachella Valley residents ask to help Determine Health Care District Zones for 2020 Election"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Coachella Valley residents ask to help Determine Health Care District Zones for 2020 Election" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/New_DHCD_Boundary_Map_B-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/coachella-valley-residents-ask-to-help-determine-health-care-district-zones-for-2020-election/" rel="bookmark" title="Coachella Valley residents ask to help Determine Health Care District Zones for 2020 Election">Coachella Valley residents ask to help Determine Health Care District Zones&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/ana-lpga-championship/" rel="bookmark" class="td-image-wrap" title="ANA LPGA Championship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="ANA LPGA Championship" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/AW2A4328-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/ana-lpga-championship/" rel="bookmark" title="ANA LPGA Championship">ANA LPGA Championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/new-appointments-at-college-strengthen-student-success/" rel="bookmark" class="td-image-wrap" title="New Appointments at College Strengthen Student Success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New Appointments at College Strengthen Student Success" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/Annebelle-Nery_new_1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/new-appointments-at-college-strengthen-student-success/" rel="bookmark" title="New Appointments at College Strengthen Student Success">New Appointments at College Strengthen Student Success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/scag-approves-the-appointment-of-kome-ajise-as-its-executive-director-2/" rel="bookmark" class="td-image-wrap" title="SCAG Approves the Appointment of Kome Ajise as its Executive Director"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SCAG Approves the Appointment of Kome Ajise as its Executive Director" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/avatar.jpg.320x320px_1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/scag-approves-the-appointment-of-kome-ajise-as-its-executive-director-2/" rel="bookmark" title="SCAG Approves the Appointment of Kome Ajise as its Executive Director">SCAG Approves the Appointment of Kome Ajise as its Executive Director</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cb704d839e27" data-td_block_id="td_uid_1_5cb704d839e27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cb704d839e27" data-td_block_id="td_uid_1_5cb704d839e27"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2031"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2032"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/usa-news/">US-News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2033"><a href="http://desertstarweekly.com/category/news-local-california-usa-world/world-global-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2017"><a href="http://desertstarweekly.com/category/communities/">Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2018"><a href="http://desertstarweekly.com/category/entertaiment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5cb704d83f7fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="td_uid_8_5cb704d83f7fe" ><script>var block_td_uid_8_5cb704d83f7fe = new tdBlock();
block_td_uid_8_5cb704d83f7fe.id = "td_uid_8_5cb704d83f7fe";
block_td_uid_8_5cb704d83f7fe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5cb704d83f7fe_rand","tdc_css_class":"td_uid_8_5cb704d83f7fe_rand","tdc_css_class_style":"td_uid_8_5cb704d83f7fe_rand_style"}';
block_td_uid_8_5cb704d83f7fe.td_column_number = "3";
block_td_uid_8_5cb704d83f7fe.block_type = "td_block_mega_menu";
block_td_uid_8_5cb704d83f7fe.post_count = "4";
block_td_uid_8_5cb704d83f7fe.found_posts = "16";
block_td_uid_8_5cb704d83f7fe.header_color = "";
block_td_uid_8_5cb704d83f7fe.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cb704d83f7fe.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_8_5cb704d83f7fe);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5cb704d83f7fe" id="td_uid_9_5cb704d83fdcb" data-td_block_id="td_uid_8_5cb704d83f7fe" data-td_filter_value="" href="http://desertstarweekly.com/category/entertaiment/">All</a><a class="mega-menu-sub-cat-td_uid_8_5cb704d83f7fe"  id="td_uid_10_5cb704d83fe34" data-td_block_id="td_uid_8_5cb704d83f7fe" data-td_filter_value="30" href="http://desertstarweekly.com/category/entertaiment/casino-and-shows/">Casino &amp; Shows</a><a class="mega-menu-sub-cat-td_uid_8_5cb704d83f7fe"  id="td_uid_11_5cb704d83fea8" data-td_block_id="td_uid_8_5cb704d83f7fe" data-td_filter_value="219" href="http://desertstarweekly.com/category/entertaiment/celebrities/">Celebrities</a><a class="mega-menu-sub-cat-td_uid_8_5cb704d83f7fe"  id="td_uid_12_5cb704d83ff1e" data-td_block_id="td_uid_8_5cb704d83f7fe" data-td_filter_value="231" href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a><a class="mega-menu-sub-cat-td_uid_8_5cb704d83f7fe"  id="td_uid_13_5cb704d83ff8f" data-td_block_id="td_uid_8_5cb704d83f7fe" data-td_filter_value="28" href="http://desertstarweekly.com/category/entertaiment/music/">Music</a><a class="mega-menu-sub-cat-td_uid_8_5cb704d83f7fe"  id="td_uid_14_5cb704d83ffff" data-td_block_id="td_uid_8_5cb704d83f7fe" data-td_filter_value="232" href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a><a class="mega-menu-sub-cat-td_uid_8_5cb704d83f7fe"  id="td_uid_15_5cb704d84006e" data-td_block_id="td_uid_8_5cb704d83f7fe" data-td_filter_value="29" href="http://desertstarweekly.com/category/entertaiment/theatre/">Theatre</a></div></div><div id=td_uid_8_5cb704d83f7fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/2019-coachella-preview/" rel="bookmark" class="td-image-wrap" title="2019 Coachella Preview"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2019 Coachella Preview" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/kacey.musgraves.2015-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/2019-coachella-preview/" rel="bookmark" title="2019 Coachella Preview">2019 Coachella Preview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/friends-of-the-palm-springs-animal-shelter-honor-hugh-donaldson/" rel="bookmark" class="td-image-wrap" title="FRIENDS OF THE PALM  SPRINGS  ANIMAL SHELTER  HONOR HUGH DONALDSON"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="FRIENDS OF THE PALM  SPRINGS  ANIMAL SHELTER  HONOR HUGH DONALDSON" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/AW2A4231-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/friends-of-the-palm-springs-animal-shelter-honor-hugh-donaldson/" rel="bookmark" title="FRIENDS OF THE PALM  SPRINGS  ANIMAL SHELTER  HONOR HUGH DONALDSON">FRIENDS OF THE PALM  SPRINGS  ANIMAL SHELTER  HONOR&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-symphony-with-tony-danza/" rel="bookmark" class="td-image-wrap" title="Desert Symphony with Tony Danza"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Desert Symphony with Tony Danza" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/AW2A4196-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-symphony-with-tony-danza/" rel="bookmark" title="Desert Symphony with Tony Danza">Desert Symphony with Tony Danza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/hope-luncheon-for-alzheimers/" rel="bookmark" class="td-image-wrap" title="Hope Luncheon for Alzheimer&#8217;s"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hope Luncheon for Alzheimer&#8217;s" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/AW2A3979-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/hope-luncheon-for-alzheimers/" rel="bookmark" title="Hope Luncheon for Alzheimer&#8217;s">Hope Luncheon for Alzheimer&#8217;s</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cb704d83f7fe" data-td_block_id="td_uid_8_5cb704d83f7fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5cb704d83f7fe" data-td_block_id="td_uid_8_5cb704d83f7fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2208"><a href="http://desertstarweekly.com/category/entertaiment/coachella-fest-2019/">Coachella Fest 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2209"><a href="http://desertstarweekly.com/category/entertaiment/stagecoach-2019/">Stagecoach 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-2135"><a href="http://desertstarweekly.com/category/business/">Biz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2214"><a href="http://desertstarweekly.com/category/real-estate-development/">Real Estate &#038; Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-1954"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5cb704d845ec8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 tdc-no-posts td_ajax_preloading_preload"  data-td-block-uid="td_uid_16_5cb704d845ec8" ><script>var block_td_uid_16_5cb704d845ec8 = new tdBlock();
block_td_uid_16_5cb704d845ec8.id = "td_uid_16_5cb704d845ec8";
block_td_uid_16_5cb704d845ec8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"208","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5cb704d845ec8_rand","tdc_css_class":"td_uid_16_5cb704d845ec8_rand","tdc_css_class_style":"td_uid_16_5cb704d845ec8_rand_style"}';
block_td_uid_16_5cb704d845ec8.td_column_number = "3";
block_td_uid_16_5cb704d845ec8.block_type = "td_block_mega_menu";
block_td_uid_16_5cb704d845ec8.post_count = "0";
block_td_uid_16_5cb704d845ec8.found_posts = "0";
block_td_uid_16_5cb704d845ec8.header_color = "";
block_td_uid_16_5cb704d845ec8.ajax_pagination_infinite_stop = "";
block_td_uid_16_5cb704d845ec8.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_16_5cb704d845ec8);
</script><div id=td_uid_16_5cb704d845ec8 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5cb704d845ec8" data-td_block_id="td_uid_16_5cb704d845ec8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_16_5cb704d845ec8" data-td_block_id="td_uid_16_5cb704d845ec8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2218"><a href="http://desertstarweekly.com/category/lifestyle/lbgt/">LBGT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2217"><a href="http://desertstarweekly.com/category/lifestyle/art-culture/">Art &#038; Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2202"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5cb704d84613f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_2 td_ajax_preloading_preload"  data-td-block-uid="td_uid_17_5cb704d84613f" ><script>var block_td_uid_17_5cb704d84613f = new tdBlock();
block_td_uid_17_5cb704d84613f.id = "td_uid_17_5cb704d84613f";
block_td_uid_17_5cb704d84613f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"229","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5cb704d84613f_rand","tdc_css_class":"td_uid_17_5cb704d84613f_rand","tdc_css_class_style":"td_uid_17_5cb704d84613f_rand_style"}';
block_td_uid_17_5cb704d84613f.td_column_number = "3";
block_td_uid_17_5cb704d84613f.block_type = "td_block_mega_menu";
block_td_uid_17_5cb704d84613f.post_count = "4";
block_td_uid_17_5cb704d84613f.found_posts = "4";
block_td_uid_17_5cb704d84613f.header_color = "";
block_td_uid_17_5cb704d84613f.ajax_pagination_infinite_stop = "";
block_td_uid_17_5cb704d84613f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_17_5cb704d84613f);
</script><div id=td_uid_17_5cb704d84613f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-april-12-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly April 12, 2019 issue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Desert Star Weekly April 12, 2019 issue" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/spreads_new12-218x150.gif"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-april-12-2019-issue/" rel="bookmark" title="Desert Star Weekly April 12, 2019 issue">Desert Star Weekly April 12, 2019 issue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-april-10-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly April 10, 2019 issue!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Desert Star Weekly April 10, 2019 issue!" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/spreads_april10-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-april-10-2019-issue/" rel="bookmark" title="Desert Star Weekly April 10, 2019 issue!">Desert Star Weekly April 10, 2019 issue!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-april-5th-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly April, 5th 2019 issue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Desert Star Weekly April, 5th 2019 issue" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-10.00.06-AM-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-april-5th-2019-issue/" rel="bookmark" title="Desert Star Weekly April, 5th 2019 issue">Desert Star Weekly April, 5th 2019 issue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://desertstarweekly.com/2027-2/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly April 3, 2019 Issue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Desert Star Weekly April 3, 2019 Issue" data-type="image_tag" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/spreads-2-218x150.gif"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/2027-2/" rel="bookmark" title="Desert Star Weekly April 3, 2019 Issue">Desert Star Weekly April 3, 2019 Issue</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5cb704d84613f" data-td_block_id="td_uid_17_5cb704d84613f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_17_5cb704d84613f" data-td_block_id="td_uid_17_5cb704d84613f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2206"><a href="https://issuu.com/desertstar">DSTAR Publication Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2211"><a href="http://desertstarweekly.com/category/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2212"><a href="http://desertstarweekly.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2213"><a href="http://desertstarweekly.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2215"><a href="http://desertstarweekly.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2216"><a href="http://desertstarweekly.com/category/technology/">Technology</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2356" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-1949"
                    class="post-1949 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5cb704d84a14f" class="tdc-zone"><div class="tdc_zone td_uid_18_5cb704d84a18c_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_18_5cb704d84a18c_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5cb704d84a685" class="tdc-row"><div class="vc_row td_uid_19_5cb704d84a6bf_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_19_5cb704d84a6bf_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_19_5cb704d84a6bf_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_19_5cb704d84a6bf_rand {
                    min-height: 0;
                }

                
                .td_uid_19_5cb704d84a6bf_rand.tdc-row-content-vert-center,
                .td_uid_19_5cb704d84a6bf_rand.tdc-row-content-vert-center .tdc-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_19_5cb704d84a6bf_rand.tdc-row-content-vert-bottom,
                .td_uid_19_5cb704d84a6bf_rand.tdc-row-content-vert-bottom .tdc-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_19_5cb704d84a6bf_rand,
	                .td_uid_19_5cb704d84a6bf_rand .tdc-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_19_5cb704d84a6bf_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }
                .td_uid_19_5cb704d84a6bf_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
/* inline tdc_css att */

.td_uid_19_5cb704d84a6bf_rand{
position:relative;
}

.td_uid_19_5cb704d84a6bf_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_2_5cb704d84a685_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_2_5cb704d84a685_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left center !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column td_uid_20_5cb704d84a9c6_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_20_5cb704d84a9c6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_20_5cb704d84a9c6_rand{
position:relative;
}

</style>
<div class="td_uid_3_5cb704d84a98c_rand_style td-element-style" ><style> 
.td_uid_3_5cb704d84a98c_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="wpb_wrapper"><div class="vc_row_inner td_uid_21_5cb704d84abd7_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center absolute_inner_full" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_21_5cb704d84abd7_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_21_5cb704d84abd7_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_21_5cb704d84abd7_rand.tdc-row-content-vert-center,
                .td_uid_21_5cb704d84abd7_rand.tdc-row-content-vert-center .tdc-inner-columns {
                    display: flex;
                    align-items: center;
                    flex: 1;
                }
                .td_uid_21_5cb704d84abd7_rand.tdc-row-content-vert-bottom,
                .td_uid_21_5cb704d84abd7_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                    display: flex;
                    align-items: flex-end;
                    flex: 1;
                }
                @media (max-width: 767px) {
	                .td_uid_21_5cb704d84abd7_rand,
	                .td_uid_21_5cb704d84abd7_rand .tdc-inner-columns {
	                	flex-direction: column;
	                }
                }
                .td_uid_21_5cb704d84abd7_rand.tdc-row-content-vert-center .td_block_wrap {
                	vertical-align: middle;
                }

                .td_uid_21_5cb704d84abd7_rand.tdc-row-content-vert-bottom .td_block_wrap {
                	vertical-align: bottom;
                }
                
                
                .td_uid_21_5cb704d84abd7_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_22_5cb704d84adf6_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_22_5cb704d84adf6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_22_5cb704d84adf6_rand{
z-index:1 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_22_5cb704d84adf6_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_23_5cb704d84b18d_rand tdb-single-title td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_23_5cb704d84b18d" >
<style>

/* inline tdc_css att */

.td_uid_23_5cb704d84b18d_rand{
margin-right:-140px !important;
margin-bottom:0px !important;
padding-left:48px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_23_5cb704d84b18d_rand{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5cb704d84b18d_rand{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5cb704d84b18d_rand{
margin-right:0px !important;
padding-right:20px !important;
padding-left:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_23_5cb704d84b18d_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_23_5cb704d84b18d_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_23_5cb704d84b18d_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_23_5cb704d84b18d_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_23_5cb704d84b18d_rand {
					text-align: left;
				}
				.td_uid_23_5cb704d84b18d_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_23_5cb704d84b18d_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:72px !important;line-height:1.1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_5cb704d84b18d_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:54px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5cb704d84b18d_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_23_5cb704d84b18d_rand .tdb-title-text {
					font-family:Playfair Display !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">KRISPY KREME RANCHO MIRAGE IS HERE!</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div><div class="vc_column_inner td_uid_25_5cb704d84ba30_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_25_5cb704d84ba30_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_26_5cb704d84bcdb_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_26_5cb704d84bcdb" >
<style>

/* inline tdc_css att */

.td_uid_26_5cb704d84bcdb_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5cb704d84bcdb_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5cb704d84bcdb_rand .tdb-featured-image-bg {
                        background: url('http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_26_5cb704d84bcdb_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_26_5cb704d84bcdb_rand .tdb-featured-image-bg {
                        padding-bottom: 800px;
                    }
                    
                    
                    .td_uid_26_5cb704d84bcdb_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));background: linear-gradient(-90deg,rgba(255,255,255,0),rgba(255,255,255,0) 59%,rgba(0,0,0,0.7));
                    }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_26_5cb704d84bcdb_rand .tdb-featured-image-bg {
                        padding-bottom: 600px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_26_5cb704d84bcdb_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner td_uid_27_5cb704d84c22a_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_27_5cb704d84c22a_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_27_5cb704d84c22a_rand {
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

.td_uid_27_5cb704d84c22a_rand{
margin-left:-100% !important;
}

.td_uid_27_5cb704d84c22a_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_27_5cb704d84c22a_rand{
display:none !important;
}
}

</style><div class="vc_column_inner td_uid_28_5cb704d84c473_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_28_5cb704d84c473_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_28_5cb704d84c473_rand{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_29_5cb704d84c5af_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_29_5cb704d84c5af" >
<style>

/* inline tdc_css att */

.td_uid_29_5cb704d84c5af_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_29_5cb704d84c5af_rand .tdb-featured-image-bg {
                        background: url('http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_29_5cb704d84c5af_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_29_5cb704d84c5af_rand .tdb-featured-image-bg {
                        padding-bottom: 800px;
                    }
                    
                    
                    .td_uid_29_5cb704d84c5af_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background-color: rgba(0,0,0,0.8);
                    }
                    
					.td_uid_29_5cb704d84c5af_rand .tdb-featured-image-bg {
						filter:     saturate(0)  ;
					}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner td_uid_30_5cb704d84c979_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_30_5cb704d84c979_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_30_5cb704d84c979_rand {
                    top: 50%;
                    transform: translateY(-50%);
                    -webkit-transform: translateY(-50%);
                }
/* inline tdc_css att */

.td_uid_30_5cb704d84c979_rand{
margin-left:100% !important;
}

.td_uid_30_5cb704d84c979_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5cb704d84c979_rand{
display:none !important;
}
}

</style><div class="vc_column_inner td_uid_31_5cb704d84cb43_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_31_5cb704d84cb43_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_31_5cb704d84cb43_rand{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_32_5cb704d84cc79_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_32_5cb704d84cc79" >
<style>

/* inline tdc_css att */

.td_uid_32_5cb704d84cc79_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5cb704d84cc79_rand .tdb-featured-image-bg {
                        background: url('http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_32_5cb704d84cc79_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_32_5cb704d84cc79_rand .tdb-featured-image-bg {
                        padding-bottom: 800px;
                    }
                    
                    
                    .td_uid_32_5cb704d84cc79_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background-color: rgba(0,0,0,0.8);
                    }
                    
					.td_uid_32_5cb704d84cc79_rand .tdb-featured-image-bg {
						filter:     saturate(0)  ;
					}
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div class="vc_row_inner td_uid_33_5cb704d84d01d_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_33_5cb704d84d01d_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_33_5cb704d84d01d_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_33_5cb704d84d01d_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }

/* phone */
@media (max-width: 767px){
.td_uid_33_5cb704d84d01d_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
}
/* inline tdc_css att */

.td_uid_33_5cb704d84d01d_rand{
margin-top:20px !important;
padding-left:48px !important;
}

.td_uid_33_5cb704d84d01d_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_33_5cb704d84d01d_rand{
padding-left:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_33_5cb704d84d01d_rand{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5cb704d84d01d_rand{
padding-right:20px !important;
padding-left:20px !important;
display:none !important;
}
}

</style><div class="vc_column_inner td_uid_34_5cb704d84d29d_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_34_5cb704d84d29d_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_34_5cb704d84d29d_rand{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5cb704d84d29d_rand{
width:15% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_34_5cb704d84d29d_rand{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_35_5cb704d84d4eb_rand tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_35_5cb704d84d4eb" >
<style>

/* inline tdc_css att */

.td_uid_35_5cb704d84d4eb_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_36_5cb704d84dad2 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_36_5cb704d84dad2 .tdm-title {
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_36_5cb704d84dad2 .tdm-title {
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_36_5cb704d84dad2"><h3 class="tdm-title tdm-title-md">Post date:</h3></div></div></div></div><div class="td_block_wrap tdb_single_date td_uid_37_5cb704d84de5b_rand td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="td_uid_37_5cb704d84de5b" >
<style>

/* inline tdc_css att */

.td_uid_37_5cb704d84de5b_rand{
margin-top:-22px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_37_5cb704d84de5b_rand {
					color: #ffffff;
				}
				
				.td_uid_37_5cb704d84de5b_rand {
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_37_5cb704d84de5b_rand {
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_37_5cb704d84de5b_rand {
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-04-16T09:45:17+00:00" >April 16, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_38_5cb704d84e229_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5cb704d84e229_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_38_5cb704d84e229_rand{
width:12% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_38_5cb704d84e229_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5cb704d84e229_rand{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_39_5cb704d84e3e4_rand tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_39_5cb704d84e3e4" >
<style>

/* inline tdc_css att */

.td_uid_39_5cb704d84e3e4_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_40_5cb704d84e825 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_40_5cb704d84e825 .tdm-title {
					font-size:14px !important;line-height:1 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_40_5cb704d84e825"><h3 class="tdm-title tdm-title-md">Author:</h3></div></div></div></div><div class="td_block_wrap tdb_single_author td_uid_41_5cb704d84ebae_rand td-pb-border-top td_block_template_2 tdb-post-meta"  data-td-block-uid="td_uid_41_5cb704d84ebae" >
<style>

/* inline tdc_css att */

.td_uid_41_5cb704d84ebae_rand{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_41_5cb704d84ebae_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_41_5cb704d84ebae_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_41_5cb704d84ebae_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_41_5cb704d84ebae_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_41_5cb704d84ebae_rand .tdb-author-name {
					color: #ffffff;
				}
                
				.td_uid_41_5cb704d84ebae_rand .tdb-author-name:hover {
					color: rgba(255,255,255,0.8);
				}
				


				
				.td_uid_41_5cb704d84ebae_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_41_5cb704d84ebae_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_41_5cb704d84ebae_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="http://desertstarweekly.com/author/usmax/">News Staff</a></div></div></div></div></div><div class="vc_column_inner td_uid_42_5cb704d84f18b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_42_5cb704d84f18b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_42_5cb704d84f18b_rand{
width:24% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5cb704d84f18b_rand{
width:32% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_43_5cb704d84f347_rand tdm-content-horiz-left td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_43_5cb704d84f347" >
<style>

/* inline tdc_css att */

.td_uid_43_5cb704d84f347_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_44_5cb704d84f787 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_44_5cb704d84f787 .tdm-title {
					font-size:14px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_44_5cb704d84f787 .tdm-title {
					font-size:12px !important;line-height:1 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_44_5cb704d84f787"><h3 class="tdm-title tdm-title-md">Category:</h3></div></div></div></div><div class="td_block_wrap tdb_single_categories td_uid_45_5cb704d84fbc2_rand td-pb-border-top td_block_template_2 "   data-td-block-uid="td_uid_45_5cb704d84fbc2" >
<style>

/* inline tdc_css att */

.td_uid_45_5cb704d84fbc2_rand{
margin-top:-20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_45_5cb704d84fbc2_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_45_5cb704d84fbc2_rand .tdb-cat-bg {
					border-width: 0px;
				}
				
				.td_uid_45_5cb704d84fbc2_rand .tdb-cat-bg {
					background-color: rgba(255,255,255,0) !important;
				}
                
				.td_uid_45_5cb704d84fbc2_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_45_5cb704d84fbc2_rand .tdb-cat-sep {
					color: #ffffff;
				}
                
				.td-theme-wrap .td_uid_45_5cb704d84fbc2_rand {
					text-align: left;
				}
				
				.td_uid_45_5cb704d84fbc2_rand .tdb-entry-category {
					font-family:Playfair Display !important;font-size:16px !important;line-height:2 !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_45_5cb704d84fbc2_rand .tdb-entry-category {
					font-family:Playfair Display !important;font-size:14px !important;line-height:2 !important;font-style:italic !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_45_5cb704d84fbc2_rand .tdb-entry-category {
					font-family:Playfair Display !important;font-size:12px !important;line-height:1.22 !important;font-style:italic !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://desertstarweekly.com/category/business/" ><span class="tdb-cat-bg"></span>Biz</a><i class="td-icon-point-square tdb-cat-sep"></i><a class="tdb-entry-category" href="http://desertstarweekly.com/category/communities/" ><span class="tdb-cat-bg"></span>Communities</a><i class="td-icon-point-square tdb-cat-sep"></i></div></div></div></div></div></div><div class="vc_row_inner td_uid_46_5cb704d850302_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_46_5cb704d850302_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_46_5cb704d850302_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_46_5cb704d850302_rand{
padding-bottom:100px !important;
padding-left:48px !important;
justify-content:center !important;
text-align:center !important;
}

.td_uid_46_5cb704d850302_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_46_5cb704d850302_rand{
padding-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5cb704d850302_rand{
padding-left:28px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5cb704d850302_rand{
padding-left:0px !important;
}
}

</style><div class="vc_column_inner td_uid_47_5cb704d85056a_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_47_5cb704d85056a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5cb704d85056a_rand{
width:100% !important;
display:block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon td_uid_48_5cb704d8507fc_rand tdm-content-horiz-center td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_48_5cb704d8507fc"   data-scroll-to-class="td-article-content"   data-scroll-offset="-60" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_48_5cb704d8507fc_rand { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_uid_48_5cb704d8507fc_rand i {
				    font-size: 30px;
				    text-align: center;
				}
				
				
				.td_uid_48_5cb704d8507fc_rand i {
				    width: 60px;
				    height: 60px;
				    line-height: 60px;
				}
</style>
<style>
.td_uid_49_5cb704d850d04 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_49_5cb704d850d04:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_49_5cb704d850d04:before {
					color: #ffffff;
				}
				
				.td_uid_49_5cb704d850d04 {
					background-color: #000000;
				}
				
				.td_uid_49_5cb704d850d04,
				.td_uid_49_5cb704d850d04:after {
				    border-radius: 100px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-arrow-down td_uid_49_5cb704d850d04 td-fix-index"></i></div></div></div></div></div></div></div></div></div><div id="td_uid_17_5cb704d851136" class="tdc-row"><div class="vc_row td_uid_50_5cb704d851171_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_50_5cb704d851171_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_50_5cb704d851171_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_50_5cb704d851171_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_50_5cb704d851171_rand{
margin-top:-70px !important;
margin-bottom:60px !important;
z-index:2 !important;
}

.td_uid_50_5cb704d851171_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_50_5cb704d851171_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5cb704d851171_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_50_5cb704d851171_rand{
margin-top:0px !important;
margin-bottom:20px !important;
}
}

</style><div class="vc_column td_uid_51_5cb704d85141b_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_51_5cb704d85141b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_52_5cb704d85169a_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_52_5cb704d85169a" >
<style>

/* inline tdc_css att */

.td_uid_52_5cb704d85169a_rand{
margin-bottom:0px !important;
margin-left:-48px !important;
padding-top:30px !important;
padding-right:0px !important;
padding-bottom:23px !important;
padding-left:75px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_52_5cb704d85169a_rand{
padding-left:48px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_52_5cb704d85169a_rand{
margin-right:-48px !important;
margin-left:20px !important;
padding-left:24px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_52_5cb704d85169a_rand{
margin-top:-20px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:20px !important;
padding-left:20px !important;
box-shadow:0 0 16px rgba(0,0,0,0.15) !important;
}
}

</style>
<div class="td_uid_52_5cb704d85169a_rand_style td-element-style"><style>
.td_uid_52_5cb704d85169a_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-share-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_52_5cb704d85169a" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdesertstarweekly.com%2Fkrispy-kreme-rancho-mirage-is-here%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=KRISPY+KREME+RANCHO+MIRAGE+IS+HERE%21&url=http%3A%2F%2Fdesertstarweekly.com%2Fkrispy-kreme-rancho-mirage-is-here%2F&via=Desert+Star+Weekly">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/&amp;media=http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg&description=KRISPY+KREME+RANCHO+MIRAGE+IS+HERE%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=KRISPY+KREME+RANCHO+MIRAGE+IS+HERE%21 %0A%0A http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_52_5cb704d85169a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column td_uid_53_5cb704d852218_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_53_5cb704d852218_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_53_5cb704d852218_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_20_5cb704d8522fb" class="tdc-row"><div class="vc_row td_uid_54_5cb704d852335_rand td-article-content wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_54_5cb704d852335_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_54_5cb704d852335_rand{
z-index:3 !important;
position:relative;
}

.td_uid_54_5cb704d852335_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_20_5cb704d8522fb_rand_style td-element-style" ><style>
.td_uid_20_5cb704d8522fb_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_55_5cb704d8525d3_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_55_5cb704d8525d3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content td_uid_56_5cb704d85290a_rand td-pb-border-top td_block_template_2 td-post-content"  data-td-block-uid="td_uid_56_5cb704d85290a" >
<style>

/* inline tdc_css att */

.td_uid_56_5cb704d85290a_rand{
margin-bottom:84px !important;
}

</style>
<style>
/* custom css */
.td_uid_56_5cb704d85290a_rand,
                .td_uid_56_5cb704d85290a_rand p {
			        font-family:Open Sans !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand h1 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand h2 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand h3 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand h4 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand h5 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand h6 {
			        font-family:Playfair Display !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand li {
			        font-family:Open Sans !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand blockquote p {
			        font-family:Playfair Display !important;text-transform:capitalize !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand blockquote p {
			        color: #e82222;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_56_5cb704d85290a_rand blockquote p {
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_56_5cb704d85290a_rand,
                .td_uid_56_5cb704d85290a_rand p {
			        font-family:Open Sans !important;font-size:14px !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand blockquote p {
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_56_5cb704d85290a_rand,
                .td_uid_56_5cb704d85290a_rand p {
			        font-family:Open Sans !important;font-size:14px !important;
		        }
				
				.td_uid_56_5cb704d85290a_rand blockquote p {
			        font-family:Playfair Display !important;font-size:14px !important;line-height:26px !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p><strong><em>OPENS TUESDAY 4/16/2019, DOORS OPEN 5:30 AM!</em></strong></p>



<p>Grand Opening today, the first 100 guests through the door will receive FREE doughnuts for one year and a t-shirt! So&#8230;the Very First guest through the door will receive a punch card for one free dozen Orignal Glazed doughnuts each week for one year. The next 99 guests will receive a punch card for one free dozen Original Glazed doughnuts each month for one year.</p>



<p><strong>KRISPY KREME RANCHO MIRAGE</strong></p>



<p><strong>72787 Dinah Shore Dr. Rancho Mirage, CA. 92270</strong></p>



<p></p>
</div></div></div></div><div class="vc_column td_uid_57_5cb704d8541d5_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_57_5cb704d8541d5_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter td_uid_58_5cb704d8544ec_rand td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">817</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/desertstarweekly"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/dfoxnet"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">10,867</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagdiv"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_instagram td_uid_59_5cb704d854c70_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_59_5cb704d854c70" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">INSTAGRAM</span></h4></div><div id=td_uid_59_5cb704d854c70 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-2 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BSEWX75gLOU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/d3663b8c20e46311fa78351e8a42e8a1/5D3F00CF/t51.2885-15/sh0.08/e35/c0.0.1058.1058/s640x640/17438246_1737257566585522_2393191889416224768_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BR4GyyXgMfE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/bf3ef05364b3207ab69949971ce3c3fb/5D3F98ED/t51.2885-15/sh0.08/e35/c0.72.1080.1080a/s640x640/17438172_262020504243810_6371727053271597056_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRneKPKAbvU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/f511ae15d9f7b56dc552a6d9aa4ba864/5D416745/t51.2885-15/sh0.08/e35/s640x640/17126453_436639626677786_7801112347136753664_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRc5_jIgnHG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/1fe331baee6c82af514f1e02cf2deb2f/5D313B64/t51.2885-15/sh0.08/e35/s640x640/17126595_782954921855281_5075184487986364416_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRQ3yJcAlyU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/b44fa0e5fb4b4efbabd31b355e306e12/5D5402ED/t51.2885-15/sh0.08/e35/s640x640/16906773_207756079703602_3908974002378375168_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRBy1m1AnIt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/e6d197d4f9fcd403f42df5414927682a/5D47CDAA/t51.2885-15/sh0.08/e35/c0.73.1080.1080/s640x640/16789800_276546182780166_2546271820995100672_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --><div class="td_block_wrap td_block_popular_categories td_uid_60_5cb704d855542_rand widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_60_5cb704d855542" >
<style>

/* inline tdc_css att */

.td_uid_60_5cb704d855542_rand{
margin-bottom:96px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://desertstarweekly.com/category/communities/"><span class="td-cat-name">Communities</span><span class="td-cat-no">13</span></a></li><li><a href="http://desertstarweekly.com/category/entertaiment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">13</span></a></li><li><a href="http://desertstarweekly.com/category/photos/"><span class="td-cat-name">Photos</span><span class="td-cat-no">9</span></a></li><li><a href="http://desertstarweekly.com/category/news-local-california-usa-world/california-news/"><span class="td-cat-name">California News</span><span class="td-cat-no">7</span></a></li><li><a href="http://desertstarweekly.com/category/entertaiment/theatre/"><span class="td-cat-name">Theatre</span><span class="td-cat-no">5</span></a></li><li><a href="http://desertstarweekly.com/category/dstar-newsstand/"><span class="td-cat-name">Newsstand</span><span class="td-cat-no">4</span></a></li></ul></div> <!-- ./block --></div></div></div></div><div id="td_uid_23_5cb704d855cec" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_61_5cb704d855d25_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_61_5cb704d855d25_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_61_5cb704d855d25_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_61_5cb704d855d25_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_61_5cb704d855d25_rand{
margin-bottom:84px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.td_uid_61_5cb704d855d25_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_61_5cb704d855d25_rand{
margin-bottom:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5cb704d855d25_rand{
margin-bottom:60px !important;
}
}

</style>
<div class="td_uid_23_5cb704d855cec_rand_style td-element-style" ><style> 
.td_uid_23_5cb704d855cec_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(30deg,#ff2d26, #470013) !important;
}
</style></div><div class="vc_column td_uid_62_5cb704d855f3f_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_62_5cb704d855f3f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_63_5cb704d8561dd_rand tdb-content-vert-top td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_63_5cb704d8561dd" >
<style>

/* inline tdc_css att */

.td_uid_63_5cb704d8561dd_rand{
margin-top:-40px !important;
margin-right:auto !important;
margin-left:auto !important;
padding-top:40px !important;
padding-right:40px !important;
padding-bottom:40px !important;
padding-left:40px !important;
width:60% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
z-index:3 !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_63_5cb704d8561dd_rand{
width:70% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_63_5cb704d8561dd_rand{
width:80% !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_63_5cb704d8561dd_rand{
padding-right:20px !important;
padding-left:20px !important;
width:90% !important;
justify-content:center !important;
text-align:center !important;
box-shadow:0 0 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.td_uid_63_5cb704d8561dd_rand {
                    padding: 21px;
                }
                
                .td_uid_63_5cb704d8561dd_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_63_5cb704d8561dd_rand .tdb-author-photo,
                .td_uid_63_5cb704d8561dd_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_63_5cb704d8561dd_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_63_5cb704d8561dd_rand .tdb-author-photo {
                    width: 115px;
                }
                
                .td_uid_63_5cb704d8561dd_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 20px;
                }
                
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item i {
					font-size: 13px;
					vertical-align: middle;
				}
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 10.4px;
				}
				
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item {
					min-width: 13px;
					height: 13px;
				}
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item i {
					line-height: 13px;
				}
				
				.td_uid_63_5cb704d8561dd_rand .tdb-social-item {
				    margin: 10px 20px 10px 0;
				}
				
				
				.td_uid_63_5cb704d8561dd_rand .tdb-author-name {
					font-family:Playfair Display !important;font-size:20px !important;font-weight:600 !important;
				}
				
				.td_uid_63_5cb704d8561dd_rand .tdb-author-url {
					font-size:12px !important;font-style:normal !important;
				}
				
				.td_uid_63_5cb704d8561dd_rand .tdb-author-descr {
					font-family:Open Sans !important;font-size:14px !important;font-style:italic !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_63_5cb704d8561dd_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_63_5cb704d8561dd_rand {
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_63_5cb704d8561dd_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_63_5cb704d8561dd_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_63_5cb704d8561dd_rand .tdb-author-name {
                    margin: 0 0 5px 0;
                }
                
                .td_uid_63_5cb704d8561dd_rand .tdb-author-descr {
                    margin: 15px 0 0 0;
                }
}
</style>
<div class="td_uid_63_5cb704d8561dd_rand_style td-element-style"><style>
.td_uid_63_5cb704d8561dd_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="http://desertstarweekly.com/author/usmax/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="http://desertstarweekly.com/author/usmax/" class="tdb-author-name">News Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div></div><div id="td_uid_25_5cb704d856abc" class="tdc-row"><div class="vc_row td_uid_64_5cb704d856af4_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_64_5cb704d856af4_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_65_5cb704d856cd2_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_65_5cb704d856cd2_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 td_uid_66_5cb704d857195_rand td_with_ajax_pagination td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="td_uid_66_5cb704d857195" >
<style>

/* inline tdc_css att */

.td_uid_66_5cb704d857195_rand{
margin-bottom:80px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Posts</span></h4><div class="td-pulldown-syle-2 td-subcat-filter" id="td_pulldown_td_uid_66_5cb704d857195"><ul class="td-subcat-list" id="td_pulldown_td_uid_66_5cb704d857195_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_67_5cb704d859154" data-td_filter_value="" data-td_block_id="td_uid_66_5cb704d857195" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_68_5cb704d85918d" data-td_filter_value="226" data-td_block_id="td_uid_66_5cb704d857195" href="#">Biz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_69_5cb704d8591c5" data-td_filter_value="43" data-td_block_id="td_uid_66_5cb704d857195" href="#">Breaking News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_70_5cb704d8591fc" data-td_filter_value="21" data-td_block_id="td_uid_66_5cb704d857195" href="#">California News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_71_5cb704d859233" data-td_filter_value="30" data-td_block_id="td_uid_66_5cb704d857195" href="#">Casino &amp; Shows</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_72_5cb704d859269" data-td_filter_value="219" data-td_block_id="td_uid_66_5cb704d857195" href="#">Celebrities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_73_5cb704d8592a0" data-td_filter_value="231" data-td_block_id="td_uid_66_5cb704d857195" href="#">Coachella Fest 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_74_5cb704d8592d6" data-td_filter_value="2" data-td_block_id="td_uid_66_5cb704d857195" href="#">Communities</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_75_5cb704d85930d" data-td_filter_value="4" data-td_block_id="td_uid_66_5cb704d857195" href="#">Entertainment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_76_5cb704d859343" data-td_filter_value="183" data-td_block_id="td_uid_66_5cb704d857195" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_77_5cb704d85937a" data-td_filter_value="25" data-td_block_id="td_uid_66_5cb704d857195" href="#">Health &amp; Wellness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_78_5cb704d8593b0" data-td_filter_value="48" data-td_block_id="td_uid_66_5cb704d857195" href="#">Law Enforcement</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_79_5cb704d8593e7" data-td_filter_value="20" data-td_block_id="td_uid_66_5cb704d857195" href="#">Local News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_80_5cb704d85941d" data-td_filter_value="28" data-td_block_id="td_uid_66_5cb704d857195" href="#">Music</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_81_5cb704d859454" data-td_filter_value="229" data-td_block_id="td_uid_66_5cb704d857195" href="#">Newsstand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_82_5cb704d85948a" data-td_filter_value="51" data-td_block_id="td_uid_66_5cb704d857195" href="#">Photos</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_83_5cb704d8594c1" data-td_filter_value="127" data-td_block_id="td_uid_66_5cb704d857195" href="#">Politics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_84_5cb704d8594f7" data-td_filter_value="162" data-td_block_id="td_uid_66_5cb704d857195" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_85_5cb704d85952e" data-td_filter_value="232" data-td_block_id="td_uid_66_5cb704d857195" href="#">Stagecoach 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_86_5cb704d859564" data-td_filter_value="42" data-td_block_id="td_uid_66_5cb704d857195" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_87_5cb704d85959b" data-td_filter_value="29" data-td_block_id="td_uid_66_5cb704d857195" href="#">Theatre</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_88_5cb704d8595d1" data-td_filter_value="22" data-td_block_id="td_uid_66_5cb704d857195" href="#">US-News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_89_5cb704d859608" data-td_filter_value="23" data-td_block_id="td_uid_66_5cb704d857195" href="#">World News</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_66_5cb704d857195 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/" rel="bookmark" class="td-image-wrap" title="KRISPY KREME RANCHO MIRAGE IS HERE!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/business/" class="td-post-category">Biz</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/" rel="bookmark" title="KRISPY KREME RANCHO MIRAGE IS HERE!">KRISPY KREME RANCHO MIRAGE IS HERE!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-16T09:45:17+00:00" >April 16, 2019</time></span>                            <div class="td-module-comments"><a href="http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
OPENS TUESDAY 4/16/2019, DOORS OPEN 5:30 AM!



Grand Opening today, the first 100 guests through the door will receive...</div>
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/desert-star-weekly-april-12-2019-issue/" rel="bookmark" class="td-image-wrap" title="Desert Star Weekly April 12, 2019 issue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/spreads_new12.gif"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/dstar-newsstand/" class="td-post-category">Newsstand</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/desert-star-weekly-april-12-2019-issue/" rel="bookmark" title="Desert Star Weekly April 12, 2019 issue">Desert Star Weekly April 12, 2019 issue</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T17:39:51+00:00" >April 12, 2019</time></span>                            <div class="td-module-comments"><a href="http://desertstarweekly.com/desert-star-weekly-april-12-2019-issue/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">

//e.issuu.com/embed.js
</div>
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/desert-star-weekly-april-12-2019-issue/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://desertstarweekly.com/coachella-valley-residents-ask-to-help-determine-health-care-district-zones-for-2020-election/" rel="bookmark" class="td-image-wrap" title="Coachella Valley residents ask to help Determine Health Care District Zones for 2020 Election"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://desertstarweekly.com/wp-content/uploads/2019/04/New_DHCD_Boundary_Map_B.png"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="http://desertstarweekly.com/category/business/" class="td-post-category">Biz</a>
                    <h3 class="entry-title td-module-title"><a href="http://desertstarweekly.com/coachella-valley-residents-ask-to-help-determine-health-care-district-zones-for-2020-election/" rel="bookmark" title="Coachella Valley residents ask to help Determine Health Care District Zones for 2020 Election">Coachella Valley residents ask to help Determine Health Care District Zones for 2020 Election</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://desertstarweekly.com/author/usmax/">News Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T16:46:47+00:00" >April 12, 2019</time></span>                            <div class="td-module-comments"><a href="http://desertstarweekly.com/coachella-valley-residents-ask-to-help-determine-health-care-district-zones-for-2020-election/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
The Desert Healthcare District is set to increase from five to seven zones before Election Day 2020, and the public is invited...</div>
                    <div class="td-read-more">
                        <a href="http://desertstarweekly.com/coachella-valley-residents-ask-to-help-determine-health-care-district-zones-for-2020-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_66_5cb704d857195" data-td_block_id="td_uid_66_5cb704d857195">Load more<i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>
			<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_1_5cb704d84a14f .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Staff"></span><meta itemprop="datePublished" content="2019-04-16T09:45:17+00:00"><meta itemprop="dateModified" content="2019-04-16T09:47:51-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://desertstarweekly.com/krispy-kreme-rancho-mirage-is-here/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png"></span><meta itemprop="name" content="Desert Star Weekly"></span><meta itemprop="headline" content="KRISPY KREME RANCHO MIRAGE IS HERE!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://desertstarweekly.com/wp-content/uploads/2019/04/krispy-kreme.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="563"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap td_stretch_content">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/enews" target="_blank">@enews</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_90_5cb704d85b074_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_90_5cb704d85b074" ><div class="td-block-title-wrap"></div><div id=td_uid_90_5cb704d85b074 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwVyz9UHzL8" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/b3876ebb4d6ed5d92377f9aab00c2964/5CB9A44D/t51.2885-15/e35/56791032_133076661138367_2707173188735913071_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://desertstarweekly.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwVwLo7HpVH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/ca13fa8ef35ff3590309c462e450372d/5D4AE87E/t51.2885-15/sh0.08/e35/s640x640/56492691_1248484318635179_7992713446368968905_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwVoR0PH8LT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lga3-1.cdninstagram.com/vp/e413fd09bcff5b3aaaa026d42869edff/5D73CD38/t51.2885-15/sh0.08/e35/c0.120.1080.1080/s640x640/57384447_165804234456934_2823638016651430226_n.jpg?_nc_ht=scontent-lga3-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://desertstarweekly.com/"><img class="td-retina-data" src="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_272_90.png" data-retina="http://desertstarweekly.com/wp-content/uploads/2019/04/DSW_544x180.png" alt="Desert Star Weekly" title="" width="272" /></a></div><div class="footer-text-wrap">Your adjudicated newspaper for Riverside County<div class="footer-email-wrap">Contact us: <a href="mailto:legals@desertstarweekly.com">legals@desertstarweekly.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/desertstarweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/explore/locations/47782763/downtown-palm-springs/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/desertlocalnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/coachella/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-2204"><a href="http://desertstarweekly.com/category/dstar-newsstand/">Newsstand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2022"><a href="http://desertstarweekly.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2021"><a href="http://desertstarweekly.com/legals/">Legals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2023"><a href="https://issuu.com/desertstar">Publication Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2026"><a href="http://desertstarweekly.com/dstar-media-kit-2019-2/">Media-Kit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2333"><a href="http://desertstarweekly.com/calendar/">Events Calendar</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright - Desert Star Weekly 2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5cb704d85d7ef
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='http://desertstarweekly.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://desertstarweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://desertstarweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'24746890',post:'2356',tz:'-7',srv:'desertstarweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '24746890', '2356' ]);
</script>

</body>
</html>